ActiveImage Protector ヘルプ

株式会社 ネットジャパン

〒101-0035　東京都千代田区神田紺屋町8番 アセンド神田紺屋町ビル

Copyright © NetJapan, Inc. All Rights Reserved.

無断複写・転載を禁止します。本ソフトウェアと付属ドキュメントは株式会社 ネットジャパンに所有権および著作権があります。

※　一部画面ショットは開発中のものを使用しています。

rev.20150624


エンド ユーザー ライセンス契約書

この製品のエンド ユーザー ライセンス契約書は、製品メディアの [DOC] フォルダーに収録されています。


ActiveImage Protector の概要

ActiveImage Protector は、エンタープライズ、ワークステーション、ホームユース、SOHO などあらゆるニーズをターゲットにした Windows 向けイメージング バックアップ ツールです。

ホット イメージング、増分バックアップ、ベアメタル リカバリー、ディザスタ リカバリー、仮想環境への展開までをカバーすることを想定し、 バックアップ メディアもローカル ディスクからネットワーク ストレージまで幅広く対応します。

簡単かつ直感的な操作による確実なバックアップ ジョブを作成することができ、Windows 標準搭載のスナップショット ドライバーを用いることで、安定したバックアップを可能にします。また、システムの復旧にはお使いのコンピューターに適した起動環境ディスクを作成することで、様々な環境に合ったディザスタ リカバリーに対応します。

バージョン 3.5 の主な新機能

  • 重複排除圧縮機能

  • 複数ディスクを一つのイメージファイルにバックアップする機能

  • ディスク メタデータのバックアップ機能

  • ESXi サーバーのスマート セクター バックアップ機能

  • クイック マウント/バックアップ機能

  • MD5 ファイル作成機能

  • WebDAV へのレプリケーション機能

詳しくはこちらからご確認ください。


システム要件

エディション別のシステム要件は下記からご確認いただけます。

· Server Edition

· Desktop Edition

· Cluster Edition

· IT Pro Edition

· for Hyper-V Enterprise

· ActiveImage Protector Boot Environment（Linux）

· ActiveImage Protector Boot Environment（Windows PE）


Server Edition

Server Edition のシステム要件

  • CPU： Pentium 4 または同等以上の CPU

  • メイン メモリ：　768MB 必須 (1024MB 以上を推奨)、Windows 2000 Server では 512MB 必須

  • ハードディスク：　250MB 以上の空き領域が必要

  • DVD-ROM ドライブ：　製品インストール/起動環境ディスクからの起動に必要

  • ※　重複排除機能の使用条件は以下になります。

    • バックアップ イメージ ファイルの保存先以外に、バックアップ対象の使用領域の2.5％以上の空き領域があるボリュームが必要

    • デュアルコア以上の CPU （推奨）

    • 2GB 以上のメイン メモリ（推奨）

    ※　Intel Itanium (IA-64) ベースで稼働するシステムはサポートされません。

オペレーティング システム

· Windows Server 2012、および 2012 R2

· Windows Server 2008 (x86/x64)、および 2008 R2

· Windows Server 2003 (x86/x64)、および 2003 R2 (x86/x64)

· Windows 2000 Server、および Advanced Server (Windows 2000 SP4 用の更新プログラム ロールアップ 1 必須)

· Windows Storage Server 2012、および 2012 R2

· Windows Storage Server 2008 (x86/x64)、および 2008 R2

· Windows Storage Server 2003 (x86/x64)、および 2003 R2 (x86/x64)

※　Server Core のみ構成されたシステムでは PreBoot の作成、および設定をサポートしません。

ファイル システム

FAT16、FAT32、NTFS、exFAT、ReFS、CSVFS

※　MBR ディスク、および GPT ディスク上の上記ファイル システムに対応

※　Windows Server 2012 以降の OS 上に構成された「記憶域（Storage Space）」から作成された仮想ディスク上の上記ファイル システムに対応

※　ActiveImage Protector Boot Environment（Linux）でのコールド イメージングはこちらを参照してください

※　ActiveImage Protector Boot Environment（Windows PE）でのコールド イメージングはこちらを参照してください

ストレージ メディア

ATA、 SATA、 eSATA、 SCSI、 iSCSI、 USB、 FireWire (IEEE 1394)、 SAS、 SAN (ファイバー チャネル)、 ネットワーク ドライブ、 SMB/CIFS ファイル共有プロトコル互換のネットワーク共有フォルダー　(Windows OS の共有フォルダーおよび Samba)

※　セクター サイズが512バイト以上のストレージ メディアに対応


Desktop Edition

Desktop Edition のシステム要件

  • CPU： Pentium 4 または同等以上の CPU

  • メイン メモリ：　768MB 必須 (1024MB 以上を推奨)、Windows 2000 では 512MB 必須

  • ハードディスク：　250MB 以上の空き領域が必要

  • DVD-ROM ドライブ：　製品インストール/起動環境ディスクからの起動に必要

  • ※　重複排除機能の使用条件は以下になります。

    • バックアップ イメージ ファイルの保存先以外に、バックアップ対象の使用領域の2.5％以上の空き領域があるボリュームが必要

    • デュアルコア以上の CPU （推奨）

    • 2GB 以上のメイン メモリ（推奨）

    ※　Intel Itanium (IA-64) ベースで稼働するシステムはサポートされません。

オペレーティング システム

· Windows 8、および 8.1 - Windows RT を除く全てのエディション (x86/x64)

· Windows 7 - Starter を除く全てのエディション (x86/x64)

· Windows Vista - Starter を除く全てのエディション (x86/x64)

· Windows XP Home Edition、および Professional (x86/x64)

· Windows 2000 Professional (Windows 2000 SP4 用の更新プログラム ロールアップ 1 必須)

ファイル システム

FAT16、FAT32、NTFS、exFAT、ReFS

※　MBR ディスク、および GPT ディスク上の上記ファイル システムに対応

※　Windows 8 以降の OS 上に構成された「記憶域（Storage Space）」から作成された仮想ディスク上の上記ファイル システムに対応

※　ActiveImage Protector Boot Environment（Linux）でのコールド イメージングはこちらを参照してください

※　ActiveImage Protector Boot Environment（Windows PE）でのコールド イメージングはこちらを参照してください

ストレージ メディア

ATA、 SATA、 eSATA、 SCSI、 iSCSI、 USB、 FireWire (IEEE 1394)、 SAS、 SAN (ファイバー チャネル)、 ネットワーク ドライブ、 SMB/CIFS ファイル共有プロトコル互換のネットワーク共有フォルダー　(Windows OS の共有フォルダーおよび Samba)

※　セクター サイズが512バイト以上のストレージ メディアに対応


Cluster Edition

Cluster Edition のシステム要件

  • CPU： Pentium 4 または同等以上の CPU

  • メイン メモリ：　768MB 必須 (1024MB 以上を推奨)

  • ハードディスク：　250MB 以上の空き領域が必要

  • DVD-ROM ドライブ：　製品インストール/起動環境ディスクからの起動に必要

  • ※　重複排除機能の使用条件は以下になります。

    • バックアップ イメージ ファイルの保存先以外に、バックアップ対象の使用領域の2.5％以上の空き領域があるボリュームが必要

    • デュアルコア以上の CPU （推奨）

    • 2GB 以上のメイン メモリ（推奨）

    ※　Intel Itanium (IA-64) ベースで稼働するシステムはサポートされません。

オペレーティング システム

· Windows Server 2012、および 2012 R2

· Windows Server 2008 (x86/x64)、および 2008 R2

· Windows Server 2003 (x86/x64)、および 2003 R2 (x86/x64)

サポートされるクラスター製品

o Microsoft Cluster Service (MSCS)

o Microsoft フェールオーバー クラスタリング (MSFC)

o EMC AutoStart

o Stratus everRun MX

ファイル システム

FAT16、FAT32、NTFS、exFAT、ReFS、CSVFS

※　MBR ディスク、および GPT ディスク上の上記ファイル システムに対応

※　Windows Server 2012 以降の OS 上に構成された「記憶域（Storage Space）」から作成された仮想ディスク上の上記ファイル システムに対応

※　ActiveImage Protector Boot Environment（Linux）でのコールド イメージングはこちらを参照してください

※　ActiveImage Protector Boot Environment（Windows PE）でのコールド イメージングはこちらを参照してください

ストレージ メディア

ATA、 SATA、 eSATA、 SCSI、 iSCSI、 USB、 FireWire (IEEE 1394)、 SAS、 SAN (ファイバー チャネル)、 ネットワーク ドライブ、 SMB/CIFS ファイル共有プロトコル互換のネットワーク共有フォルダー　(Windows OS の共有フォルダーおよび Samba)

※　セクター サイズが512バイト以上のストレージ メディアに対応


IT Pro Edition

IT Pro Edition のシステム要件

  • CPU： Pentium 4 または同等以上の CPU

  • メイン メモリ： 768MB 必須 (1024MB 以上を推奨)、Windows 2000、および Windows PE 2005 (起動環境) は 512MB 必須

  • ハードディスク： 50MB 以上の空き領域が必要

  • DVD-ROM ドライブ： 製品/起動環境ディスクからの起動に必要

  • ※　重複排除機能の使用条件は以下になります。

    • バックアップ イメージ ファイルの保存先以外に、バックアップ対象の使用領域の2.5％以上の空き領域があるボリュームが必要

    • デュアルコア以上の CPU （推奨）

    • 2GB 以上のメイン メモリ（推奨）

    ※　Intel Itanium (IA-64) ベースで稼働するシステムはサポートされません。

オペレーティング システム

· Windows Server 2012、および 2012 R2

· Windows Server 2008 (x86/x64)、および 2008 R2

· Windows Server 2003 (x86/x64)、および 2003 R2 (x86/x64)

· Windows 2000 Server、および Advanced Server (Windows 2000 SP4 用の更新プログラム ロールアップ 1 必須)

· Windows Storage Server 2012、および 2012 R2

· Windows Storage Server 2008 (x86/x64)、および 2008 R2

· Windows Storage Server 2003 (x86/x64)、および 2003 R2 (x86/x64)

※　Server Core のみ構成されたシステムはサポートしません。

· Windows 8、および 8.1 - Windows RT を除く全てのエディション (x86/x64)

· Windows 7 - Starter を除く全てのエディション (x86/x64)

· Windows Vista - Starter を除く全てのエディション (x86/x64)

· Windows XP Home Edition、および Professional (x86/x64)

· Windows 2000 Professional (Windows 2000 SP4 用の更新プログラム ロールアップ 1 必須)

ファイル システム

  • ホット イメージング： FAT16、FAT32、exFAT、NTFS、ReFS、CSVFS

※　MBR ディスク、および GPT ディスク上の上記ファイル システムに対応

※　Windows 8、および Windows Server 2012 以降の OS 上に構成された「記憶域（Storage Space）」から作成された仮想ディスク上の上記ファイル システムに対応

  • コールド イメージング： FAT16、FAT32、NTFS、Linux Ext2、Linux Ext3、Linux Ext4、Linux Swap、Linux LVM、VMware VMKCORE、VMware VMFS

ストレージ メディア

  • ATA、 SATA、 eSATA、 SCSI、 iSCSI、 USB、 FireWire (IEEE 1394)、 SAS、 SAN (ファイバー チャネル)、 ネットワーク ドライブ、 SMB/CIFS ファイル共有プロトコル互換のネットワーク共有フォルダー　(Windows OS の共有フォルダーおよび Samba)

※　セクター サイズが512バイト以上のストレージ メディアに対応


Hyper-V Enterprise

for Hyper-V Enterprise のシステム要件

  • CPU： Pentium 4 または同等以上の CPU

  • メイン メモリ：　768MB 必須 (1024MB 以上を推奨)

  • ハードディスク：　150MB 以上の空き領域が必要

  • DVD-ROM ドライブ：　製品インストール/起動環境ディスクからの起動に必要

  • ※　重複排除機能の使用条件は以下になります。

    • バックアップ イメージ ファイルの保存先以外に、バックアップ対象の使用領域の2.5％以上の空き領域があるボリュームが必要

    • デュアルコア以上の CPU （推奨）

    • 2GB 以上のメイン メモリ（推奨）

    ※　Intel Itanium (IA-64) ベースで稼働するシステムはサポートされません。

オペレーティング システム

· Hyper-V があらかじめ構成された Windows Server 2012、および 2012 R2

· Hyper-V があらかじめ構成された Windows Server 2008 R2

※　Server Core のみ構成されたシステムでは PreBoot の作成、および設定をサポートしません。

· Hyper-V があらかじめ構成された Windows 8、および 8.1

※　「仮想マシンの復元」機能のみインストールされます。

※　Desktop Edition が既に構成されている場合はインストールできません。

· Hyper-V Server 2012、および 2012 R2

· Hyper-V Server 2008 R2

※　Hyper-V Server では PreBoot 環境の作成、および設定をサポートしません。

※　バックアップなどの操作は、別ホストに構成した ActiveImage コンソール から接続、または ローカルホスト上で AipControl.exe を使用してコマンドで行ってください。

※　［仮想マシンの復元］機能は、インストール フォルダーから AipRezoom.exe を直接実行することで使用可能です。

※　ActiveImage Protector Boot Environment（Windows PE）の ISO イメージは、インストールフォルダーから WinPeBuilder.exe を直接実行することで作成可能です。

ファイル システム

FAT16、FAT32、NTFS、exFAT、ReFS、CSVFS

※　MBR ディスク、および GPT ディスク上の上記ファイル システムに対応

※　Windows Server 2012 以降の OS 上に構成された「記憶域（Storage Space）」から作成された仮想ディスク上の上記ファイル システムに対応

※　ActiveImage Protector Boot Environment（Linux）でのコールド イメージングはこちらを参照してください

※　ActiveImage Protector Boot Environment（Windows PE）でのコールド イメージングはこちらを参照してください

ストレージ メディア

ATA、 SATA、 eSATA、 SCSI、 iSCSI、 USB、 FireWire (IEEE 1394)、 SAS、 SAN (ファイバー チャネル)、 ネットワーク ドライブ、 SMB/CIFS ファイル共有プロトコル互換のネットワーク共有フォルダー　(Windows OS の共有フォルダーおよび Samba)

※　セクター サイズが512バイト以上のストレージ メディアに対応


ActiveImage Protector Boot Environment（Linux）

ActiveImage Protector Boot Environment（Linux）システム要件

  • メイン メモリ：　512MB 必須 (768MB 以上を推奨)

  • DVD-ROM ドライブ：　起動環境ディスクからの起動に必要

  • ※　重複排除機能の使用条件は以下になります。

    • バックアップ イメージ ファイルの保存先以外に、バックアップ対象の使用領域の2.5％以上の空き領域があるボリュームが必要

    • デュアルコア以上の CPU （推奨）

    • 2GB 以上のメイン メモリ（推奨）

    ※　Intel Itanium (IA-64) ベースで稼働するシステムはサポートしません。

ファイル システム

FAT16、FAT32、NTFS、Linux Ext2、Linux Ext3、Linux Ext4、Linux Swap、Linux LVM、VMware VMKCORE、VMware VMFS

※　MBR ディスク、および GPT ディスク上の上記ファイル システムに対応します。

※　Windows 8 以降の OS 上に構成された記憶域（Storage Space）上のボリュームには対応しません。

ストレージ メディア

ATA、 SATA、 eSATA、 iSCSI、SCSI、 USB、 FireWire (IEEE 1394)、 SAS、 SAN (ファイバー チャネル)、 ネットワーク ドライブ、 SMB/CIFS ファ イル共有プロトコル互換のネットワーク共有フォルダー　(Windows OS の共有フォルダーおよび Samba)

※　iSCSI の使用方法についてはこちらを参照してください。

※　SAN（ファイバー チャネル）は、起動環境上にドライバーが存在しロードされている場合のみ使用可能です。


ActiveImage Protector Boot Environment（Windows PE）

ActiveImage Protector Boot Environment（Windows PE）システム要件

  • メイン メモリ：　768MB 必須 (1024MB 以上を推奨)

  • DVD-ROM ドライブ：　起動環境ディスクからの起動に必要

※　ActiveImage Protector Boot Environment（Windows PE）の作成には、Windows AIK、または Windows ADK が必要です。

※　IT Pro Edition では作成することはできません。

※　重複排除機能の使用条件は以下になります。

    • バックアップ イメージ ファイルの保存先以外に、バックアップ対象の使用領域の2.5％以上の空き領域があるボリュームが必要

    • デュアルコア以上の CPU （推奨）

    • 2GB 以上のメイン メモリ（推奨）

    ※　Intel Itanium (IA-64) ベースで稼働するシステムはサポートされません。

ファイル システム

FAT16、FAT32、NTFS、exFAT、ReFS、Linux Ext2、Linux Ext3、Linux Ext4、Linux Swap、Linux LVM、VMware VMKCORE、VMware VMFS

※　MBR ディスク、および GPT ディスク上の上記ファイル システムに対応

※　ReFS、および Windows 8 以降の OS 上に構成された「記憶域（Storage Space）」から作成された仮想ディスク上の上記ファイル システムには、Windows ADK を使用して作成した環境でのみ対応

ストレージ メディア

ATA、 SATA、 eSATA、 SCSI、 USB、 FireWire (IEEE 1394)、 SAS、 SAN (ファイバー チャネル)、 ネットワーク ドライブ、 SMB/CIFS ファ イル共有プロトコル互換のネットワーク共有フォルダー　(Windows OS の共有フォルダーおよび Samba)

※　セクター サイズが512バイト以上のストレージ メディアに対応には、Windows ADK を使用して作成した環境でのみ対応


起動環境の起動テスト

あらかじめ、お使いのコンピューターで起動環境ディスク、または PreBoot 環境から起動環境を正しく起動できるかを確認してください。システム ディスクを復元する際は、起動環境上で操作を行う必要があります。エディション別に、以下の環境が起動環境として提供されます。

Server Edition、Desktop Edition、Cluster Edition、for Hyper-V Enterprise

· 製品メディアとして提供される ActiveImage Protector Boot Environment（Linux）

· Windows AIK、または Windows ADK を使用して作成する ActiveImage Protector Boot Environment（Windows PE）

IT Pro Edition

· 製品メディアとして提供される Windows PE 起動環境

· 製品メディアを使用して作成する Windows PE 起動環境

起動環境からコンピューターを起動した際に、ネットワーク インターフェース カードやストレージ デバイスが正しく認識されなかった場合、次の操作を行ってください。

ActiveImage Protector Boot Environment （Linux）の場合

弊社カスタマー サポート窓口へお問い合わせください。

ActiveImage Protector Boot Environment（Windows PE）、および Windows PE 起動環境の場合

ドライバーのロード

起動環境上で［ドライバーのロード］を実行し、自動的に検出されなかったインターフェースが認識可能になることをご確認ください。詳しくは【ドライバーのロード】を参照してください。

カスタム起動環境ディスクの作成

［ドライバーのロード］により認識可能になったドライバーを、あらかじめ適用した起動環境ディスクを作成することができます。詳しくは【起動環境ディスクの作成】を参照してください。

※　各起動環境ディスクは、コンピューターのベアメタル リカバリーが必要になる場合に備えて安全な場所に保管してください。


ActiveImage Protector Boot Environment（Windows PE）の作成

Windows AIK、または Windows ADK を使用して、Windows PE ベースの ActiveImage Protector Boot Environment を作成することができます。ご使用の環境に合わせてストレージ デバイスやネットワーク インターフェース カードのドライバーも追加できます。

※　この機能は IT Pro Edition では使用できません

※　あらかじめ Windows AIK、および Windows ADK が構成されているシステムでのみ作成可能です。Windows ADK では以下のコンポーネントが必要です。

o Deployment Tools

o Windows Preinstallation Environment（Windows PE）

※　管理者権限を持つユーザーで実行する必要があります。

作成は［ActiveImage 起動環境作成ウィザード］から実行できます。［ActiveImage 起動環境作成ウィザード］を起動するには、次の方法があります。

  • メニューバーから［ツール］ → ［起動環境ディスクの作成］を選択します。

  • 操作パネルの［ツール］ → ［起動環境ディスクの作成］を選択します。

  • 製品メディアを挿入後、ランチャーから［起動環境ディスクの作成］を選択します。

作成形態

ActiveImage Protector Boot Environment（Windows PE）は、以下の形態で作成することができます。

ISO イメージ ファイル

起動環境ディスク作成用の ISO イメージ ファイルを作成できます。作成を実行する環境により、以下の Windows AIK、および Windows ADK を使用してください。

Windows 7 以降の OS

Windows 8.1 Update 用の Windows アセスメント デプロイメント キット

Windows 7 より前の OS

Windows 7 用の Windows 自動インストール キット

PreBoot 環境

システム ボリュームから直接起動可能な ActiveImage Protector Boot Environment（PreBoot 環境）を構成できます。PreBoot 環境を構成することにより、ActiveImage Protector Boot Environment を迅速に起動することができます。

ただし、PreBoot 環境はシステム ボリュームに作成されるため、システム破損などにより起動ができなる場合があります。その場合に備えて、起動環境ディスクも合わせてご用意していただくことをお勧めします。

作成を実行する環境により、以下の Windows AIK、および Windows ADK を使用してください。

※　Hyper-V Server ではサポートしません。

Windows 8.1/Windows Server 2012 R2（uEFI ブート システム）

Windows 8.1 Update 用の Windows アセスメント デプロイメント キット

Windows 8/Windows Server 2012（uEFI ブート システム）

Windows 8 用の Windows アセスメント & デプロイメント キット

Windows 7/Windows Server 2008 R2（uEFI ブート システム）

Windows 7 SP1 用の Windows 自動インストール キット

※　Windows 7 用の Windows 自動インストール キットのインストール後にこのファイルを適用します。

Windows 7 以降の OS（BIOS ブート システム）

Windows 8.1 Update 用の Windows アセスメント デプロイメント キット

Windows 7 より前の OS

Windows 7 用の Windows 自動インストール キット

作成手順

1. ベースとなる Windows PE と、作業フォルダーを選択し、 ［次へ］をクリックします。

［選択したベース WinPE の説明］に、現在選択している AIK/ADK の情報が表示されます。ドライバーを組み込む場合は、［ベース Windows OS］に表示されているバージョンと互換性があるものをご用意ください。

※　作業フォルダーは以下のボリューム上に作成することはできません。

· ReFS ボリューム上

· セクター サイズが 512 バイト以上のディスク上のボリューム

· USB 外付けハードディスク上のボリューム

※　他のファイルやフォルダーが存在するフォルダーは、作業フォルダーとして使用できませんので指定しないでください。

※　本製品がインストールされていない状態で作成する場合は、最初に以下のファイルが存在するパスを指定する必要があります（通常、これらのファイルは製品メディアのルートに含まれています）。

· AIP32.wim（32bit Windows PE を作成するために必要です）

· AIP64.wim（64bit Windows PE を作成するために必要です）

2. 選択した作業フォルダーに Windows PE の作成に必要なファイルが無い場合は、 Windows AIK、または ADK からコピーする必要があります。作業を続行するためには、 ［OK］をクリックします。

3. 作成する Windows PE 起動ディスクの基本イメージを選択して、 ［次へ］をクリックします。既に作成した基本イメージがある場合は、リストから選択することもできます。

4. 必要なデバイス ドライバー組み込むことができます。インストールするデバイス ドライバーを選択したら、ドライバー名を指定し、 ［インストール］をクリックします。インストール済みのデバイス ドライバーはリストに表示されます。必要な操作を終了したら、［次へ］をクリックします。

［OS からのドライバー取得］をクリックすると、システムに構成されているドライバーが表示されます。組み込むドライバーを選択してください。

※　操作を行う OS と選択したベース WinPE のビット数が異なる場合、この機能は使用できません。

※　Windows AIK を使用して作成する場合、この機能は使用できません。

※　リストに表示されるドライバーは、システムに構成されているドライバーです。起動環境のベース OS との互換性は別途ご確認ください。互換性の無いドライバーを組み込んでも、起動環境で対象のデバイスは正しく認識されません。

5. 起動環境の動作環境を設定し、［次へ］をクリックします。

6. 作成タイプを指定し、［完了］をクリックします。

起動環境 ISO イメージを作成する

ISO ファイルの保存先とファイル名を指定します。uEFI ブートに対応した Windows AIK、または Windows ADK の64ビットをベースに選択した場合、ご使用のシステムに合わせたブート セクター ファイルの指定ができます。通常は［UEFI & BIOS マルチ ブート セクター］を選択して作成し、起動確認を行っていただくことをお勧めします。

· UEFI ＆ BIOS マルチ ブート セクター

UEFI ブートと BIOS ブートに対応した起動環境ディスクの ISO を作成します。

· UEFI ブート セクター

UEFI ブートのみをサポートしているシステムをご使用の場合はこちらを選択してください。

· BIOS ブート セクター

BIOS ブートをサポートしているシステムをご使用の場合はこちらを選択してください。

ISO ファイルの作成中は以下のように進捗が表示されます。

※　作成に時間がかかる場合があります。

作成が終了したら、サードパーティ製のライティング ソフトを使用して CD-R または DVD±R に展開してください。展開後の起動環境ディスクからの起動と、組み込んだドライバーのデバイスが正しく認識されることを確認してください。

PreBoot 環境を作成する

ご使用の PC のシステム ボリュームから起動する Windows PE 起動環境を構築します。

PreBoot 環境の作成中は以下のように進捗が表示されます。

※　作成に時間がかかる場合があります。

作成が終了したら、PreBoot の起動設定を行い、起動環境からの起動と、組み込んだドライバーのデバイスが正しく認識されることを確認してください。


PreBoot の設定

［起動環境ディスクの作成］で作成した PreBoot 環境から起動するための設定が行えます。

※　あらかじめ PreBoot 環境を作成しておく必要があります。

※　Hyper-V Server ではサポートしません。

［PreBoot の設定］を起動するには、次の方法があります。

  • メニューバーから［ツール］ → ［PreBoot の設定］を選択します。

  • 操作パネルの［ツール］ → ［PreBoot の設定］を選択します。

PreBoot の起動方法

PreBoot からの起動方法は次の中から選択できます。

一度だけ PreBoot を起動する

Windows ブート マネージャーにエントリーを追加せずに、一度だけ作成した PreBoot 環境から起動を行います。

※ Windows AIK を使用して PreBoot 環境を作成した場合は選択できません。

PreBoot 環境を起動メニューに追加する

Windows ブート マネージャーに、PreBoot 環境からの起動エントリーを追加します。起動エントリーを追加すると、システム再起動の際に、以下のように Windows ブート マネージャーが表示されます。

PreBoot 環境を作成したら必ず起動メニューに追加してください。起動メニューに追加していない場合、システム破損により作成した PreBoot 環境から起動できなくなる可能性があります。また、システム破損により PreBoot 環境からの起動ができなくなる場合もありますので、起動環境ディスクを合わせてご用意することをお勧めします。

削除

作成した PreBoot 環境からの起動エントリーと、関連するファイルを削除できます。［PreBoot 環境に関連する全てのファイルを削除する］を有効にしない場合は、Windows ブート マネージャーからの起動エントリーのみ削除されます。


IT Pro Edition のカスタム起動環境ディスクの作成

IT Pro Edition に同梱される Windows PE 起動環境（32ビット版）にストレージ デバイスやネットワーク インターフェース カードのドライバーを追加することで、お使いの環境に最適な起動環境ディスクを作成することができます。

※　管理者権限を持つユーザーで実行する必要があります。

［起動環境ディスクの作成ウィザード］を起動するには、次の2つの方法があります。

  • メニューバーから［ツール］ → ［起動環境ディスクの作成］を選択します。

  • 操作パネルの［ツール］ → ［起動環境ディスクの作成］を選択します。

  • 製品メディアを挿入後、ランチャーから［起動環境ディスクの作成］を選択します。

1. 製品メディアが挿入されているドライブを選択し、 ［次へ］をクリックします。

2. お使いのコンピューターにインストールされているストレージとネットワークのデバイスが表示されます。起動環境に追加したいデバイスを選択して、 ［次へ］をクリックします。

3. 選択したドライバーの .ini ファイル（または .inf ファイル）を選択して、 ［次へ］をクリックします。

4. 作成する ISO イメージの［ボリューム ラベル］と［ファイル名］を入力し、［保存先］を選択して［作成］をクリックすると、ISO イメージの作成が開始されます。ISO イメージの作成には相応の時間が必要です。

［既存のドライバー ファイルを置き換える］ － 起動環境に既に含まれているドライバーが上書きされます。

5. ISO イメージ ファイルの作成が正常に終了すると、以下のダイアログが表示されます。

サードパーティ製のライティング ソフトを使用して CD-R または DVD±R に展開してください。展開後の起動環境ディスクからの起動と、組み込んだドライバーのデバイスが正しく認識されることを確認してください。

※　この機能を使用して、64ビット版の起動環境に任意のデバイス ドライバーを追加したカスタム 起動環境ディスクを作成することはできません。デバイス ドライバーの追加に関しては、こちらをご参照いただき、記載されているサポート情報を収集のうえ、弊社テクニカル サポートまでお問い合わせください。


推奨事項

増分バックアップを使用する場合には、ディスク デフラグ ソフトウェアをオフにしてください

増分バックアップを作成すると、直前のフル バックアップ/増分バックアップ イメージ作成後に変更されたセクターを書き込むことになります。ディスク デフラグ ソフトウェアを実行すると、ディスク上のセクターを変更することになり、増分バックアップの対象となるため長い時間がかかり、サイズも増えます。デフラグを行う場合には、フル バックアップ イメージを実行する前にデフラグを実行して、ActiveImage Protector が増分バックアップをスケジュールしている間は、デフラグをスケジュールしないようにすることをお勧めします。

起動環境の起動テストを行ってください

運用を開始する前に起動環境から起動できることを確認し、お使いのコンピューターの起動ディスクやネットワークを介した外部デバイスへのアクセスなどが可能かを確認してください。

Windows PE ベースの起動環境上で認識されないデバイスがある場合は、あらかじめそれらのドライバーを組み込んだ起動環境を作成することをお勧めします。

PreBoot 環境を構成する場合は、起動環境ディスクも合わせて作成しておくことをお勧めします。PreBoot 環境はシステム ボリュームに作成されるため、システム ボリュームが破損してしまった場合に PreBoot 環境の起動ができなくなる場合があります。

バックアップ イメージ保存先の使用状況を確認してください

バックアップ イメージの保存先に十分な空き領域があるかを確認してください。ストレージ スペースが不十分な場合は、バックアップ ジョブの実行は失敗します。

ログ ファイルを確認してください

ログ ファイルの内容を定期的にチェックしてください。これらのログ ファイルには、バックアップ ジョブのステータスが記録されるため、ジョブが正しく完了したかどうかを確認することができます。実行に失敗した場合にはその失敗の詳細が示されるため、問題となっている状況に適切に対処できます。

パスワードによる暗号化を使用して、バックアップ イメージを保護してください

ActiveImage Protector バックアップ イメージには、ディスク ドライブの全ての内容が含まれるため、パスワードによる暗号化を使用して、データを確実に保護する必要があります。

バックアップ ジョブに複数のボリュームを含めるようにしてください

複数のボリュームを対象とするデータベースまたはアプリケーションを使用している場合には、バックアップ ジョブに複数のボリュームを含めるようにしてください。ActiveImage Protector のスナップショットは、複数のボリュームに対して同時に動作するため、これらのアプリケーションとデータベースに対して整合性が保証されます。

メール通知機能を使用してください

この機能を使用すれば、バックアップ ジョブに関する最新情報を得ることができます。バックアップ ジョブの成功/失敗を知ることで、問題に素早く対処できます。


インストールとアンインストール

ActiveImage Protector をインストールするには

1. Launch.exe を実行することでインストール ランチャーを起動できます。インストール ランチャー上で［セットアップ］をクリックすると、インストールを開始できます。

※　製品メディア内の［install］フォルダーにある Setup.exe を直接実行することで、すぐにインストールを開始することもできます。

2. ［ActiveImage Protector セットアップへようこそ］が表示されるので、 ［次へ］をクリックします。

3. ［ライセンス契約書］が表示されるので、内容を理解した上で［このライセンス契約書に同意します］を選択し、 ［次へ］をクリックします。

※　ActiveImage Protector をインストールするには、ライセンス契約書に同意する必要があります。ライセンス契約書に同意しないと、インストールを続行することができません。 ライセンス契約書に同意しない場合は、 ［キャンセル］をクリックしてインストール操作を中止してください。

4. ［セットアップ タイプ］が表示されますので、いずれかのインストール タイプを選択して［次へ］をクリックします。

    • ［標準］ - もっとも一般的なプログラム機能をインストールします。

    • ［カスタム］ - インストールするプログラムと機能、インストール先フォルダーを選択できます。

5. ［インストールの準備完了］が表示されますので、［インストール］をクリックして作業を開始します。

6. ［セットアップ ウィザードの完了］ウィンドウが表示されますので、製品メディア を取り出してから［今すぐ再起動する］、または ［後で手動で再起動する］ を選択し、［完了］をクリックしてセットアップを終了してください。

※　次のタイプでセットアップを行った場合、必ずコンピューターの再起動が必要となります。

    • ［標準］セットアップ

    • ［カスタム］セットアップで「ActiveImage マウントドライバー」、または「ActiveImage トラッキングドライバー」をインストール

for Hyper-V Enterprise をデスクトップ OS へインストールするには

デスクトップ OS へ for Hyper-V Enterprise をインストールする場合は、以下の2つの条件を満たしている必要があります。

· Hyper-V の機能を有効にしている。

· Desktop Edition がインストールされていない。

Hyper-V の機能を有効にしていない場合は、以下の手順を参考にして有効化を行った上でインストールしてください。

1. ［コントロール パネル］ - ［プログラム］ - ［Windows の機能の有効化または無効化］を選択します。

2. ［Hyper-V］の項目にチェックを入れ［OK］をクリックします。

3. 機能のインストールが完了したら再起動を実行します。

4. 再起動後、for Hyper-V Enterprise のインストールを実行します。

5. インストールを終了すると、スタートメニューに ActiveImage Protector Rezoom が追加されます。仮想マシンの復元を実行する場合はこちらから実行してください。

ActiveImage Protector をアンインストールするには

ご利用の OS に合わせて次の手順でアンインストールします。

Windows Vista 以降の OS

［スタート］ - ［コントロールパネル］ - ［プログラムと機能］ （もしくは［プログラムのアンインストール］ ）- ［ActiveImage Protector］ を選択し「アンインストール」を選択します。

Windows 2000/XP/Server 2003

［スタート］ - ［コントロールパネル］ - ［プログラムの追加と削除］ - ［ActiveImage Protector］ を選択して「削除」をクリックします。

1 アンインストールウィザードが開始されます。ウィザードに従いアンインストールを実行します。

2 以下の項目についてプログラムのアンインストールと同時に削除することを選択できます。

· ログファイル

· 履歴

· 設定ファイル（スケジュール、一般設定）

· リモート コンピューターの情報

· Windows PE の作業フォルダー

PreBoot 環境を作成している場合は PreBoot 環境とその設定、関連ファイルを削除することもできます。

3 アンインストールが完了したら、コンピューターを再起動して変更を有効にする必要があります。


コンポーネントの追加

コンポーネントの追加手順

1. 製品メディア内の［install］から Setup.exe を実行します。

2. ［アンインストール/変更セットアップ］で［機能の変更］を選択し、［次へ］をクリックします。

3. 追加するコンポーネントをリストから選択して［次へ］をクリックします。

インストール後に追加可能な ActiveImage Protector のコンポーネントは以下のものです。

· ActiveImage エージェント： バックアップ、復元、サービスなどの基本機能を提供します。

o ActiveImage トラッキング： 増分バックアップの作成に必要となるドライバーです。Windows 2000 環境では必須になります。インストール後にシステムの再起動が必要になります。

o ActiveImage マウント： 作成したバックアップ イメージ ファイルの内容を参照可能にするドライバーです。このドライバーは仮想マシンの復元や仮想変換ユーティリティを使用する際にも必要です。インストール後にシステムの再起動が必要になります。

· エクスプローラー シェル拡張： Windows エクスプローラー上での操作（クイック バックアップ、クイック マウント）を可能するシェル拡張を提供します。

o Microsoft Visual C++ 2008 再頒布可能パッケージ： オフサイト レプリケーション機能を使用するために必要なモジュールです。

o Amazon AWS CLI： Amazon S3 に準拠するクラウド ストレージをターゲットにしたオフサイト レプリケーションを実行するために必要です。

· ActiveImage コンソール： ActiveImage Protector のユーザー インターフェースを提供します。

o リモート コンソール： ネットワーク上のコンピューターに対する操作を可能にするインターフェースを提供します。

4. ［インストール］をクリックするとセットアップが開始します。


プログラムの起動

ActiveImage Protector を起動するには［スタート］ - ［すべてのプログラム］から［ActiveImage Protector （エディション名）］を選択します。

· メインウィンドウ（ActiveImage コンソール）は［×］ボタンをクリックしても終了せず、通知領域（システム トレイ）にアイコン化して格納されます。

· 通知領域の ActiveImage Protector アイコンを右クリックして［ActiveImage コンソールを表示する］を選択するか、アイコンをダブルクリックすることで再びコンソールを表示できます。

ActiveImage コンソールを終了するには、メニュー バーの［操作］から［終了］を選択するか、通知領域の ActiveImage Protector アイコンを右クリックして［ActiveImage コンソールを終了する］を選択します。


起動環境の起動

起動環境ディスクからの起動

1. 専用の起動環境ディスクをメディア ドライブに挿入し、コンピューターを再起動します。

· 製品メディアとして提供される ActiveImage Protector Boot Environment （Linux）

· Windows AIK、および Windows ADK を使用して作成した ActiveImage Protector Boot Environment（Windows PE）

· IT Pro Edition の製品メディアを使用して作成した Windows PE 起動環境

2. BIOS でメディア ドライブからの起動が設定されている場合は、下記のブート メニューが表示されます。

ActiveImage Protector Boot Environment （Linux）

ブート メニュー［1］から正常に起動できなかった場合は、ブート メニュー［2］からの起動をお試しください。このモードでは、Basic Video ドライバーを使用して起動を行います。

Windows AIK、および Windows ADK を使用して作成した ActiveImage Protector Boot Environment（Windows PE）

「Press any key to boot from CD or DVD...」と表示されている状態で任意のキーを押してください。

IT Pro Edition の製品メディアを使用して作成した Windows PE 起動環境

起動する Windows PE のバージョンを［1］-［3］から選択して、［Enter］キーを押します。

※　メディア ドライブからのシステム起動の設定方法については、お使いのコンピューター メーカーにご確認ください。

PreBoot 環境からの起動

PreBoot 環境を作成し、起動設定を行った状態でシステムを起動すると、Windows ブート マネージャーで以下のように起動メニューが表示されます。

NetJapan ActiveImage Protector Boot Environment（PE）を選択すると、PreBoot 環境から起動できます。


アクティベーション方法

アクティベーションの方法

アクティベーション手順

1. ［オプション］メニューから［製品のアクティベーション］を選択します。

2. 下記に必要な情報を入力して［アクティベーション］をクリックします。

3. アクティベーションが成功すると以下のように表示されます。


コンソール

ActiveImage コンソール

ActiveImage コンソールには、製品を最大限に活用するためのユーザー コントロールとオプションがあります。

このコンソールは以下の２つのパネルに分割されています。

操作パネル

画面左側のパネルです。このパネルには［バックアップと復元］、［ツール］、［コンピューター情報］の3つのセクションがあります。詳しくは【操作パネル】を参照してください。

ステータス パネル

画面右側のパネルです。このパネルには［タスク］、［スケジュール］、［履歴］の3つのタブがあります。詳しくは【ステータス パネル】を参照してください。

インストール時に［カスタム］を選択し、コンポーネント［リモート コンソール］をインストールした場合、左側のパネルの下部に［接続リスト］への切り替えタブが表示されます。

接続リストの詳細についてはこちらを参照してください。


メニュー バー

［操作］メニュー

バックアップの作成

［バックアップ作成ウィザード］を開き、ディスク全体またはボリュームをバックアップできます。

    • 今すぐバックアップを実行する場合は、【バックアップの即時実行】を参照してください。

    • スケジュール バックアップを作成し、増分バックアップを設定する場合は、【バックアップ スケジュールの作成】を参照してください。

イメージの復元

［イメージ復元ウィザード］を開き、バックアップ イメージからディスク全体またはボリュームの復元を実行できます。

    • ディスク全体の復元を実行する場合は、【ディスク全体の復元】を参照してください。

    • ボリュームの復元を実行する場合は、【指定したボリュームの復元】を参照してください。

仮想マシンの復元

バックアップ イメージ内の Hyper-V 仮想マシンを、ReZoom テクノロジーにより個別に復元することができます。詳しくは【仮想マシンの復元】を参照してください。

※　IT Pro Edition、for Hyper-V Enterprise、または Desktop 版で使用可能です。

※　IT Pro Edition と Desktop 版では Hyper-V Virtual Machine Management サービスが有効な場合にのみ使用可能です。

イメージの検証

作成したバックアップ イメージ ファイルの整合性を検証できます。詳しくは【イメージの検証】を参照してください。

イメージのマウント

バックアップ イメージをマウントし、内容を参照できます。バックアップ イメージ内のフォルダーやファイルを別の場所へコピーしたり、フォルダーやファイルをバックアップ イメージへ追加することもできます。詳しくは【イメージのマウントとマウント解除】を参照してください。

イメージのマウント解除

マウント済みバックアップ イメージのマウント解除ができます。詳しくは【イメージのマウントとマウント解除】を参照してください。

終了

ActiveImage Protector コンソールを終了します。コンソールは終了しますが、ActiveImage Protector のサービスは継続して動作し、スケジュール済みのバックアップ タスクは実行されます。コンソール右上の「×」をクリックしコンソールを閉じた場合、通知領域（システム トレイ）に格納されます。通知領域の ActiveImage Protector アイコンを右クリックすることで、いくつかの操作を実行することができます。

［表示］メニュー

タスク

［タスク］タブの表示に切り替えます。

スケジュール

［スケジュール］タブの表示に切り替えます。

※　IT Pro Edition では無効となっています。

履歴

［履歴］タブの表示に切り替えます。

イベント履歴

ActiveImage Protector のイベント履歴を確認できます。 が表示されているイベントをダブルクリックすると、詳細ログを確認できます。

［ツール］メニュー

仮想変換ユーティリティ

［仮想変換ウィザード］を開き、既存のバックアップ イメージ または物理ディスクから仮想ディスク ファイル（.vmdk/.vhd/.vhdx） へ変換することができます。詳しくは【仮想変換ユーティリティ】を参照してください。

PartitionEditor

［PartitionEditor］を開き、ディスクのパーティション情報の変更操作を実行できます。詳しくは【PartitionEditor】を参照してください。

※　Windows XP、または起動環境でのみ使用可能です。

起動環境ディスクの作成

［起動環境ディスク作成ウィザード］を開き、お使いの環境に適したカスタム起動環境ディスクの ISO イメージの作成、またはシステム ボリュームに PreBoot 環境（HDD から起動可能な Windows PE 起動環境）を構築できます。詳しくは【起動環境ディスクの作成】を参照してください。

※　IT Pro Edition では同梱する Windows PE 3.1 起動環境をベースにしたカスタム起動ディスクの ISO イメージの作成のみ実行できます。

PreBoot の設定

システム ボリュームに構築した PreBoot 環境からの起動設定ができます。詳しくは【PreBoot の設定】を参照してください。

※ IT Pro Edition では使用できません。

物理ディスクの複製

中間イメージファイルを作成せずに物理ディスクの複製することができ、システムの移行などの際のシステムのダウンタイムを抑えることができます。詳しくは【物理ディスクの複製】を参照してください。

イメージ管理

イメージ ファイルの結合（コンソリデート）、または統合（ユニファイ）を実行できます。詳しくは【イメージ ファイルの管理と運用】を参照してください。

RamDisk ユーティリティ

システム上のメモリを使用して RamDisk を作成することができます。詳しくは【RamDisk ユーティリティ】を参照してください。

※　起動環境でのみ使用可能です。

［オプション］ メニュー

※ IT Pro Editionでは表示されません。

一般設定

各種設定を変更することができます。

タブ | 設定内容
一般 | 履歴の消去に関する設定と、バックアップ タスクのデフォルト パフォーマンスなどを設定できます。パフォーマンス設定は、バックアップ タスクの実行中にリアルタイムに変更することもできます。
通知 | Eメールによる通知機能を使用するための各種設定と、Eメールを送信する条件を指定することができます。 SMTP-AUTH による認証を使用せずにEメールを送信するには、メールサーバーが匿名ユーザーからのメール送信を許可している必要があります。
シャットダウン | 既存のバックアッププロファイルを使用して、シャットダウン イベント時のイメージ作成を有効にすることができます。
レプリケーション | オフサイト レプリケーションのデフォルト ターゲットやパフォーマンスの設定をすることができます。FTP や WebDAV などの接続設定も行えます。
重複排除 | 重複排除機能が使用する、デフォルトの一時作業フォルダーを指定することができます。指定したフォルダーのあるボリュームに、十分な空き領域がなかった場合の動作も指定することができます。

製品のアクティベーション

ActiveImage Protector のアクティベーションを実行できます。詳しくは【アクティベーションの方法】を参照してください。

［ヘルプ］メニュー

ヘルプ

本ヘルプファイルを表示します。

バージョン情報

製品のバージョンを表示します。弊社テクニカル サポートを受ける際に必要なサポート情報の生成は、ここから実行できます。


操作パネル

メイン ウィンドウ（ActiveImage コンソール）の左ペインの下部にある［操作パネル］タブをクリックすると、このパネルが表示されます。

［標準］を選択してインストールした場合、パネルの表示切り替えタブは表示されず、このパネルのみが表示されます。

[バックアップと復元]

[バックアップの作成]

［バックアップ作成ウィザード］を開き、ディスク全体またはボリュームをバックアップできます。

    • 今すぐバックアップを実行する場合は、【バックアップの即時実行】を参照してください。

    • スケジュール バックアップを作成し、増分バックアップを設定する場合は、【バックアップ スケジュールの作成】を参照してください。

[イメージの復元]

［イメージ復元ウィザード］を開き、バックアップ イメージからディスク全体またはボリュームの復元を実行できます。

    • ディスク全体の復元を実行する場合は、【ディスク全体の復元】を参照してください。

    • ボリュームの復元を実行する場合は、【指定したボリュームの復元】を参照してください。

[仮想マシンの復元]

バックアップ イメージ内の Hyper-V 仮想マシンを、ReZoom テクノロジーにより個別に復元することができます。詳しくは【仮想マシンの復元】を参照してください。

※　IT Pro Edition、for Hyper-V Enterprise、または Desktop 版で使用可能です。

※　IT Pro Edition と Desktop 版では Hyper-V Virtual Machine Management サービスが有効な場合にのみ使用可能です。

[イメージの検証]

作成したバックアップ イメージ ファイルの整合性を検証できます。詳しくは【イメージの検証】を参照してください。

[イメージのマウント]

バックアップ イメージをマウントし、内容を参照できます。バックアップ イメージ内のフォルダーやファイルを別の場所へコピーしたり、フォルダーやファイルをバックアップ イメージへ追加することもできます。詳しくは【イメージのマウントとマウント解除】を参照してください。

[イメージのマウント解除]

マウント済みバックアップ イメージのマウント解除ができます。詳しくは【イメージのマウントとマウント解除】を参照してください。

[ツール]

［仮想変換ユーティリティ］

［仮想変換ウィザード］を開き、既存のバックアップ イメージ または物理ディスクから仮想ディスク ファイル（.vmdk/.vhd/.vhdx） へ変換することができます。詳しくは【仮想変換ユーティリティ】を参照してください。

※　Windows 2000 では使用できません。

［イメージ管理］

イメージ ファイルの結合（コンソリデート）、または統合（ユニファイ）を実行できます。詳しくは【イメージ ファイルの管理と運用】を参照してください。

［物理ディスクの複製］

中間イメージファイルを作成せずに物理ディスクの複製することができ、システムの移行などの際のシステムのダウンタイムを抑えることができます。詳しくは【物理ディスクの複製】を参照してください。

起動環境ディスクの作成

［起動環境ディスク作成ウィザード］を開き、お使いの環境に適したカスタム起動環境ディスクの ISO イメージの作成、またはシステム ボリュームに PreBoot 環境（HDD から起動可能な Windows PE 起動環境）を構築できます。詳しくは【起動環境ディスクの作成】を参照してください。

※　IT Pro Edition では同梱する Windows PE 3.1 起動環境をベースにしたカスタム起動ディスクの ISO イメージの作成のみ実行できます。

PreBoot の設定

システム ボリュームに構築した PreBoot 環境からの起動設定ができます。詳しくは【PreBoot の設定】を参照してください。

※ IT Pro Edition では使用できません。

[PartitionEditor]

［PartitionEditor］を開き、ディスクのパーティション情報の変更操作を実行できます。詳しくは【PartitionEditor】を参照してください。

※　Windows 2000、XP、Server 2003、または起動環境でのみ使用可能です。

［RamDisk ユーティリティ］

システム上のメモリを使用して RamDisk を作成することができます。詳しくは【RamDisk ユーティリティ】を参照してください。

※　起動環境でのみ使用可能です。

[ネットワーク設定]

ネットワーク共有フォルダーへアクセスするために、ネットワーク アダプター、TCP/IP、ネットワーク ドライブの設定ができます。詳しくは【ネットワーク設定】を参照してください。

※　起動環境でのみ使用可能です。

[Text Editor]

テキスト エディターを起動できます。操作ログの参照などに利用します。

※　起動環境でのみ使用可能です。

[FileExplorer]

ファイルやフォルダーをエクスプローラーで参照することができます。

※　起動環境でのみ使用可能です。

[ドライバーのロード]

起動環境でハードウェアの認識に、デバイス ドライバーが必要な場合に使用します。詳しくは【ドライバーのロード】を参照してください。

※　起動環境でのみ使用可能です。

[コンピューター情報]

現在接続中のコンピューターに関する情報を表示します。ユーザー名、コンピューター名、IPアドレス、PreBoot 環境の作成状況、イメージのマウント状況を確認できます。


接続リスト

メイン ウィンドウ（ActiveImage コンソール）の左ペインの下部にある、［接続リスト］タブをクリックするとこのパネルが表示されます。

※　IT Pro Edition では使用できません。

［カスタム］を選択してインストールした場合のみ、このパネルを表示することができます。

セットアップ完了後は、ローカル コンピューターのみが登録されています。

コンピューターのステータス

リストに登録されたコンピューターの下記ステータスを、ツリーから確認することができます。

· コンピューター名　（アクティベーション、評価、タスクの実行状況を表示）

o 製品：　エディション名が表示されます

o サービスVer：　ActiveImage Protector Service のバージョン番号が表示されます

o IP アドレス：　IP アドレスが表示されます

o ライセンス：　アクティベーションの状態が表示されます

o 最新実行日時：　スケジュールの最新実行日時が表示されます

o 最新実行結果：　スケジュールの最新実行結果が表示されます

タスク実行時には上記ステータスに加え、実行しているタスクの進捗がステータスに追加表示されます。

接続先の追加方法は【接続リストの編集】を参照してください。


ステータス パネル

ActiveImage Protector に関する各種ステータスを確認することができます。

［タスク］タブ

タスクの状態を確認できます。タスク実行中にタブ内のリストを右クリックすると、 ［再開］、［一時停止］、［キャンセル］などの操作を行うことができます。

  • ［ステータス］ － ［実行中］、［一時停止］などタスクのステータスを表示します。

  • ［タスク］ － タスク名を表示します。

  • ［進捗］ － タスクの進捗状況を表示します。

  • ［Task Details］ － タブ内のリストからタスクを選択すると、その詳細情報を表示します。 ［設定］で、このタスクの操作やパフォーマンス調整ができます。

［スケジュール］タブ

作成済みタスク スケジュールを確認することができます。

※　IT Pro Edition では表示されません。

  • ［スケジュール］ － スケジュール名を右クリックすると、基本/増分バックアップの即時実行、スケジュールの編集/削除などを行うことができます。

※　無効化されているスケジュールを「基本/増分を直ちに実行」から実行すると、スケジュールは再有効化されます。

  • ［有効］ －　スケジュールの状態を表示します。右クリックのコンテキスト メニューから［有効］［無効］を切り替えることができます。

※　増分バックアップを実行するスケジュールを無効化すると、トラッキング情報が破棄されます。スケジュール再有効化後の初回実行は、フル（ベース） バックアップ イメージ、もしくはリコンサイルによる増分バックアップ イメージが作成されます。

  • ［タイプ］ －　スケジュールのタイプを表示します。種類によって一回のみ、週単位指定、月単位指定が表示されます。

  • ［有効開始日時］ －　スケジュールを作成した時刻、スケジュールが開始されてからは、開始時刻が表示されます。

  • ［最新実行日時］ －　最後に実行された日時が表示されます。

  • ［次回実行日時］ －　次のスケジュール開始日時を表示します。

  • ［Schedule Details］ － タブ内のリストから、選択したスケジュールの詳細情報を表示します。

［履歴］タブ

各イベントの履歴を表示します。

  • ［イベント］ －　イベント名を表示します。

  • ［結果］ －　実行結果を表示します。

  • ［開始日時］ －　タスクが開始された時刻を表示します。

  • ［終了日時］ －　タスクが終了した時刻を表示します。

  • ［詳細］ －　イベントの詳細が表示されます。

  • ［History］ －　タブ内のリストから選択したイベントの詳細が表示されます。詳細ログをクリックすると、より詳細なログを確認することができます。


バックアップ イメージ ファイルの概要

拡張子の種類

ActiveImage Protector は拡張子に .aiv / .aii / .aix が付いた 3 種類のファイルを作成します。それぞれの拡張子の意味は以下の通りです。

.aiv　：　フル バックアップにより作成されたバックアップ イメージ ファイルの拡張子です。

.aii　：　増分バックアップにより作成されたバックアップ イメージ ファイルの拡張子です。

.aix　：　書き込み可能形式でマウントしたイメージ ファイルから生成されるイメージ ファイルの拡張子です。イメージをマウントした後に書き込まれたデータを保持します。aii ファイルを書き込み可能形式でマウントして作成した aix ファイルを使用するためには、マウントに使用したファイルまでの全ての aii ファイルが必要になりますのでご注意ください。

ファイルの命名規則

バックアップ イメージには、他のバックアップ イメージとの関係、依存性を判別できる命名規則で名前が割り当てられます。

デフォルト設定の場合、以下のファイル名となり、フル イメージ ファイルなのか増分イメージ ファイルなのかを示す拡張子が付きます。

コンピューター名＋＠＋img＋下線＋yymmdd＋下線＋hhmm＋ディスク番号（＋増分順序番号）

※　複数のディスクを一つのファイルにまとめたバックアップ イメージ を作成する場合は、上記の［ディスク番号］部分にマルチ ディスク イメージ ファイルであることを示す［md］が付加されます。

バックアップ イメージを分割して作成した場合、イメージ名に以下のような分割を示す CHNK 拡張子が付きます。

コンピューター名＋＠＋img＋下線＋yymmdd＋下線＋hhmm＋ディスク番号＋分割順序番号

ファイル名にコンピューター名を含めたくない場合は、［オプション］ - ［一般設定］ - ［一般］タブ - ［イメージ ファイルの命名規則］より変更可能です。

バックアップ イメージ ファイルのダイレクト オープン

バックアップ イメージ ファイルを選択してダブルクリック、または Enter キーを押下することで、マウント機能を使用せずにイメージ ファイルの内容を確認することができます。

※　ActiveImage コンソールをインストールする必要があります。

※　IT Pro Edition では使用できません。

※　Windows 2000 では使用できません。

※　イメージ内のファイルを直接実行することはできません。

※　esFAT、ReFS、Linux FS 内の内容を参照することはできません。


バックアップの即時実行

［バックアップ作成ウィザード］で、ディスク全体または特定のボリュームをバックアップすることができます。

バックアップを実行するには、バックアップ対象コンピューターの管理者グループのメンバーである必要があります。

［バックアップ作成ウィザード］を起動するには、次の2つの方法があります。

  • 操作パネルの［バックアップと復元］で ［バックアップの作成］ をクリックします。

  • メニューバーから ［操作］ → ［バックアップの作成］ を選択します。

ウィザードの設定手順

1. バックアップ元の選択で［ディスク全体］または［ボリューム］を選択します。システム上のディスク、またはボリュームがリストされていますので、バックアップ対象をリストの中から選択して［次へ］をクリックします。ディスク、ボリュームとも複数選択することが可能です。

※　ディスク全体のバックアップではディスク メタデータを含めたバックアップ イメージが作成されます。ディスク メタデータは、uEFI システムの復元や ESXi5 サーバーホストの復元に必要です。ボリューム単位のバックアップでは、ディスク メタデータはバックアップ イメージに含まれません。

※　CSVFS ボリュームを含むディスクを、ディスク単位でバックアップすることはできません。バックアップはボリューム単位で行ってください。

※　下記の組み合わせで同時にバックアップすることはできません。バックアップは別々に行ってください。

  • CSVFS ボリュームとその他のファイル システムのボリューム

2. 作成するイメージ ファイルの名称と保存先を指定します。

保存先の指定はテキスト ボックスにフル パスを入力して指定するか、 ［ ... (参照)］をクリックして指定します。フル パスで入力する場合は以下のように入力します。イメージ ファイルの保存先には、十分な空き領域が必要です。

· ローカル ストレージ："M: \BACKUPS"

※　以下の起動環境では、ReFS ボリューム、および Windows 8 以降の OS で構成した記憶域上の仮想ディスクへバックアップしたイメージ ファイルにアクセスすることはできません。これらの起動環境を使用する場合は、システムなどのバックアップ イメージ ファイルをそれらへバックアップしないようにしてください。

o ActiveImage Protector Boot Environment（Linux）

o Windows AIK を使用して作成した ActiveImage Protector Boot Environment（Windows PE）

o IT Pro Edition の製品メディアとして提供される Windows PE 起動環境

※　上記をサポートした Windows PE 起動環境が必要な場合、弊社テクニカル サポートまでお問い合わせください。

· ネットワーク共有フォルダー："\\ARCH1\ADMIN" （UNC パス）

ネットワーク共有フォルダーへイメージ ファイルを保存する場合は、指定したフォルダーに対するアクセス許可が必要です。ネットワーク認証ダイアログに、必要な認証情報を入力してください。

オフサイト レプリケーションを行う場合は［オフサイト レプリケーション］ をクリックして、レプリケーション先に関する設定を行います。詳しくはこちらを参照してください。必要な情報を入力したら［次へ］をクリックします。

3. イメージ オプションを選択します。必要な項目を設定したら［次へ］をクリックします。

オプションは以下のものを選択することができます。

オプション | 内容
イメージ ファイルをディスク単位で作成する | バックアップ対象として複数ディスクを選択している場合のみ設定可能です。このオプションを無効にすると、全てのディスクを一つのイメージ ファイルにバックアップします。重複排除圧縮を有効にする場合は、このオプションを無効にすることをお勧めします。
パスワードで保護する | イメージ ファイルにパスワードを設定できます。暗号化する際にも設定が必要です。 1文字から設定可能です。英数字を組み合わせることでイメージ ファイルに対するセキュリティをより高めることが可能です。
暗号化（要パスワード） | バックアップイメージを暗号化できます。暗号化アルゴリズムは以下の中から選択します。 ［RC5］ － RC5 256bitを使用して暗号化を行います。 ［AES（128bit）］ － AES 128bitを使用して暗号化を行います。 ［AES（256bit）］ － AES 256bitを使用して暗号化を行います。
通常圧縮 | バックアップ イメージを標準の形式で圧縮します。圧縮率は以下の中から選択できます。 ［高速］ － バックアップに要する時間とディスク使用量のバランスがとれています。 ［高圧縮］ － システムリソースを最大限活用し圧縮を行います。ファイルは最も小さくなりますが、実行速度は遅くなります。
重複排除圧縮 | 重複排除による圧縮を行います。重複排除機能の設定を変更する場合は［重複排除の構成...］をクリックしてください。詳しくはこちらを参照してください。 ※ 重複排除圧縮により作成されたバックアップ イメージ ファイルに対して操作を行う場合、通常圧縮により作成されたイメージに対する操作に比べて処理に時間がかかる場合があります。

［高度な設定...］ をクリックすると、以下の高度なオプションを設定することができます。

［スクリプト］ - バックアップ プロセスの 3 つのポイントでスクリプト ファイル（.cmd / .bat / .vbs） を指定できます。指定できるのは次のポイントです。スクリプト ファイルを使用するには、ファイルのフルパスを該当するテキストボックスに入力します。

※　スクリプト ファイルは、ユーザー入力を求めるなどの対話操作に依存するものであってはなりません。

オプション | 内容
スナップショット実行前に実行するスクリプト | スナップショットを作成する前に実行するスクリプト ファイルを指定できます。 〈例〉 VSS 非対応のアプリケーションまたはデータベースを停止し、バックアップが可能な状態に設定する操作が行えます。
スナップショット実行後に実行するスクリプト | スナップショットを保存した後に実行するスクリプト ファイルを指定できます。 〈例〉 スナップショット実行前の スクリプトを使用して休止状態にしていたアプリケーション、またはデータベースを再び稼動状態にするためのスクリプトが実行できます。
イメージ作成後に実行するスクリプト | バックアップ イメージの作成後に実行するスクリプト ファイルを指定できます。 〈例〉 作成されたバックアップ イメージを、オフサイトにコピーする操作などが行えます。
タスクの実行エラー時でも指定したスクリプトを全て実行する | バックアップが何らかの問題によりエラーが発生した場合にも、指定した全てのスクリプトが実行されます。

［その他］ - イメージ作成に関するその他のオプションを設定できます。

オプション | 内容
イメージに未使用のセクターを含める | 空き領域を含む、ボリュームの全セクターをバックアップします。
イメージを分割する | 任意のサイズ（MB単位）で分割したイメージ ファイルを作成します。
不良セクターを無視する | バックアップ元のディスク上の不良セクターの存在をエラーとせずに、バックアップ タスクを継続します。
アクセス不能のボリュームを無視する | アクセス不能なボリュームがあってもエラーとせず、バックアップを継続します。
作成時にイメージを検証する | イメージファイル作成中にイメージファイルの検証を行います。通常のイメージファイル作成に検証が追加されるため、タスクの完了に時間がかかります。
ネットワーク スロットルを使用する | ネットワーク共有フォルダーにイメージファイルを保存する時に利用するネットワーク帯域を、キロバイト単位で制限します。
ネットワークへの書き込み時にキャッシュを使用する | イメージファイルの保存先がネットワーク上である場合、キャッシュを使用して書き込み速度を向上させます。
MD5 ファイルを作成する | 作成したイメージファイルの MD5 をファイルに出力します。

4. バックアップ タイプを選択します。即時バックアップを行う場合は、［直ちにバックアップ］ を選択して［次へ］をクリックします。作成するイメージ ファイルに説明をつける場合は、ダイアログ下部のテキストボックスに全角200文字まで入力できます。

5 設定を確認し、 ［完了］をクリックしてバックアップを開始します。

［タスク］タブで実行中のバックアップの進行状況を確認できます。タブ内のリストを選択しコンテキスト メニューから［一時停止］や［キャンセル］（または ［再開］ ）などの操作を行うことができます。また、タスク実行中に［Task Details］に［設定］が表示されます。こちらからはタスクに関する上記操作に加え、パフォーマンスに関する設定変更も行えます。


バックアップ スケジュールの作成

［バックアップ作成ウィザード］で、ディスク全体または特定のボリュームをバックアップするスケジュールを作成することができます。

スケジュール バックアップを実行するには、バックアップ対象コンピューターの管理者グループのメンバーである必要があります。

［バックアップ作成ウィザード］を起動するには、次の2つの方法があります。

  • 操作パネルの［バックアップと復元］で ［バックアップの作成］ をクリックします。

  • メニューバーから ［操作］ → ［バックアップの作成］ を選択します。

ウィザードの設定手順

1. バックアップ元の選択で［ディスク全体］または［ボリューム］を選択します。システム上のディスク、またはボリュームがリストされていますので、バックアップ対象をリストの中から選択して［次へ］をクリックします。ディスク、ボリュームとも複数選択することが可能です。

※　ディスク全体のバックアップではディスク メタデータを含めたバックアップ イメージが作成されます。ディスク メタデータは、uEFI システムの復元や ESXi5 サーバーホストの復元に必要です。ボリューム単位のバックアップでは、ディスク メタデータはバックアップ イメージに含まれません。

※　CSVFS ボリュームを含むディスクを、ディスク単位でバックアップすることはできません。バックアップはボリューム単位で行ってください。

※　下記の組み合わせで同時にバックアップすることはできません。バックアップは別々に行ってください。

  • CSVFS ボリュームとその他のファイル システムのボリューム

2. 作成するイメージ ファイルの名称と保存先を指定します。

保存先の指定はテキスト ボックスにフル パスを入力して指定するか、 ［ ... (参照)］をクリックして指定します。フル パスで入力する場合は以下のように入力します。イメージ ファイルの保存先には、十分な空き領域が必要です。

· ローカル ストレージ："M: \BACKUPS"

※　以下の起動環境では、ReFS ボリューム、および Windows 8 以降の OS で構成した記憶域上の仮想ディスクへバックアップしたイメージ ファイルにアクセスすることはできません。これらの起動環境を使用する場合は、システムなどのバックアップ イメージ ファイルをそれらへバックアップしないようにしてください。

o ActiveImage Protector Boot Environment（Linux）

o Windows AIK を使用して作成した ActiveImage Protector Boot Environment（Windows PE）

o IT Pro Edition の製品メディアとして提供される Windows PE 起動環境

※　上記をサポートした Windows PE 起動環境が必要な場合、弊社テクニカル サポートまでお問い合わせください。

· ネットワーク共有フォルダー："\\ARCH1\ADMIN" （UNC パス）

ネットワーク共有フォルダーへイメージ ファイルを保存する場合は、指定したフォルダーに対するアクセス許可が必要です。ネットワーク認証ダイアログに、必要な認証情報を入力してください。

オフサイト レプリケーションを行う場合は［オフサイト レプリケーション］ をクリックして、レプリケーション先に関する設定を行います。詳しくはこちらを参照してください。必要な情報を入力したら［次へ］をクリックします。

3. イメージ オプションを選択します。必要な項目を設定したら［次へ］をクリックします。

オプションは以下のものを選択することができます。

オプション | 内容
イメージ ファイルをディスク単位で作成する | バックアップ対象として複数ディスクを選択している場合のみ設定可能です。このオプションを無効にすると、全てのディスクを一つのイメージ ファイルにバックアップします。重複排除圧縮を有効にする場合は、このオプションを無効にすることをお勧めします。
パスワードで保護する | イメージ ファイルにパスワードを設定できます。暗号化する際にも設定が必要です。 1文字から設定可能です。英数字を組み合わせることでイメージ ファイルに対するセキュリティをより高めることが可能です。
暗号化（要パスワード） | バックアップイメージを暗号化できます。暗号化アルゴリズムは以下の中から選択します。 ［RC5］ － RC5 256bitを使用して暗号化を行います。 ［AES（128bit）］ － AES 128bitを使用して暗号化を行います。 ［AES（256bit）］ － AES 256bitを使用して暗号化を行います。
通常圧縮 | バックアップ イメージを標準の形式で圧縮します。圧縮率は以下の中から選択できます。 ［高速］ － バックアップに要する時間とディスク使用量のバランスがとれています。 ［高圧縮］ － システムリソースを最大限活用し圧縮を行います。ファイルは最も小さくなりますが、実行速度は遅くなります。
重複排除圧縮 | 重複排除による圧縮を行います。重複排除機能の設定を変更する場合は［重複排除の構成...］をクリックしてください。詳しくはこちらを参照してください。 ※ 重複排除圧縮により作成されたバックアップ イメージ ファイルに対して操作を行う場合、通常圧縮により作成されたイメージに対する操作に比べて処理に時間がかかる場合があります。

［高度な設定...］ をクリックすると、以下の高度なオプションを設定することができます。

［スクリプト］ - バックアップ プロセスの 3 つのポイントでスクリプト ファイル (.cmd / .bat / .vbs) を指定できます。指定できるのは次のポイントです。スクリプト ファイルを使用するには、ファイルのフルパスを該当するテキストボックスに入力します。

※　スクリプト ファイルは、ユーザー入力を求めるなどの対話操作に依存するものであってはなりません。

オプション | 内容
スナップショット実行前に実行するスクリプト | スナップショットを作成する前に実行するスクリプト ファイルを指定できます。 〈例〉 VSS 非対応のアプリケーションまたはデータベースを停止し、バックアップが可能な状態に設定する操作が行えます。
スナップショット実行後に実行するスクリプト | スナップショットを保存した後に実行するスクリプト ファイルを指定できます。 〈例〉 スナップショット実行前の スクリプトを使用して休止状態にしていたアプリケーション、またはデータベースを再び稼動状態にするためのスクリプトが実行できます。
イメージ作成後に実行するスクリプト | バックアップ イメージの作成後に実行するスクリプト ファイルを指定できます。 〈例〉 作成されたバックアップ イメージを、オフサイトにコピーする操作などが行えます。
タスクの実行エラー時でも指定したスクリプトを全て実行する | バックアップが何らかの問題によりエラーが発生した場合にも、指定した全てのスクリプトが実行されます。

［その他］ - イメージ作成に関するその他のオプションを設定できます。

オプション | 内容
イメージに未使用のセクターを含める | 空き領域を含む、ボリュームの全セクターをバックアップします。
イメージを分割する | 任意のサイズ（MB単位）で分割したイメージ ファイルを作成します。
不良セクターを無視する | バックアップ元のディスク上の不良セクターの存在をエラーとせずに、バックアップ タスクを継続します。
アクセス不能のボリュームを無視する | アクセス不能なボリュームがあってもエラーとせず、バックアップを継続します。
作成時にイメージを検証する | イメージファイル作成中にイメージファイルの検証を行います。通常のイメージファイル作成に検証が追加されるため、タスクの完了に時間がかかります。
ネットワーク スロットルを使用する | ネットワーク共有フォルダーにイメージファイルを保存する時に利用するネットワーク帯域を、キロバイト単位で制限します。
ネットワークへの書き込み時にキャッシュを使用する | イメージファイルの保存先がネットワーク上である場合、キャッシュを使用して書き込み速度を向上させます。
MD5 ファイルを作成する | 作成したイメージファイルの MD5 をファイルに出力します。

4. バックアップ タイプを選択します。バックアップ スケジュールを作成する場合は、［スケジュール バックアップ］ を選択し、スケジュール名を入力してから［次へ］をクリックします。作成するイメージ ファイルに説明をつける場合は、ダイアログ下部のテキストボックスに全角200文字まで入力できます。

5. スケジュール実行のタイミングを選択します。［1回のみ］、［週単位指定］、［月単位指定］から選択できます。

タイミング | 内容
1回のみ | 指定した日時の1回のみバックアップを実行します。増分バックアップの作成はできません。 バックアップの実行日時と、タスクの優先順位を設定することができます。
週単位指定 | 週単位で指定した日時にバックアップを実行します。増分バックアップの作成が可能です。 フル（ベース）バックアップ/増分バックアップの実行日時と、タスクの優先順位を設定することができます。 増分バックアップを行うためには、フル（ベース）を少なくとも一回作成する必要があります。 開始時刻と終了時刻に同じ時刻を入力することで、指定した曜日の設定した時刻に一度だけ増分バックアップを実行するスケジュールを作成することができます。
月単位指定 | 月単位で指定した日時にバックアップを実行します。増分バックアップの作成が可能です。 フル（ベース）バックアップ/増分バックアップの実行日時と、タスクの優先順位を設定することができます。 増分バックアップを行うためには、フル（ベース）を少なくとも一回作成する必要があります。

週単位または月単位を選択した場合、イメージの保有ポリシーを設定することができます。必要な設定をしたら［次へ］をクリックしてください。

以下の設定をすることができます。

オプション

内容

リコンサイル イメージ

何らかのトラブルにより増分イメージ ファイルが破損、削除、作成に失敗など発生した場合、前回までの増分イメージ ファイルを使用して続けて増分イメージ ファイルを作成します。これを設定しない場合、次回増分バックアップではフル（ベース）イメージ ファイルが作成されます。

※　CSVFS が対象の場合は必ず有効に設定されます。

保有ポリシーを有効にして、古い世代のバックアップ イメージを自動的に削除する

保有ポリシーを有効にすると、保有するバックアップ イメージ ファイルの世代数を制限できます。世代とは、ベース イメージ ファイルとそれに関連する増分、または差分イメージ ファイルのことです。

［同じ世代のフルと増分バックアップのイメージを全て削除する］ － イメージ保存ポリシーに基づいて破棄される、世代内のフルと増分の両方のイメージ ファイルを削除します。

［増分バックアップ イメージのみを削除します (フル バックアップのイメージは残す)］ － 増分バックアップ イメージ ファイルのみを削除します。フル バックアップ イメージ ファイルは削除されません。

※　保有制限に達すると、次のバックアップ イメージ ファイルが作成された後に、最も古いバックアップ イメージ世代が削除されます。

※　［同じ世代のフルと増分バックアップのイメージを全て削除する］を選択している場合、バックアップ イメージを読み書き可能でマウントして作成した差分ファイルも削除対象となります。作成した差分ファイルは、マウントに使用した増分イメージまでのイメージ ファイル セットと合わせて別のフォルダーにコピーするか、統合することで保存することができます。

※　保存ポリシーの設定値のバックアップ イメージ世代を保存できるだけの十分な空き領域があることを確認してください。保存制限に達する前に空き領域が不足した場合には、バックアップ ジョブの実行は失敗します。

※　保有ポリシーによって削除されるのは、保有ポリシーに該当する直近のバックアップ イメージ ファイルのみです。既存のバックアップ ジョブを編集した場合は、古いバックアップ イメージ ファイルは保有ポリシーによって削除されません。このようなバックアップ イメージ ファイルは手動で削除する必要があります。

5. 設定を確認し、 ［完了］をクリックするとバックアップ スケジュールが作成されます。

※　CSVFS ボリュームをバックアップ対象にしたスケジュール作成後、対象のボリュームが含まれるディスクを CSV クラスターから削除し、再度追加した場合、指定したボリュームはバックアップ対象から外れます。このような操作を行った場合は、再度スケジュールを編集し対象となるボリュームを指定し直してください。


バックアップ時にオフサイト レプリケーションを行う

オフサイト レプリケーション機能を利用すると、バックアップ タスクの終了後、任意の場所へバックアップ イメージ ファイルの複製を作成することができます。

オフサイト レプリケーションは、［バックアップ作成ウィザード］の下記の段階で機能を有効にすることができます。

設定手順

1 ［オフサイト レプリケーション］ をクリックすると、以下の設定ダイアログが表示されます。［オプション］メニュー－［一般設定］－［レプリケーション］タブで、あらかじめオフサイト レプリケーションのデフォルト ターゲットを設定している場合は、その情報がこの画面に表示されます。［オフサイト レプリケーションを有効にする］にチェックを入れて機能を有効にしてください。

2 次にレプリケーション先 1の［このレプリケーション先を有効にする］にチェックを入れます。テキストボックスにレプリケーション先のパスを直接入力するか、［...（参照）］から選択して指定してください。

ネットワーク共有フォルダー、FTP、WebDAV、SFTP、Amazon S3 に準拠するクラウド ストレージを指定すると、認証情報の入力を求められます。［接続確認］から接続を確認することができます。

注意事項

· FTP、SFTP、WebDAV を使用する場合は、あらかじめ［オプション］メニュー - ［一般設定］-［レプリケーション］で接続に使用するポートを指定してください。これらのポートは規定で以下のものが指定されています。

o FTP: 21

o SFTP: 22

o WevDAV(HTTP): 80

o WebDAV(HTTPS): 443

· 秘密鍵ファイルを使用して接続する SFTP へ保存する場合は、「パスワード」の入力欄にパスフレーズを指定し、［キー ファイル］から秘密鍵ファイルを指定してください。

· Amazon S3 に準拠するクラウド ストレージへレプリケーションするためには、「Amazon AWS CLI」のコンポーネントが構成されている必要があります。このコンポーネントは、製品を［標準］、または［カスタム］で［AWSCLI］を有効にしてインストールすることで構成することができます。

· Amazon S3 に準拠するクラウド ストレージにレプリケーションする場合は以下の形式でバケットとフォルダーを指定し、アクセス キー ID とシークレット キーを指定してください。これらの取得方法についてはアマゾン ウェブ サービスなどのサービス プロバイダーにご確認ください。

Amazon S3 の場合：

s3://<バケット>/<フォルダー>

ニフティ クラウド の場合：

s3://<バケット>/<フォルダー>*ncss.nifty.com

Cloudian の場合：

s3://<バケット>/<フォルダー>*s3.cloudian.jp

デフォルト リージョンは「ap-northeast-1」（Tokyo）があらかじめ指定されています。設定は［オプション］メニュー - ［一般設定］-［レプリケーション］-［Amazon S3 設定］から変更することができます。

3 レプリケーション先を指定するとオプションの設定が可能になります。

オプション | 内容
常にレプリケーション元と同じ状態にする | 指定したイメージの保存先フォルダーとレプリケーション先は常に同期されます。保存先での結合処理や世代管理による削除、またはユーザー操作による編集、削除の結果と同期されます。 ※ このオプションを選択すると、その他のオプションは選択できません。 ※ レプリケーション先で結合を行った場合、その変更は保存先の状態で上書きされます。
新しいイメージ ファイルのみレプリケーションする | 新たに作成されたイメージ ファイルのみ、複製をレプリケーション先に作成します。レプリケーション機能が無効状態の既存のバックアップ スケジュールで、レプリケーション機能を有効にするよう編集してこのオプションを選択した場合は、これまで作成されたイメージ ファイルはレプリケーション先に複製されず、編集後に作成したイメージ ファイルのみ複製が作成されます。 ※ 保存先で結合したイメージ ファイルの複製は作成されません。
増分イメージ ファイルのみレプリケーションする | 増分イメージ ファイルのみ複製をレプリケーション先に作成します。 ※ 保存先とレプリケーション先を比較して差異があった増分ファイルは全て複製されます。保存先で結合したイメージ ファイルや、レプリケーション先で結合した結果削除された増分ファイルが保存先に存在する場合など、これらに該当するレプリケーション先のファイルは保存先のファイルによって上書きされます。

デフォルト設定（「新しいイメージ ファイルのみレプリケーションする」が有効）では以下の挙動となります。

· 複製対象のイメージ ファイルは新規に作成されるフル（ベース）と増分です。

· レプリケーション設定を有効にしたスケジュール作成時点で保存先に存在するイメージ ファイルの複製は作成されません。

· 保存先で結合した増分イメージ ファイルの複製は、新規イメージ ファイル作成時に作成されません。

· レプリケーション先で結合したイメージ ファイルはそのまま維持されます。

· 一度複製されたイメージ ファイルは保存先との依存関係を持ちません。
保存先での結合処理や世代管理による削除、またはユーザー操作による編集、削除の結果の同期は行われません。

保存先とレプリケーション先でそれぞれ結合を実行すると、バックアップ イメージ セットの状態はそれぞれ以下のように推移します。

推移例：

1. 増分2までバックアップ イメージ ファイルを作成

保存先 | レプリケーション先
ベース | ベース
増分1 | 増分1
増分2 | 増分2

2. 保存先で増分1と2を結合（増分2’に結合される）

保存先 | レプリケーション先
ベース | ベース
 | 増分1
増分2’ | 増分2

3. 新規増分を作成（増分3が作成され、複製される）

保存先 | レプリケーション先
ベース | ベース
 | 増分1
増分2’ | 増分2
増分3 | 増分3

4. レプリケーション先で増分1から3まで結合（増分3’に結合される）

保存先 | レプリケーション先
ベース | ベース
増分2’ |
増分3 | 増分3’

5. 新規増分を作成（増分4が作成され、複製される）

保存先 | レプリケーション先
ベース | ベース
増分2’ |
増分3 | 増分3’
増分4 | 増分4

上記のように保存先とレプリケーション先ではイメージ ファイル セットがそれぞれの状態で維持されます。

4 設定が終了したら［OK］をクリックしてください。バックアップ タスクが完了した後、レプリケーション処理がバックグラウンドで実行されます。

処理実行中に通知領域（システム トレイ）に表示される ActiveImage Protector アイコンを右クリックして表示されるコンテキスト メニューから、パフォーマンス設定を変更することができます。


重複排除圧縮を使用したバックアップ

重複排除機能を使用すると、バックアップ時に重複データを排除し、より高い圧縮率でバックアップ イメージ ファイルを作成することができます。重複したデータを多く抱えるファイルサーバーや、仮想 OS を多数抱える仮想サーバーなどに対して効果を発揮します。

重複排除圧縮は［バックアップ作成ウィザード］の下記の工程で設定することができます。

ポイント

重複排除圧縮では、重複データが多いほど効果が大きくなります。システム上に複数のディスクが接続されている場合は、それらを別々のイメージ ファイルとして保存するのではなく、一つのイメージ ファイルにまとめて作成されることをお勧めします。

［イメージ ファイルをディスク単位で作成する］のチェックを外すことで、バックアップ対象ディスクを一つにまとめたイメージ ファイルを作成することができます。

設定手順

1 ［重複排除圧縮］にチェックを入れることで、重複排除機能を有効にすることができます。

複数ディスク選択時に、［イメージ ファイルをディスク単位で作成する］が有効になっている場合、［重複排除圧縮］にチェックを入れると以下のダイアログが表示されます。

内容を確認し、［はい］ または ［いいえ］ を選択してください。

2 ［重複排除の構成...］をクリックすると以下の設定ダイアログが表示されます。必要に応じて設定を変更してください。

以下の設定を変更することができます。

オプション

内容

重複排除レベル

重複排除を行うレベルを設定できます。各レベルの特徴は以下になります。

［レベル1］ － 最高レベルで重複排除を行います。処理にかかる時間は長くなりますが、イメージ ファイルを最も圧縮することができます。

［レベル2］ － 処理時間、圧縮率ともにバランスのとれた設定です。デフォルトでは推奨値としてこのレベルが設定されています。

［レベル3］ － イメージ ファイルの圧縮率は小さくなりますが、処理に必要な時間は最も短くなります。

一時作業フォルダー

重複排除機能により作成される一時ファイルを作成する作業フォルダーを指定します。

作成される一時ファイルのサイズは、最大でバックアップ対象の使用サイズの2.5％となります。ファイル サイズは重複排除レベルに依存し、レベル1選択時が最も大きくなります。処理対象によって作成される一時ファイル サイズが違いますので、十分な空き領域があるボリューム上のフォルダーを選択してください。

※　重複排除の処理時間は、一時ファイルに対するI/Oに依存します。ネットワーク共有フォルダーを指定することも可能ですが、処理時間が長くなる可能性があるので、ローカル上のフォルダーを指定されることをお勧めします。

指定したフォルダーに十分な空き領域がない場合は、［タスク実行前に一時作業フォルダーに空き領域が不足している場合：］の設定に従って処理を行います。

［自動的に代替フォルダーへ切り替える］ － システム上のボリュームから、一時ファイル作成が可能な空き領域を持つボリュームを自動的に検出して処理を継続します。ドライブ文字の順に検出を行いますので、I/O の遅いストレージに存在するボリュームが選択される場合があります。その場合は処理にかかる時間が長くなりますのでご注意ください。

［［通常圧縮］ の設定でバックアップを継続する］ － 重複排除圧縮は行わず、［通常圧縮］でバックアップを継続します。

どちらのオプションも指定していない場合、処理はエラーで終了します。

［オプション］メニュー－［一般設定］－［重複排除］タブで設定されている保存先が表示されます。あらかじめ設定を変更することも可能です。デフォルトでは、システムの環境変数 TMP で設定されているフォルダーが指定されています。

3 設定が終了したら［OK］をクリックしてください。


シャットダウン時のバックアップ

シャットダウン時のバックアップ機能を使用すると、OS のシャットダウン イベントの際に、あらかじめ指定されたバックアップ タスクを実行することができます。

※　シャットダウン時のバックアップ機能を利用するには、事前にスケジュールを作成する必要があります。

※　この機能は以下の環境で使用できません。

Server Edition： Windows Server 2012、および 2012 R2

Desktop Edition： Windows 8、および 8.1

IT Pro Edition、および for Hyper-V Enterprise： 全ての OS

設定手順

こちらを参照してください。

システムの再起動、シャットダウン時に以下のように表示されます。

一定時間経過後にバックアップは開始します。

［バックアップを実行］をクリックすると、すぐにバックアップを実行できます。

［バックアップをキャンセル］をクリックすると、バックアップをキャンセルできます。

通知領域（システム トレイ）からの操作

有効にしたプロファイルのシャットダウン時の実行を、通知領域（システム トレイ）アイコンから変更することができます。

1. 通知領域に表示されている ActiveImage Protectorアイコン [image] を右クリックします。

2. ［シャットダウン時のイメージ作成］をマウスオーバーすると、［無効］が表示されます。

3. ［無効］をクリックすると、設定したプロファイルのシャットダウン時の実行を無効化することができます。

4. 無効化した後は、表示が［無効］から［有効］に変わります。再度有効化する際は、［有効］をクリックしてください。


バックアップ ログ

ActiveImage Protector は、バックアップ ジョブごとにログ ファイルを作成します。このログ ファイルには、バックアップに失敗した理由などを含め、バックアップ ジョブの結果に関する情報が記録されます。

バックアップ ジョブのログ ファイルの内容を確認するには、［履歴］タブを選択します。イベント履歴のリストが表示されます。

バックアップ タスクを選択し、 ［History］の［詳細ログ］横のログファイル名をクリックすると［詳細ログの参照］が表示され、ジョブの詳細情報を確認することができます。

タブ内のリストを右クリックをすると、［全ての履歴の消去］から全てのイベント履歴を消去することができます。


イメージの検証

作成したイメージ ファイルを検証することで、その一貫性と整合性を検証することができます。

イメージの検証を実行するには、次の2つの方法があります。

  • ［バックアップと復元］パネルの［イメージの検証］をクリックします。

  • メニューバーから［操作］ → ［イメージの検証］を選択します。

検証するイメージ ファイルを選択して、 ［OK］をクリックします。

［タスク］タブで実行中のイメージの検証の進行状況を確認できます。タブ内のリストを右クリックすると、［一時停止］、［キャンセル］（または［再開］）などの操作を行うことができます。


クイック バックアップ

この機能を使用すると、Windows　エクスプローラー上で選択したボリュームのバックアップをすぐに実行することができます。

※　この機能は、IT Pro Edition では使用できません。

バックアップを行うボリュームを選択し、右クリックして表示したコンテキスト メニューから［クイック バックアップ］を選択します。

次のダイアログが表示されますので、必要な設定を行い［OK］をクリックすると処理が開始します。オプションなど、バックアップの詳細はこちらを参照してください。

この機能を利用するためには、［エクスプローラー シェル拡張］コンポーネントをインストールする必要があります。


CSV のバックアップ

クラスター共有ボリューム（CSV）のバックアップ

クラスター共有ボリューム（CSV）をバックアップする際は以下にご注意ください。

Windows Server 2008 R2

バックアップ

CSV 内のディスクとボリュームのうち、バックアップを行うコンピューターが所有しているディスク、およびボリュームをバックアップすることが可能です。

※　所有権を持たない対象をバックアップすることはできません。スケジュール バックアップの実行時に、バックアップ対象に対して所有権を持たない場合はエラー（終了コード：-455）で終了します。

※　バックアップは、CSV 上の仮想ゲストマシンが全てシャットダウンされている状態で行う必要があります。

※　フルバックアップにのみ対応します。増分バックアップには対応しません。

復元

復元先ディスクを CSV、クラスターから削除した状態で行ってください。詳しくはこちらをご参照ください。

仮想マシンの復元

復元対象の仮想マシンが既に存在する場合は、必ず以下の操作の後に復元を実行してください。

· 当該の仮想マシンのシャットダウン

· フェールオーバー クラスター マネージャーからエントリーを削除

· Hyper-V マネージャーからエントリーを削除

· 当該の仮想マシンの関連ファイルを ClusterStorage から削除

詳しくはこちらをご参照ください。

Windows Server 2012 以降

バックアップ

CSV 内の CSVFS ボリュームを、ボリューム単位でバックアップすることができます。

※　CSVFS は変更トラッキングの対象とはなりません。スケジュール バックアップでは、前回バックアップからの差分データを含む増分イメージ ファイルが作成されます。

※　ディスク単位でのバックアップはできません。

※　所有権を持たないボリュームをバックアップするには、［オプション］ - ［一般設定］ - ［一般］で「非オーナー ノードの CSVFS ボリュームを無視する」を無効にする必要があります。

※　CSVFS ボリュームと、それ以外のファイル システムのボリュームを同時にバックアップすることはできません。

復元

復元先ディスクを CSV、クラスターから削除した状態で行ってください。詳しくはこちらをご参照ください。

仮想マシンの復元

復元対象の仮想マシンが既に存在する場合は、必ず以下の操作の後に復元を実行してください。

· 当該の仮想マシンのシャットダウン

· フェールオーバー クラスター マネージャーからエントリーを削除

· Hyper-V マネージャーからエントリーを削除

· 当該の仮想マシンの関連ファイルを ClusterStorage から削除

詳しくはこちらをご参照ください。


復元について

復元先の状況、または復元後の用途に合わせて復元方法を選択することができます。復元元となるイメージ ファイルはディスクを対象としたものでも、ボリュームを対象としたものでも選択することができます。

ディスク全体を復元する

選択したイメージ ファイルをディスク単位で復元します。ボリューム単位で作成したバックアップ イメージ ファイルも選択することができます。ボリューム単位のイメージ ファイルを選択する場合、バックアップ対象を含むディスクとして復元を行うことができます。

こちらから詳細な手順について参照することができます。

この方法を使用した復元例：

  • Windows 7 以降の OS など、複数ボリュームで構成されているシステムを復元する場合

  • マルチディスク イメージ ファイル内の複数のディスクを、一度に複数の対象に復元する場合

選択可能な復元対象：

  • ベア メタル ディスク（ボリュームの存在しない空のディスク）

  • 既にボリュームが構成されているディスク

※　バックアップ元と同等以上の容量のディスクである必要があります。

※　バックアップ イメージ内の選択したディスク上に複数のボリュームが存在する場合、指定したボリュームを除外した状態で復元することも可能です。

※　既存のシステム ディスクを対象に復元処理を行う場合は、起動環境での操作が必要です。

※　復元先のディスクに既にボリュームが構成されている場合、対象ディスク上のデータはイメージ ファイルのデータで上書きされますのでご注意ください。

指定するボリュームのみを復元する

選択したイメージ ファイルから指定したボリュームのみを復元します。ディスク単位で作成したバックアップ イメージ ファイルも選択することができます。

こちらから詳細な手順について参照することができます。

この方法を使用した復元例：

  • システムの起動に関係ない、データ ボリュームなど特定のボリュームのみを復元する場合

  • NTFS ボリュームを縮小して復元する場合

選択可能な復元対象：

  • 未割り当て領域

  • 既存のボリューム

※　NTFS 以外のボリュームを復元する場合、ボリューム サイズを変更しての復元はできません。

※　既存のシステム ボリュームを対象に復元処理を行う場合は、起動環境での操作が必要です。

※　既存のボリュームに上書きして復元する場合、対象ボリューム上のデータはイメージ ファイルのデータで上書きされますのでご注意ください。


ディスク全体の復元

［イメージ復元ウィザード］からディスク全体を復元できます。［イメージ復元ウィザード］を起動するには、次の2つの方法があります。

  • ［ウィザード］パネルの［イメージの復元］をクリックします。

  • メニューバーから［操作］ → ［イメージの復元］を選択します。

※　バックアップ イメージは、バックアップ元のディスクと同じ論理セクター サイズのディスクにのみ復元可能です。バックアップ元と異なる論理セクター サイズのディスクに、イメージを復元することはできませんのでご注意ください。

ウィザードの設定手順

1. イメージの復元方法で［ディスク全体を復元する］を選択し、［次へ］をクリックします。

2. イメージファイルの選択で復元するイメージを選択して、［次へ］をクリックします。イメージ ファイルはテキストボックスにファイル名をフル パスで入力するか、 ［ ... (参照)］をクリックしてイメージ ファイルを選択し、［開く］をクリックします。

［ディスク情報］には、イメージ内のディスク情報が表示されます。

選択したイメージ ファイルに複数のディスクが含まれている場合、［ディスクの選択：］で情報を表示するディスクを選択することができます。

3. 復元の設定で復元に関する設定を行います。

注意：「ディスク メタデータを復元する」を有効にすると、下記の設定を変更することはできません。

  • ボリューム容量

  • 復元ボリュームの指定

  • ［高度なオプション］

これはディスク メタデータに上記の設定が全て含まれるためです。設定を変更する場合は「ディスク メタデータを復元する」を無効にする必要があります。

※ uEFI システムや ESXi 5 サーバー ホストを復元する際は、このオプションを有効にして復元してください。ご使用の環境によっては、復元後のシステムから起動できない場合があります。

※ このオプションを有効にして復元を行った場合、システムは復元したディスク内のボリュームに自動的に新規のドライブ文字を付け直します。バックアップ取得時のドライブ文字を使用するためには、復元後に改めてドライブ文字を設定するか、このオプションを無効にして復元を行ってください。

表示されたプロパティ グリッドで各設定を行ってください。最初に復元先のディスクを選択する必要があります。

オプション

内容

復元先のディスク

システム上のディスクから復元先を選択します。イメージファイルのオリジナルのボリュームより小さな領域を指定できません。復元先が選択されていない場合、ウィザードを先に進めることはできません。

ディスク メタデータ

バックアップ時の状態で復元を実行します。このオプションが有効になっていると、以下の設定変更は適用されません。

  • ボリューム容量

  • 復元ボリュームの指定

  • ［高度なオプション］

uEFI システムや ESXi5 サーバー ホストの復元時は、このオプションを有効にして復元してください。

※　ActiveImage Protector Boot Environment （Linux）で作成した Windows 7 以降のシステム ディスクを復元する場合は、このオプションを有効にして復元してください。このオプションを無効にして復元すると、復元したシステムからの起動に失敗します。

ボリューム容量

［復元先のディスク容量に合わせる］を有効にすると、復元先のディスク容量に応じて各ボリュームを拡大して復元します。このオプションが無効の場合は、各ボリュームをオリジナル サイズのまま復元します。

復元ボリューム

イメージ内のディスクに含まれるボリュームが表示されます。チェックを外すことで復元対象から除外することができます。

［高度なオプション］を展開すると、以下のオプションを選択できます。

オプション | 内容
アクティブ パーティションの設定 | ここで指定されたボリュームが、復元後にアクティブ パーティション（コンピューターを起動するドライブ）になります。
MBR の復元設定 | マスター ブート レコードを復元します。マスター ブート レコードは、ハードディスクの先頭セクターに記録されています。マスター ブート レコードは、マスター ブート コードとディスクのパーティション テーブルで構成されます。 ［MBR を復元しない］ - 復元先のマスター ブート レコードをそのまま使用します。 ［イメージ ファイルにある MBR を使用する］ － イメージ ファイルに保存されているマスター ブート レコードを復元します。 バックアップ元でサードパーティ製のブートローダーなどを使用している場合は、このオプションを選択して復元を行ってください。 ［新規 MBR を生成する］ － 新規マスター ブート レコード（Windows の汎用的な MBR）を生成します。 復元先ディスクのマスター ブート レコードにサードパーティ製のブートローダー構成している場合、このオプションを有効にして復元を行うと Windows の汎用的なものに上書きされますのでご注意ください。
第一トラックを復元する | イメージファイルに保存されている第一トラックのデータを復元します。 ブートローダー プログラムの中には、システムを起動するためにこのデータが必要になるものがあります。 第一トラックとはそれぞれ以下の部分を指します。 MBR ディスク ディスクの最初の63セクターを指し、ActiveImage Protector では、先頭の1セクター（MBR）を除いた62セクターのデータを復元します。 GPT ディスク ディスクの最初の2048セクターを指し、ActiveImage Protector では、先頭の1セクター（MBR）を除いた2047セクターのデータを復元します。
ディスク署名を復元する | イメージファイルに保存されているディスクの署名を復元します。ディスクの署名は、Windows OS が物理ディスクを識別するために使用しています。詳細についてはこちらをご確認ください。
A.I.R. (ハードウェアに依存しない復元) | システム ボリュームを含むバックアップのイメージ ファイルを、ハードウェア構成が異なる仮想/物理マシンに復元する際に、一時的にシステム起動用のストレージ ドライバーを追加することができます。詳細についてはこちらをご確認ください。 ※ Windows 2000 には対応していません。

設定が終わったら［次へ］をクリックします。

7 設定を確認し、［完了］をクリックすると復元が開始します。

［タスク］タブで実行中の、復元の進行状況を確認できます。タブ内のリストを右クリックすると、［一時停止］や［キャンセル］（または［再開］）などの操作を行うことができます。


指定したボリュームの復元

［イメージ復元ウィザード］から指定したボリュームを復元できます。［イメージ復元ウィザード］を起動するには、次の2つの方法があります。

  • ［ウィザード］パネルの［イメージの復元］をクリックします。

  • メニューバーから［操作］ → ［イメージの復元］を選択します。

※　バックアップ イメージは、バックアップ元のディスクと同じ論理セクター サイズのディスクにのみ復元可能です。バックアップ元と異なる論理セクター サイズのディスクに、イメージを復元することはできませんのでご注意ください。

ウィザードの設定手順

1. イメージの復元方法で［指定するボリュームのみを復元する］を選択し、［次へ］をクリックします。

2. イメージファイルの選択でイメージを選択し、復元するボリュームを選択して［次へ］をクリックします。イメージ ファイルはテキストボックスにファイル名をフル パスで入力するか、 ［ ... (参照)］をクリックしてイメージ ファイルを選択し、［開く］をクリックします。

［復元するボリュームの選択：］で、イメージ内にあるボリュームの中から復元するボリュームを選択します。

3. 復元先の選択で、ボリュームの復元先に関する設定を行います。［ディスクの選択：］で復元先ディスクを切り替え、復元先のボリュームまたは未割当領域を選択してください。

復元元が NTFS ボリュームの場合、復元元よりも小さなサイズのボリューム、空き領域を選択して復元を行うことも可能です。その場合、以下の条件を満たす必要があります。

ケース | 複製先サイズ
復元元の使用容量が 5GB 以下の場合 | 使用容量 + 500 MB 以上
復元元の使用容量が 5GB 以上の場合 | 使用容量 + 使用容量の10％ 以上

※　上記条件を適用したボリューム サイズが復元元よりも大きくなる場合、縮小復元はできません。

※　システム ボリュームの縮小復元は、MBR ディスク上に構成された Windows 7以降の OS のみサポートします。システム予約領域を復元する際は、[高度なオプション...]から「A.I.R.」以外のオプションを有効にして復元してください（バックアップ元以外の環境に移行する場合は「A.I.R.」も有効にして復元する必要があります）。

※　上記の条件を満たす場合でも、復元元のファイルの断片化（ファイル フラグメント）状況などにより操作に失敗する場合がありますのでご注意ください。

［高度なオプション...］から以下のオプションを設定できます。

オプション | 内容
MBR を復元する | マスター ブート レコードを復元します。マスター ブート レコードは、ハードディスクの先頭セクターに記録されています。マスター ブート レコードは、マスター ブート コードとディスクのパーティション テーブルで構成されます。 ［MBR を復元しない］ - 復元先のマスター ブート レコードをそのまま使用します。 ［イメージ ファイルにある MBR を使用する］ － イメージ ファイルに保存されているマスター ブート レコードを復元します。 バックアップ元でサードパーティ製のブートローダーなどを使用している場合は、このオプションを選択して復元を行ってください。 ［新規 MBR を生成する］ － 新規マスター ブート レコード（Windows の汎用的な MBR）を生成します。 復元先ディスクのマスター ブート レコードにサードパーティ製のブートローダー構成している場合、このオプションを有効にして復元を行うと Windows の汎用的なものに上書きされますのでご注意ください。
第一トラックを復元する | イメージファイルに保存されている第一トラックのデータを復元します。 ブートローダー プログラムの中には、システムを起動するためにこのデータが必要になるものがあります。 第一トラックとはそれぞれ以下の部分を指します。 MBR ディスク ディスクの最初の63セクターを指し、ActiveImage Protector では、先頭の1セクター（MBR）を除いた62セクターのデータを復元します。 GPT ディスク ディスクの最初の2048セクターを指し、ActiveImage Protector では、先頭の1セクター（MBR）を除いた2047セクターのデータを復元します。
ディスク署名を復元する | イメージファイルに保存されているディスクの署名を復元します。ディスクの署名は、Windows OS が物理ディスクを識別するために使用しています。詳細についてはこちらをご確認ください。
復元先のボリュームをアクティブにする | 復元するボリュームをアクティブにします。
A.I.R. (ハードウェアに依存しない復元) | システム ボリュームを含むバックアップのイメージ ファイルを、ハードウェア構成が異なる仮想/物理マシンに復元する際に、一時的にシステム起動用のストレージ ドライバーを追加することができます。詳細についてはこちらをご確認ください。 ※ Windows 2000 には対応していません。
ボリューム復元の際にドライブ文字を自動的に割り当てる | イメージ内の復元元ボリュームにドライブ文字が割り当てられていないな、復元時に自動的にドライブ文字を割り当てます。 ※ ActiveImage Protector Boot Environment （Linux） で作成したイメージから復元する場合は、このオプションを有効にして復元してください。

設定が終わったら［次へ］をクリックします。

復元先が未割り当て領域の場合は、復元後のサイズを指定することができます。

空き領域を選択した場合は、以下の条件を満たしたサイズを指定することができます。

ケース | 複製先サイズ
復元元の使用容量が 5GB 以下の場合 | 使用容量 + 500 MB 以上
復元元の使用容量が 5GB 以上の場合 | 使用容量 + 使用容量の10％ 以上

※　上記条件を適用したボリューム サイズが復元元よりも大きくなる場合、縮小復元はできません。

※　システム ボリュームの縮小復元は、MBR ディスク上に構成された Windows 7以降の OS のみサポートします。

※　上記の条件を満たす場合でも、復元元のファイルの断片化（ファイル フラグメント）状況などにより操作に失敗する場合がありますのでご注意ください。

4. 設定を確認し［完了］をクリックすると復元が開始します。

［タスク］タブで実行中の、復元の進行状況を確認できます。タブ内のリストを右クリックすると、［一時停止］や［キャンセル］（または［再開］）などの操作を行うことができます。


Windows Server 2008 R2 の CSV の復元

復元手順

バックアップ イメージからの復元は以下のように行います。

1. CSV 内のディスク、ボリュームへ復元を行う場合、最初にフェールオーバー クラスター マネージャーでクラスターの共有ボリューム（CSV）から復元先となるディスクを削除する必要があります。

2. CSV からの削除後、適用先となった使用可能記憶域からも削除します。

3. クラスターからの削除後、復元先ディスクをコンピューターの管理でオンラインに変更します。

4. ActiveImage Protector を起動し、イメージ復元ウィザードから上記手順で用意した復元先を指定して復元を実行します。

※ ボリューム単位での復元例

5. 処理終了後、復元したディスクをクラスターと CSV に追加すると、バックアップ時の状態から CSV 内の仮想マシンを起動できます。


Windows Server 2012 以降の CSV の復元

復元手順

バックアップ イメージからの復元は以下のように行います。

1. ActiveImage Protector のイメージ復元ウィザードでは CSVFS ボリュームを含むディスク、または CSVFS ボリュームへの上書き復元はできません。

そのようなディスク、ボリュームへ復元を行う場合、最初にフェールオーバー クラスター マネージャーでクラスター共有ボリューム（CSV）から復元先となるディスクを削除する必要があります。

2. CSV からの削除後、適用先となった使用可能記憶域からも削除します。

3. クラスターからの削除後、復元先ディスクをサーバー マネージャー（またはコンピューターの管理）でオンラインに変更します。

4. ActiveImage Protector を起動し、イメージ復元ウィザードから上記手順で用意した復元先を指定して復元を実行します。

※ ボリューム単位での復元例

5. 処理終了後、復元したディスクをクラスターと CSV に追加すると、バックアップ時の状態から CSV 内の仮想マシンを起動できます。


イメージのマウントとマウント解除

作成したイメージ ファイルをマウントすることで、特定のファイルやフォルダーを任意の場所へ復元することができます。また、オプションでイメージ ファイルに書き込みができるようになります。

※　バックアップ イメージ内の ReFS ボリュームを読み書き可能な状態でマウントすることはできません。

イメージ ファイルのマウントを実行するには、次の2つの方法があります。

  • ［バックアップと復元］パネルの ［イメージのマウント］をクリックします。

  • メニューバーから［操作］ → ［イメージのマウント］を選択します。

1. マウントするイメージファイルを選択します。テキストボックスにフル パスで入力するか、 ［ ... (参照)］をクリックしてイメージ ファイルを選択します。マウントするイメージ ファイルを選択すると、ボリュームの一覧が表示されます。

2. ［ボリューム一覧：］からマウントするボリュームを選択し、マウント時に割り当てるドライブ文字を指定します。［読み出し専用としてマウントする］を有効にすると、マウントされたイメージは読み出し専用となります。

※　Windows 2000 環境では読み出し専用でマウントすることはできません。必ず読み書き可能な状態でマウントされます。

読み書き可能な状態でマウントし、イメージ ファイルにファイルやフォルダーを追加して差分イメージ ファイル（.aix）を作成する場合、以下のオプションを設定できます。

［差分イメージの MD5 を作成する］ － 差分イメージ ファイルに MD5 ファイルを作成します。

［選択したイメージによって MD5 ファイルを作成するか決定する］ － マウント対象のイメージ ファイルに MD5 が作成されている場合、差分イメージ ファイルに MD5 を作成します。

設定が終わったら［OK］をクリックします。

※　書き込み可能な状態でマウントする場合、以下のメッセージ ダイアログが表示されます。内容を確認したら［OK］をクリックしてください。

3. 指定したイメージ ファイルのボリュームがマウントされると、ActiveImage Protector が Windows エクスプローラーを起動し、マウント済みボリュームを表示します。復元したいファイルやフォルダーを任意の場所へコピーしてください。

マウントした状態は、マウントを解除するかコンピューターを再起動するまで維持されます。

※　最大8ボリューム分までマウントすることができます。

イメージのマウントの解除

イメージ ファイルのマウント解除を実行するには、次の2つの方法があります。

  • ［バックアップと復元］パネルの ［イメージのマウント解除］をクリックします。

  • メニューバーから［操作］ → ［イメージのマウント解除］を選択します。

マウントを解除する仮想ボリュームの横にあるボックスにチェックマークを入れて［OK］をクリックし、マウントを解除します。

［使用中でも強制的にマウント解除する］ － 強制的にマウント解除を実行します。マウント解除がうまく動作しない場合などにご利用ください。

書き込み可能ボリュームとしてマウントされたイメージ ファイルに加えられた変更は、マウント解除により差分イメージ ファイル(.aix）として保存します。

増分 イメージ ファイル（aii）を書き込み可能形式でマウントして作成した aix ファイルを使用するためには、マウントに使用したファイルまでの全ての aii ファイルとベース イメージ ファイル（aiv）が必要になりますのでご注意ください。

aix ファイルを書き込み可能形式でマウントした場合は、マウント解除後にマウントした aix ファイルに変更が追加されます。


クイック マウントとクイック マウント解除

クイック マウント

この機能を使用すると、Windows　エクスプローラー上で選択したバックアップ イメージ ファイルをすぐにマウントすることができます。

※　この機能は、IT Pro Edition で使用することはできません。

※　バックアップ イメージ内の ReFS ボリュームを読み書き可能な状態でマウントすることはできません。

※　この機能を利用するためには［ActiveImage マウント］と［エクスプローラー シェル拡張］コンポーネントをインストールする必要があります。

単一ボリュームをバックアップしたイメージ ファイルを選択して右クリックすると、上記のようにコンテキスト メニューに［クイック マウント］、［マウント操作...］の2つのメニューが表示されます。

  • ［クイック マウント］を選択した場合：

ActiveImage Protector は未使用のドライブ文字を割り当て、読み出し専用ボリュームとしてマウントを行います。

※　Windows 2000 環境では読み出し専用ボリュームとしてマウントされず、必ず読み書き可能ボリュームとしてマウントされます。

  • ［マウント操作...］を選択した場合：

以下のダイアログが表示され、マウントの設定を行うことができます。詳細はこちらを参照してください。

複数のディスク、ボリュームを含むイメージ ファイルを選択した場合は、［マウント操作...］のみが表示されます。

クイック マウント解除

マウント済みイメージを、Windows エクスプローラー上ですぐにマウント解除することができます。

※　この機能は、IT Pro Edition では使用できません。

マウント解除したいボリュームを選択して右クリックすると、上記のようにコンテキスト メニューに［クイック マウント解除］、［マウント解除...］の2つのメニューが表示されます。

  • ［クイック マウント解除］を選択した場合：

ActiveImage Protector はすぐにマウント解除を実行します。使用中であった場合、マウント解除はできません。

  • ［マウント解除...］を選択した場合：

以下のダイアログが表示され、使用中でも強制的にマウント解除することができます。


Hyper-V 仮想マシン上のファイルとフォルダーの復元

下記の手順から、ActiveImage Protector のバックアップ イメージに含まれる Hyper-V 仮想マシン内のファイルとフォルダーを直接参照することができます。

1. イメージのマウント機能を使用して、VHD/VHDX ファイルを含む ActiveImage Protector のバックアップ イメージ ファイルをシステムにマウントします。

2. マウントされたボリューム内の VHD/VHDX ファイルを、システムの［サーバー マネージャー］-［記憶域］-［ディスクの管理］内の操作メニューから［VHD の接続］を使用してマウントします。

※　読み出し専用でマウントした場合は、［読み取り専用］にチェックをしてから接続してください。

これにより、VHD/VHDX ファイル上のファイルとフォルダーを直接参照し、復元を行うファイルやフォルダーを任意の場所へコピーすることができます。

ファイルとフォルダーをコピーして復元が終了したら、接続した VHD/VHDX を切断し、イメージのマウントを解除してください。

注意事項

Hyper-V 仮想マシン上のファイルとフォルダーの復元を実行する前に、下記の URL にある Microsoft 社の修正プログラムを OS に適用する必要があります。

文書番号: 980856 - 最終更新日: 2010年4月6日 - リビジョン: 1.1

Stop error in Windows Server 2008 R2: "0x000000CA PNP_DETECTED_FATAL_ERROR"

http://support.microsoft.com/?scid=kb;en-us;980856&x=8&y=18

http://support.microsoft.com/?scid=kb;ja-jp;980856&x=8&y=18

非 PNP のディスク上に保存されている VHD/VHDX ファイルのマウントを試行すると、Stop エラー（ブルースクリーン）によりシステムが停止します。

この現象は、OS 上の VHD Miniport Driver により引き起こされます。更新された VHD Miniport Driver は、上記 URL の修正プログラムを通じて提供されています。


仮想マシンの復元

ActiveImage Protector でバックアップされた Microsoft Hyper-V ホスト マシンのバックアップ イメージ ファイルから、ReZoom テクノロジーにより Hyper-V 仮想マシンを現在稼働中の Hyper-V ホスト（バックアップ元の Hyper-V ホスト、または異なる Hyper-V ホスト）上に個別に復元することができます。

※　IT Pro Edition、for Hyper-V Enterprise、または Desktop Edition で使用可能です。

※　IT Pro Edition と Desktop Editiion では Hyper-V Virtual Machine Management サービスが有効な場合にのみ使用可能です。

※　本機能を使用するためには、本製品のセットアップ時に ActiveImage マウントをインストールしておく必要があります。ActiveImage マウントは、標準セットアップに含まれます。

※　本機能では、Hyper-V マネージャーで作成された差分の仮想ハードディスク ファイルを接続している仮想マシンの復元には対応していません。

※　バックアップ元の Hyper-V ホストのプロセッサの製造元と、復元先の Hyper-V ホストのプロセッサの製造元が異なる場合であっても仮想マシンの復元はサポートされますが、仮想マシン上で取得されたオンライン スナップショットについてはその互換性が失われます。オンライン スナップショットに関しては、こちらを参照してください。

※　上位バージョンの Hyper-V から、下位バージョンの Hyper-V への仮想マシンの復元はできません。同位、もしくは上位バージョンの Hyper-V への仮想マシンの復元のみ可能です。

サポートする環境と構成

· バックアップ イメージ ファイル

Hyper-V ホストとして構成された下記のシステム

o Windows Server 2008 R2

o Windows Server 2012

o Windows Server 2012 R2

o Windows 8（x64）

o Windows 8.1（x64）

· 仮想マシンの復元先

Hyper-V ホストとして構成され、ActiveImage エージェントが稼働している下記のシステム

o Windows Server 2008 R2

o Windows Server 2012

o Windows Server 2012 R2

o Windows 8（x64）

o Windows 8.1（x64）

操作のタイプ

仮想マシンを起動した状態で復元する

ReZoom テクノロジーにより、対象の仮想マシンを実行しながら、バック グラウンドで復元を実行できます。複数の仮想マシンを選択して処理を実行することはできません。

こちらから詳細な手順について参照することができます。

※　Windows Server 2008 R2 Hyper-V ホストのバックアップ イメージ ファイルから、Windows Server 2012 R2 Hyper-V ホストへの復元はサポートしません。

仮想マシンを復元する

ReZoom テクノロジーにより、選択したバックアップ イメージ ファイルに含まれる Hyper-V 仮想マシンをローカル システム上の Hyper-V ホストへ復元することができます。複数の仮想マシンを選択して処理を実行することができます。

こちらから詳細な手順について参照することができます。

注意事項

仮想マシンの復元を実行するためには、バックアップ イメージ ファイル、またはイメージ ファイル セット内に以下のファイルが保存されていることが必要です。

· 仮想マシンの構成ファイル（仮想マシンの GUID.xml）

既定では以下のパスに保存されます。

o ローカル ホストに構成された Hyper-V

C:\ProgramData\Microsoft\Windows\Hyper-V\Virtual Machines\仮想マシンの GUID

o CSV を使用して構成された Hyper-V

C:\ClusterStorage\任意のボリューム

· 仮想マシンに接続されている仮想ハードディスク ファイル（任意の名称.vhd/.vhdx、または.avhd/.avhdx）

既定では以下のパスに保存されます。

o ローカル ホストに構成された Hyper-V

C:\Users\Public\Documents\Hyper-V\Virtual Hard Disks

o CSV を使用して構成された Hyper-V

C:\ClusterStorage\任意のボリューム

· 仮想マシンのスナップショット ファイル（仮想マシンのスナップショットの GUID.xml）

既定では以下のパスに保存されます。

o ローカル ホストに構成された Hyper-V

C:\ProgramData\Microsoft\Windows\Hyper-V\Snapshots

o CSV を使用して構成された Hyper-V

C:\ClusterStorage\任意のボリューム

これらのファイルが異なるディスクの複数のボリュームにまたがって保存されている環境では、バックアップ ウィザードで［イメージ ファイルをディスク単位で作成する］を無効にして、単一のバックアップ イメージ ファイル（マルチ ディスク イメージ ファイル）を作成されることを推奨します。


仮想マシンを起動した状態で復元する

ReZoom テクノロジーにより、仮想マシンの復元処理の終了を待たずに対象の仮想マシンを起動（シームレス起動）させることができる機能です。

シームレス起動した仮想マシン（シームレス仮想マシン）を使用することで、対象の仮想マシンの復元にかかるダウンタイムを最小限に抑えることができます。

※　シームレス起動中の変更された差分はスナップショットとして作成されますので、復元前の状態で仮想マシンを起動させることも可能です。

※　ReFS ボリュームに保存された仮想マシンに対してこの操作は行えません。

※　FAT、FAT32、exFAT ボリュームを保存先にすることはできません。

制限事項

§ 同じ GUID の仮想マシンに対して本操作を実行することはできません

Hyper-V マネージャーから同じ GUID の仮想マシンを削除する必要があります。

§ シームレス起動の前に、シームレス仮想マシンを再設定してください

シームレス起動の準備が整うと、シームレス仮想マシンの再設定を促すダイアログが表示されます。シームレス起動を行う前に、復元先のホスト マシンに適応するよう必ず再設定を行うようにしてください。

§ 復元完了後は、シームレス仮想マシンを復元した仮想マシンに切り替える処理が必要です

シームレス仮想マシンは、ReZoom テクノロジーにより復元処理中の仮想マシンから起動しているものです。そのため、処理終了後はシームレス仮想マシンから復元した仮想マシンに切り替える必要があります。シームレス仮想マシン内での変更は、この切り替えによって復元した仮想マシンに統合されます。

§ 切り替え処理中、シームレス仮想マシンは保存状態となります

デフォルト設定では切り替えを促す通知ダイアログが表示されます。通常、切り替えは数十秒から1分程度で終了しますがこの間当該の仮想マシンに対するアクセスが遮断されますので、メンテナンス時間を設定して外部からのアクセスが少ない状態でこの操作を行うことを推奨します。終了すると復元した仮想マシンが自動的に再開されます。

§ 処理終了後、切り替え処理はできるだけ間隔を空けずに実行してください

切り替えを実行するまでシームレス仮想マシンを使用することができますが、そのまま運用を続けるとシステムへの負担が増大しホスト マシンの動作が不安定になる場合があります。また、シームレス仮想マシンに対する以下の操作には対応しませんのでご注意ください。

· 仮想ハードディスクの追加、削除

· スナップショットの作成、削除

※　これらの操作を行うと、切り替え後に Hyper-V マネージャーから復元した仮想マシンが認識できなくなったり、復元した仮想マシンを起動できなくなります。

※　接続している仮想 DVD や仮想 FD の設定は変更できますが、変更後にマウントされた ISO ファイルや VFD ファイルは保存先にコピーされません。

操作手順

1. 操作パネルの［バックアップと復元］から［仮想マシンの復元］をクリックすると仮想マシンの復元ウィザードが開始されますので、[仮想マシンを起動した状態で復元] を選択してください。

2. [...] ボタンをクリックし、処理を行う Hyper-V 仮想マシンが含まれるバックアップ イメージ ファイルを選択します。

仮想マシンの構成ファイルをバックアップ イメージ内から検索して復元対象リストを作成します。選択したイメージ ファイルの内容によって復元対象の検索結果に差異が出ますのでご注意ください。

システムを含むマルチ ディスク イメージ

仮想マシンの復元に必要な全てのファイルがイメージ内に存在していれば、構成されていた全ての仮想マシンが復元可としてリストされます。

構成ファイルのみ検出され、必要な仮想ハードディスクやスナップショット ファイルがイメージ内に存在しない仮想マシンは復元不可としてリストされます。

システムを含まないマルチ ディスク イメージ

イメージ内から検索対象となるディスクを選択します。

選択したディスク内に仮想マシンの復元に必要な全てのファイルがイメージ内に存在していれば、構成されていた全ての仮想マシンが復元可としてリストされます。

構成ファイルのみ検出され、必要な仮想ハードディスクやスナップショット ファイルが選択したディスク内に存在しない仮想マシンは復元不可としてリストされます。

ディスク単位で作成したイメージ セット

通常の仮想ホストの場合

システムボリュームを含むディスクのイメージを選択することで、イメージ セット内から仮想マシンの検索を行うことができます。

仮想マシンの復元に必要な全てのファイルがイメージ セット内に存在していれば、構成されていた全ての仮想マシンが復元可としてリストされます。

データのみのボリュームを選択した場合は以下のメッセージが表示されます。「はい」をクリックすると、選択されたイメージから仮想マシンを検索します。

構成ファイルのみ検出され、必要な仮想ハードディスクやスナップショット ファイルがイメージ セット、またはイメージ内に存在しない仮想マシンは復元不可としてリストされます。

フェールオーバー クラスター上に構成した仮想ホストの場合

検索の実行前に以下のメッセージが表示されます。「はい」をクリックすると、選択されたイメージから仮想マシンを検索します。

復元に必要な全てのファイルが選択したイメージ内のボリュームから検出された仮想マシンのみが復元可としてリストされます。

構成ファイルのみ検出され、必要な仮想ハードディスクやスナップショット ファイルがイメージ内に存在しない仮想マシンは復元不可としてリストされます。

3. 選択したイメージ ファイルから仮想マシンの構成ファイルの検出を行います。［イメージ ファイルの詳細］ に、検出結果から復元可能/不可能なマシン数などが表示されます。内容を確認したら［次へ］をクリックします。

※　仮想マシンにアタッチされている仮想ハードディスク数や作成されているスナップショットの状態により、検出に時間がかかる場合があります。

※　Windows Server 2008 R2 ホストでは、VHDX ファイルが仮想ハードディスクとして接続されている仮想マシンは「復元不可能な仮想マシン」として扱われます。

※　本操作では読み書き可能な状態でイメージをマウントし検索を行います。エクスプローラーにマウントされたボリュームが表示されますのでご注意ください（これらのボリュームに変更を加えても差分ファイルとしては保存されません）。

4. 検出された仮想マシンのうち、復元可能と判断された仮想マシンがリストされます。

リスト中で選択されている仮想マシンの詳細が表示されます。

    • 仮想マシンの名称

    • ゲストマシンに割り当てられた物理メモリ

    • プロセッサ数

    • ゲストマシンに接続されている仮想ディスクの数（ハードディスク、DVD ドライブ、フロッピー ディスク ドライブ の合算）

    • 保持されているスナップショットの数

    • 参照している仮想マシン構成ファイルの保存先パス（イメージのマウント パスとして表示されます）

また、次のオプションを選択することが可能です。

復元完了を通知する（シームレス仮想マシンからの自動切り替えをしない） - 復元処理の完了後に通知メッセージを表示します。シームレス仮想マシンからの切り替えに伴って数十秒から1分程度の間仮想マシンに対するアクセスが遮断されますので、通常はこのオプションを有効にしたまま復元処理を行うことを推奨します。

このオプションが無効の場合は、復元完了後の切り替えが自動的に行われます。通知メッセージに同意して切り替えを行うまでは、本操作は完了しません。

保存先 - ［保存先の変更...］から、任意のパスに保存先を変更して処理を実行することができます。

処理を行う仮想マシンを選択し、［次へ］をクリックします。対象を複数選択することはできません。

対象の仮想マシンと同じ GUID の仮想マシンが復元先に存在する場合

復元先の Hyper-V ホストに、復元対象と同じ GUID の仮想マシンが存在する場合は本操作を実行できません。操作を実行するには、Hyper-V マネージャーから対象の仮想マシンを削除していただく必要があります。

※　Hyper-V ホストのバックアップ後に仮想マシン名を編集している場合はご注意ください。本製品は選択したイメージ内の仮想マシンの GUID により判断を行っています。

5. 設定した内容を確認したら［完了］クリックしてください。

6. 処理を開始すると、復元する仮想マシンのシームレス起動の準備が開始されます。仮想マシンの復元ダイアログから処理の進捗を確認することができます。

7. シームレス起動の準備が整うと、以下のダイアログが表示されます。

※　Hyper-V Server で実行する場合は、別ホストから Hyper-V マネージャーから接続してシームレス VM の状態を確認してください。

Hyper-V マネージャーを起動すると、シームレス仮想マシンは以下のように表示されます。

※　あらかじめ Hyper-V マネージャーを起動している場合、F5キー、または「最新の情報に更新」を実行してください。

この仮想マシンの設定ダイアログを表示し、復元先のホストマシンに適応するよう、シームレス仮想マシンの再設定を行ってください。シームレス起動を妨げる主な原因となる項目は以下のものです。

  • ネットワーク アダプターの構成

「構成エラー」となっているとシームレス起動に失敗します。

  • メモリ容量の設定

ホスト マシンで対応できない容量となっているとシームレス起動に失敗します。

再設定後、全ての項目にチェックを入れるとシームレス起動が可能になります。

[OK] をクリックすると以下のダイアログが表示されます。この時点でシームレス起動を行わない場合でも、Hyper-V マネージャーからいつでも起動することができます。

8. シームレス起動を行うと、以下のような状態となります。

    • Hyper-V マネージャー上での表示

※　復元中の仮想マシンは「-- 復元中 --」と表示されます。

    • シームレス仮想マシン起動中のプログレス表示

    • シームレス起動後、「仮想マシン接続」で接続を行ったところ

9. シームレス起動後もバックグラウンドでは復元処理が続行しています。復元処理により、下記のファイルが保存先に復元されます。

    • 仮想マシンの構成ファイル

    • 仮想ハードディスク（.vhd、または.vhdx）

    • スナップショット

    • DVD ドライブにアタッチされていた ISO イメージ ファイル（.iso）

    • フロッピー ディスク ドライブにアタッチされていた仮想 FD イメージ ファイル（.vfd）

※　アタッチされている ISO イメージ ファイルや仮想 FD イメージ ファイルが、処理を実行するバックアップ イメージ ファイルに存在しない場合、処理終了時に「エラー コード［2］」が報告されますのでご注意ください。

デフォルトでは、シームレス仮想マシンのパフォーマンスを優先させる I/O 設定となっています。処理の状況に応じて [ReZoom I/O スロット] から I/O の割り当てを調整することができます。

スライダーを左に移動： シームレス仮想マシンへの I/O 割り当てを優先させます。起動が遅い場合やパフォーマンスが低い場合に有効です。

スライダーを右に移動： シームレス起動後、復元処理を早く終了させたい場合に有効です。

10. 復元が完了すると切り替え処理が行われます。指定したオプションにより以下の挙動となります。

復元完了を通知する通知オプションが有効（デフォルト設定）

復元完了後、以下のダイアログが表示されます。このダイアログで [切り替えを行う] をクリックすると切り替えが実行され、切り替え後は自動的に復元した仮想マシンから再開されます。[切り替えを行う] をクリックするまで、シームレス仮想マシンを続けて使用することができます。

切り替えに伴い通常数十秒から1分程度アクセスが遮断されますので、メンテナンス時間を設定して外部からのアクセスが少ない状態でこの操作を行うことを推奨します。

※　切り替えは復元完了からできるだけ間隔を空けずに実行するようにしてください。シームレス起動のまま運用を続けると、システムへの負担が増大しホスト マシンの動作が不安定になる場合があります。また、シームレス仮想マシンに対しては、スナップショットの作成などの各種操作も行えません。

「切り替えを行う」をクリックすると以下のように状態が推移します。

· シームレス仮想マシンが一時的に保存状態となり切り替えが行われる

シームレス仮想マシンは処理に伴い削除され、Hyper-V マネージャーから接続している場合は以下の状態となります。

· 切り替え終了後は自動的に復元された仮想マシンから再開される

復元した仮想マシンに再度接続することで、切り替え後も利用することができます。

※　切り替え後の仮想マシンへのアクセス再開は、使用しているアプリケーションのリトライとタイムアウトの設定に依存します。

復元完了を通知する通知オプションが無効

復元完了後、自動的にシームレス仮想マシンからの切り替えが行われ上記のように状態が推移します。

11. 復元した仮想マシンには「ReZoom SnapShot」というスナップショットが作成されます。これを適用することで、シームレス起動を行う前の状態から仮想マシンを実行することが可能です。

o 上記イメージ中の表示例

2003x64： バックアップ時に既に作成されていたスナップショット

ReZoom SnapShot： バックアップ時（シームレス起動前）の状態のスナップショット

現在： 現在の状態（シームレス起動からの変更を全て含む）

注意事項

· 本操作を実行するためには、システム上に利用可能なドライブ レターがある必要があります。利用可能なドライブ レターがない場合、使用していないドライブ レターを解放してから実行してください。

· ActiveImage Protector で可能な最大数（8ボリューム）を既にマウントしている場合、本操作を実行することはできません。使用していないマウント済みボリュームをアンマウントする必要があります。

· Hyper-V ホスト マシン上に既に存在する仮想マシンと同名の仮想マシンの復元処理を実行した場合、処理の完了後に Hyper-V マネージャーで表示される仮想マシンのパスは、復元操作で指定されたパスに置き換えられます。

· 復元を実行する際のイメージ ファイル セットには、仮想マシンの起動に必要な全てのファイルが含まれている必要があります。

· 対象となる仮想マシンの レガシ ネットワーク アダプターの構成は、復元処理の完了後に削除されます。

· 処理の途中でキャンセルをした場合やエラーで終了した場合、以下のものは自動的に削除されません。これらは手動で削除する必要があります。

o Hyper-V マネージャー上の「--復元中--」と「（シームレス VM）VM名」の仮想マシン

o 保存先の処理途中のファイル

· Windows Server 2012 R2 Hyper-V ホストで稼働中だった仮想マシンを復元した場合、「バックアップ」と「ReZoom SnapShot」というスナップショットが作成されます。


仮想マシンを復元する

ReZoom テクノロジーにより、選択したバックアップ イメージ ファイルに含まれる Hyper-V 仮想マシンをローカル システム上の Hyper-V ホストへ復元することができる機能です。

※　FAT、FAT32、exFAT ボリュームを保存先にすることはできません。

制限事項

§ 既に稼働している仮想マシンに対して本操作を実行することはできません

既存の仮想マシンに対して上書きで本操作を行う場合は、対象のマシンをシャットダウンしてから実行してください。

§ 復元後、起動の前に仮想マシンを再設定してください

復元した仮想マシンの起動を行う前に、復元先のホスト マシンに適応するよう必ず再設定を行うようにしてください。

ネットワーク アダプターが「構成エラー」となっている場合や、メモリがホスト マシンで対応できない容量となっている場合などは起動に失敗しますのでご注意ください。

操作手順

1. 操作パネルの［バックアップと復元］から［仮想マシンの復元］をクリックすると仮想マシンの復元ウィザードが開始されますので、[仮想マシンを復元する] を選択してください。

2. [...] ボタンをクリックし、処理を行う Hyper-V 仮想マシンが含まれるバックアップ イメージ ファイルを選択します。

仮想マシンの構成ファイルをバックアップ イメージ内から検索して復元対象リストを作成します。選択したイメージ ファイルの内容によって復元対象の検索結果に差異が出ますのでご注意ください。

システムを含むマルチ ディスク イメージ

仮想マシンの復元に必要な全てのファイルがイメージ内に存在していれば、構成されていた全ての仮想マシンが復元可としてリストされます。

構成ファイルのみ検出され、必要な仮想ハードディスクやスナップショット ファイルがイメージ内に存在しない仮想マシンは復元不可としてリストされます。

システムを含まないマルチ ディスク イメージ

イメージ内から検索対象となるディスクを選択します。

選択したディスク内に仮想マシンの復元に必要な全てのファイルがイメージ内に存在していれば、構成されていた全ての仮想マシンが復元可としてリストされます。

構成ファイルのみ検出され、必要な仮想ハードディスクやスナップショット ファイルが選択したディスク内に存在しない仮想マシンは復元不可としてリストされます。

ディスク単位で作成したイメージ セット

通常の仮想ホストの場合

システムボリュームを含むディスクのイメージを選択することで、イメージ セット内から仮想マシンの検索を行うことができます。

仮想マシンの復元に必要な全てのファイルがイメージ セット内に存在していれば、構成されていた全ての仮想マシンが復元可としてリストされます。

データのみのボリュームを選択した場合は以下のメッセージが表示されます。「はい」をクリックすると、選択されたイメージから仮想マシンを検索します。

構成ファイルのみ検出され、必要な仮想ハードディスクやスナップショット ファイルがイメージ セット、またはイメージ内に存在しない仮想マシンは復元不可としてリストされます。

フェールオーバー クラスター上に構成した仮想ホストの場合

検索の実行前に以下のメッセージが表示されます。「はい」をクリックすると、選択されたイメージから仮想マシンを検索します。

復元に必要な全てのファイルが選択したイメージ内のボリュームから検出された仮想マシンのみが復元可としてリストされます。

構成ファイルのみ検出され、必要な仮想ハードディスクやスナップショット ファイルがイメージ内に存在しない仮想マシンは復元不可としてリストされます。

3. 選択したイメージ ファイルをマウントして仮想マシンの構成ファイルを検出します。検出された情報を元に、[イメージ ファイルの詳細] が表示されます。内容を確認したら [次へ] をクリックします。

※　Windows Server 2008 R2 ホストでは、VHDX ファイルが仮想ハードディスクとして接続されている仮想マシンは「復元不可能な仮想マシン」としてリストされます。

4. 検出された仮想マシンのうち、復元可能と判断された仮想マシンがリストされます。

リスト中の仮想マシンをクリックすると、選択された仮想マシンの詳細が表示されます。

    • 仮想マシンの名称

    • ゲストマシンに割り当てられた物理メモリ

    • プロセッサ数

    • ゲストマシンに接続されている仮想ディスクの数（ハードディスク、DVD ドライブ、フロッピー ディスク ドライブ の合算）

    • 保持されているスナップショットの数

    • 参照している仮想マシン構成ファイルの保存先パス（イメージのマウント パスとして表示されます）

また、次のオプションを選択することが可能です。

仮想マシンの復元終了後に起動する - 処理の終了後、この仮想マシンを起動します。

保存先 - [保存先の変更...] から、任意のパスに保存先を変更して処理を実行することができます。

処理を行う仮想マシンを選択し、[次へ] をクリックします。複数の対象を選択することができます。

5. 設定した内容を確認したら [完了] クリックしてください。

6. [完了] をクリックすると、 下記のダイアログが表示されます。

[はい] をクリックすると、仮想ネットワーク アダプターを無効にして処理を実行します。処理の完了後、仮想ネットワーク アダプターは"未構成 (接続されていません)" に変更されます。

[いいえ] をクリックすると、仮想ネットワーク アダプターの設定を維持したまま処理を実行します。復元先となるホスト マシンのネットワーク アダプターとの互換性が無い場合、構成エラーとなり復元した仮想マシンの起動に失敗します。

仮想スイッチを再設定することで起動できるようになります。

7. [はい]、または [いいえ] を選択すると処理が開始されます。

復元先のホスト マシンに同じ GUID の仮想マシンが存在する場合

下記のダイアログが表示されます。[はい] を選択すると既存の仮想マシンは上書きされます。[いいえ] を選択すると操作はキャンセルされます。

※　Hyper-V ホストのバックアップ後に仮想マシン名を編集している場合はご注意ください。本製品は選択したイメージ内の仮想マシンの GUID により置き換えの判断を行います。

復元処理により、下記のファイルが保存先にコピーされます。

    • 仮想マシンの構成ファイル

    • 仮想ハードディスク（.vhd、または.vhdx）

    • スナップショット

    • DVD ドライブにアタッチされていた ISO イメージ ファイル（.iso）

    • フロッピー ディスク ドライブにアタッチされていた仮想 FD イメージ ファイル（.vfd）

※　アタッチされている ISO イメージ ファイルや仮想 FD イメージ ファイルが、処理を実行するバックアップ イメージ ファイルに存在しない場合、処理終了時に「エラー コード［2］」が報告されますのでご注意ください。

「ReZoom I/O スロット」により復元処理に対する I/O の割り当てを調整することができます。処理中にホストへの I/O 割り当てを優先させたい場合は左へ移動させます。

8. 復元した仮想マシンは自動的に Hyper-V マネージャーに登録され、起動が可能な状態となります。

注意事項

  • 復元した仮想マシンのメモリ設定がホスト マシンで対応できない容量となっている場合、仮想マシンの起動に失敗します。

  • 本操作を実行するためには、システム上に利用可能なドライブ レターがある必要があります。利用可能なドライブ レターがない場合、使用していないドライブ レターを解放してから実行してください。

  • ActiveImage Protector で可能な最大数（8ボリューム）を既にマウントしている場合、本操作を実行することはできません。使用していないマウント済みボリュームをアンマウントする必要があります。

  • Hyper-V ホスト マシン上に既に存在する仮想マシンと同名の仮想マシンの復元処理を実行した場合、処理の完了後に Hyper-V マネージャーで表示される仮想マシンのパスは、復元操作で指定されたパスに置き換えられます。

  • 復元処理を実行する際のイメージ ファイル セットには、仮想マシンの起動に必要な全てのファイルが含まれている必要があります。

  • 復元対象となる仮想マシンの レガシ ネットワーク アダプターの構成は、復元処理の完了後に削除されます。

  • 処理の途中でキャンセルをした場合やエラーで終了した場合、保存先から処理途中のファイルを手動で削除する必要があります。

  • Windows Server 2012 R2 Hyper-V ホストで稼働中だった仮想マシンを復元した場合、「バックアップ」と「ReZoom SnapShot」というスナップショットが作成されます。


CSV への仮想ファイルの復元

クラスター共有ボリュームへの仮想マシンの復元

クラスター共有ボリューム（CSV）へ仮想マシンを復元する前に、必ず以下のように準備を行ってください。以下の準備を行わないで仮想マシンを復元すると、復元後に正しく仮想マシンが認識されなくなる場合があります。

準備

1. 復元対象の仮想マシンが起動している場合、シャットダウンします。

2. フェールオーバー クラスター マネージャーから復元対象の仮想マシンを削除します。

3. Hyper-V マネージャーから復元対象の仮想マシンを削除します。

4. 復元対象仮想マシンのファイル群（構成ファイル、仮想ハードディスク ファイル、スナップショット ファイルなど）を CSV から削除します。

5. ActiveImage Protector から、CSV（C:\ClusterStorage\Volume*）を保存先として仮想マシンの復元を実行してください。

復元後、仮想マシンの可用性を高めるためには以下のように操作を行う必要があります。

高可用性の構成

1. 処理終了後、Hyper-V マネージャーに復元した仮想マシンが登録されます。

2. フェールオーバー クラスター マネージャーを起動し、左ペインの［役割］ノードを選択すると右ペインに表示される「役割の構成...」をクリックします。高可用性ウィザードが表示されます。

※　Windows Server 2008 R2 では、左ペインの［サービスとアプリケーション］ノードを選択すると右ペインに表示される「サービスまたはアプリケーションの構成...」をクリックします。

3. 表示された高可用性ウィザードの［役割の選択］で「仮想マシン」を選択し、［次へ］をクリックします。

※　Windows Server 2008 R2 では［サービスまたはアプリケーションの選択］で「仮想マシン」を選択します。

4. Hyper-V マネージャーに登録されている高可用性となっていない仮想マシンが一覧で表示されますので、CSV に追加する復元した仮想マシンを選択して［次へ］をクリックし、操作を適用します。

※　シームレス仮想マシン、および復元中の仮想マシンの可用性を高めることはできません。

※　Windows Server 2008 R2 では、高可用性に構成するためには対象の仮想マシンをシャットダウン、または保存状態にする必要があります。

5. 操作の適用が終了したら、フェールオーバー クラスター マネージャー上で移動などの操作が適用可能であることを確認してください。


イメージ ファイルの管理と運用

以下の操作により、作成したイメージ ファイルの管理と運用を行うことができます。

  • 結合（コンソリデート）： 複数のバックアップ イメージ ファイルを一つのバックアップ イメージ ファイルに結合します。結合後のイメージ ファイルから増分イメージ ファイルを継続して作成することが可能です。

  • 統合（ユニファイ）： フル バックアップ ファイルと全ての増分バックアップ ファイルを、一つのフル バックアップ ファイルに統合して任意の場所へ別名保存することができます。統合後のイメージ ファイルから増分イメージ ファイルを継続して作成することはできません。


結合（コンソリデート）

複数の増分イメージ ファイルを、一つの増分イメージ ファイルに結合することができます。処理後も、結合後のイメージ ファイルから増分バックアップを継続して作成することができます。

バックアップ元以外のホストから保存先のイメージ ファイル、またはレプリケーション先のイメージ ファイルを結合することも可能です。

結合処理は［イメージの管理ウィザード］から実行することができます。［イメージの管理ウィザード］を起動するには、次の2つの方法があります。

  • ［ツール］パネルから［イメージ管理］をクリックします。

  • メニューバーから［ツール］ → ［イメージ管理］を選択します。

操作手順

1 実行する処理タイプとして［結合(コンソリデート)］を選択し、［次へ］をクリックします。

2 結合する増分イメージ ファイルの開始と終了の範囲を指定し、［次へ］ をクリックします。

以下のオプションを設定することができます。

［結合したイメージの MD5 を作成する］ － 結合後のイメージ ファイルに MD5 ファイルを作成します。

［選択したイメージによって MD5 ファイルを作成するかを決定する］ － 結合対象のイメージ ファイルに MD5 が作成されている場合、結合後のイメージ ファイルに MD5 を作成します。

［処理終了後、元のイメージ ファイルを削除する］　- 結合に使用したイメージ ファイルが削除されます。削除したくない場合にはチェックを外してください。その場合、結合に使用したイメージ ファイルには拡張子「.consolidated」がファイル名に付与されます。

3 確認に表示される内容に問題なければ、［完了］をクリックします。

指定したイメージ ファイルが1つのイメージ ファイルに結合されます。

結合実行後のイメージ ファイル セットの推移

結合を実行すると、保存先のバックアップ イメージ セットの状態は以下のように推移します。

推移例

1. 増分3までバックアップ イメージ ファイルを作成

保存先

ベース

増分1

増分2

増分3

2. 増分1から3まで結合（増分3’に結合される）

保存先

ベース

増分3’

3. 新規増分を作成（増分4が作成される）

保存先

ベース

増分3’

増分4

上記のように、結合後のイメージ ファイルには結合範囲内の最新の増分番号が割り振られます。

イメージ ファイル セットが歯抜け状態となりますが、増分3’と4からの各種操作が可能です。


統合（ユニファイ）

フル バックアップ ファイルと全ての増分バックアップ ファイルを、一つのフル バックアップ ファイルに統合して任意の場所へ別名保存します。処理後、統合後のイメージ ファイルから増分バックアップを継続して作成することはできません。

統合処理は［イメージの管理ウィザード］から実行することができます。［イメージの管理ウィザード］を起動するには、次の2つの方法があります。

  • ［ツール］パネルから［イメージ管理］をクリックします。

  • メニューバーから［ツール］ → ［イメージ管理］を選択します。

操作手順

1 実行する処理タイプとして［統合(ユニファイ)］を選択し、［次へ］をクリックします。

2 統合する増分イメージファイル、または差分イメージファイルを選択します。この操作により、関連するフル（ベース）イメージ ファイルは自動的に選択されます。

以下のオプションを選択できます。

［統合したイメージの MD5 を作成する］ － 統合後のイメージ ファイルに MD5 ファイルを作成します。

［選択したイメージによって MD5 ファイルを作成するかを決定する］ － 統合対象のイメージ ファイルに MD5 が作成されている場合、統合後のイメージ ファイルに MD5 を作成します。

3 確認に表示される内容に問題なければ、［完了］をクリックします。

指定した増分、もしくは差分イメージファイルとベースバックアップイメージが任意のファイル名で統合されます。


仮想変換ユーティリティ

仮想変換ユーティリティにより、バックアップ イメージ ファイルもしくは既存のシステムを以下の形式の仮想ハードディスク イメージ ファイルに変換することができます。

Hyper-V ファイル フォーマット（VHD/VHDX）

Microsoft Hyper-V で使用する仮想ハードディスク イメージ ファイル フォーマットです。変換したイメージ ファイルはローカル ストレージ、またはネットワーク共有フォルダーへ保存することができます。

詳しくはこちらを参照してください。

VMware ファイル フォーマット（VMDK）

VMware の各製品（Workstation、Server、ESX(i)）で使用可能な仮想ハードディスク イメージ ファイル フォーマットです。変換方式は［ベーシック変換］と［アドバンスド変換］の2種類があります。

ベーシック変換

ローカル ストレージに保存する場合や、無償ライセンスを適用したホストを含む ESXi ホストのデータストアに直接変換する場合に使用します。

詳しくはこちらを参照してください。

アドバンスド変換

指定した ESXi ホスト上の既存の仮想マシンに変換した VMDK を追加したり、変換した VMDK を使用した新規仮想マシンを作成したりすることができます（無償ライセンスを適用したホストは非サポート ）。

詳しくはこちらを参照してください。

本機能を使用することにより、古いハードウェア上のディスクを、最新のハードウェア上で稼働する VMware ESXi、VMware Server/Workstation、VMware Player、Hyper-V の仮想ゲストマシンとして利用することができます。

注意事項

· 本機能を使用するためには、本製品のセットアップ時に ActiveImage マウントをインストールしておく必要があります。ActiveImage マウントは、標準セットアップに含まれます。

· Windows 2000 では使用できません。

· for Hyper-V Enterprise では、VMDK 形式への変換はできません。

· 移行先の環境で、システムの起動に影響あると思われるデバイス ドライバー、スタートアップなどの機能拡張はあらかじめ無効、または削除することを推奨します。

· セクター サイズが512バイトではないディスク（バックアップ イメージ）からの変換はできません。

· ReFS ボリュームを含むディスク（バックアップ イメージ）からの変換はできません。


Hyper-V ファイルフォーマット（VHD/VHDX）への変換

バックアップ イメージ ファイル、もしくは既存のシステムを、Hyper-V ファイル フォーマット（VHD/VHDX）の仮想ハードディスク イメージ ファイルへ変換します。

※　VHDX への変換は、Windows 8 以降でのみサポートします。

※　「仮想ディスクを割り当てる」を選択して変換する場合は、変換元ディスクと同サイズのファイル サイズとなります。保存先に同等以上の空き領域が必要になりますのでご注意ください。

仮想変換操作は［仮想変換ウィザード］から実行することができます。ウィザードを起動するには、次の2つの方法があります。

  • ［ツール］パネルの［仮想変換ユーティリティ］をクリックします。

  • メニューバーから［ツール］ → ［仮想変換ユーティリティ］を選択します。

操作手順

1. ファイル フォーマットとして「Hyper-V ファイルフォーマット（VHD/VHDX）」を選択して、［次へ］をクリックします。

2. 仮想ディスクの種別を選択し、［次へ］をクリックします。

タイプ | 説明 | メリット
仮想ディスクを可変にする | データ容量に合わせて仮想ハードディスク イメージ ファイルを作成します。 | 変換元のディスク サイズを上限に、データ書き込みに応じてファイル サイズが拡張されますので、保存先のストレージを有効に活用できます。
仮想ディスクを固定にする | あらかじめ変換元ディスクと同サイズの仮想ハードディスク イメージ ファイルを作成します。 ※ 保存先に同等以上の空き領域が必要になります ※ 変換元のディスク サイズに応じて処理に時間がかかります。 | ディスク アクセスの多いアプリケーションを実行する際に、高いパフォーマンスが期待できます。

3. 変換元を選択して、［次へ］をクリックします。

4. 変換ディスクと仮想ハードディスク イメージ ファイルの保存先を指定して、「次へ」をクリックします。

· 変換元タイプに［イメージ ファイルを変換する］を選択した場合：

変換を行うイメージ ファイルと、変換後のディスク イメージ ファイルの保存先のパスを指定してください。

※　保存先の指定を行う際に、変換するファイル フォーマット（VHD、または VHDX）を 選択することができます。

· 変換元タイプに［物理ディスクを変換する］を選択した場合：

変換を行う物理ディスクと、変換後のディスク イメージ ファイルの保存先のパスを指定してください。

※　保存先の指定を行う際に、変換するファイル フォーマット（VHD、または VHDX）を 選択することができます。

5. 設定を確認し、［完了］をクリックすると変換処理が開始されます。

変換された仮想ハードディスク イメージ ファイルを仮想ゲストマシンに接続してご利用ください。


VMware ファイル フォーマット（VMDK）への変換（ベーシック変換）

バックアップ イメージ ファイル、もしくは既存のシステムを、VMware ファイル フォーマット（VMDK）の仮想ハードディスク イメージ ファイルへ変換します。ローカル ストレージ、または指定した ESXi ホストのデータストアへ保存できます。

※　「シック プロビジョニング」を選択して変換する場合は、変換元ディスクと同サイズのファイル サイズとなります。保存先に同等以上の空き領域が必要になりますのでご注意ください。

仮想変換操作は［仮想変換ウィザード］から実行することができます。ウィザードを起動するには、次の2つの方法があります。

  • ［ツール］パネルの［仮想変換ユーティリティ］をクリックします。

  • メニューバーから［ツール］ → ［仮想変換ユーティリティ］を選択します。

操作手順

1. ファイル フォーマットとして「VMware ファイル フォーマット（VMDK）」を選択して、［次へ］をクリックします。

2. 変換方式として「ベーシック変換」を選択します。

ESXi ホストに保存する場合

※　バージョン 5.0 以降のホスト（無償ライセンスを適用したホストを含む）のみサポートします。

1. 保存先として「ESXi サーバーに保存する」を選択し、［次へ］をクリックします。

2. 変換元をタイプ選択して、［次へ］をクリックします。

3. 変換ディスクと仮想ハードディスク イメージ ファイルの保存先を指定して、「次へ」をクリックします。

· 変換元タイプに［イメージ ファイルを変換する］を選択した場合：

変換を行うイメージ ファイルとイメージ内の対象となるディスクを指定してください。

· 変換元タイプに［物理ディスクを変換する］を選択した場合：

変換を行う物理ディスクを指定してください。

4. 変換先となる ESXi ホストとディスク オプションを指定します。

対象の ESXi ホストと認証情報を入力して［テスト接続］をクリックし、接続に成功すると ESXi ホストのデータストアの情報が表示されます。

データストアを指定し、仮想ディスクの設定をしてください。以下の項目を設定することが可能です

タイプ | 説明
フォルダー | 変換した仮想ハードディスク イメージ ファイルの保存先フォルダーを指定できます。 何も指定しない場合は、選択したデータストアのルートにファイルが作成されます。
ファイル名 | 変換する仮想ハードディスク イメージ ファイルのファイル名です。
バージョン | どのバージョンの ESXi ホストで仮想ハードディスク イメージ ファイルを使用するかを指定します。 指定したバージョンの ESXi ホストで使用可能な仮想ディスクが作成されます。
コントローラ | 変換する仮想ハードディスク イメージ ファイルを接続するディスク コントローラーのタイプを指定します。
プロビジョニング | ディスク プロビジョニング タイプです。 仮想ハードディスク イメージ ファイルは必ず「シン」で作成されます。

必要な設定をしたら［次へ］をクリックします。

5. 設定を確認し、［完了］をクリックすると変換処理が開始されます。

変換された仮想ハードディスク イメージ ファイルを新規作成、または既存の仮想ゲストマシンに接続してご利用ください。

ローカル ドライブ、またはネットワーク共有に保存する場合

1. 保存先として「ローカル ドライブ、またはネットワーク共有に保存する」を選択し、［次へ］をクリックします。

2. 変換元をタイプ選択して、［次へ］をクリックします。

3. 変換ディスクと仮想ハードディスク イメージ ファイルの保存先を指定して、「次へ」をクリックします。

· 変換元タイプに［イメージ ファイルを変換する］を選択した場合：

変換を行うイメージ ファイルと、変換後のディスク イメージ ファイルの保存先のパスを指定してください。

· 変換元タイプに［物理ディスクを変換する］を選択した場合：

変換を行う物理ディスクと、変換後のディスク イメージ ファイルの保存先のパスを指定してください。

4. VMware ディスク オプションを設定して、［次へ］をクリックします。

VM バージョン

変換した仮想ハードディスク イメージ ファイルを使用する製品を選択します。選択した製品のバージョンに応じたハードウェア互換性を持つファイルが作成されます。

バス タイプ

仮想ハードディスク イメージ ファイルのバス タイプを指定します。仮想マシンに IDE 接続する場合は「IDE」を、SCSI 接続する場合は対応する SCSI コントローラーのタイプを選択してください。

SCSI への変換を行う場合

既に存在する仮想マシンへ接続する場合は対象の仮想マシンと同じバス タイプを選択してください。新規仮想マシンを作成する場合は、以下の設定とすることを推奨します。

· Windows 2000/XP 32ビット環境： SCSI BUSLogic

· 上記以外の OS ： SCSI LSILogic

ディスク プロビジョニング

仮想ハードディスク イメージ ファイルのプロビジョニング タイプを選択します。

タイプ | 説明 | メリット
シン プロビジョニング | データ容量に合わせて仮想ハードディスク イメージ ファイルを作成します。 | 変換元のディスク サイズを上限に、データ書き込みに応じてファイル サイズが拡張されますので、保存先のストレージを有効に活用できます。
シック プロビジョニング | あらかじめ変換元ディスクと同サイズの仮想ハードディスク イメージ ファイルを作成します。 ※ 保存先に同等以上の空き領域が必要になります ※ 変換元のディスク サイズに応じて処理に時間がかかります。 | ディスク アクセスの多いアプリケーションを実行する際に、高いパフォーマンスが期待できます。

※　VM バージョンで ESXi を選択した場合は、ディスク プロビジョニング タイプでシンを選択できません。

5. 設定を確認し、［完了］をクリックすると変換処理が開始されます。

変換された仮想ハードディスク イメージ ファイルを仮想ゲストマシンに接続してご利用ください。


VMware ファイル フォーマット（VMDK）への変換（アドバンスド変換）

バックアップ イメージ ファイル、もしくは既存のシステムを、VMware ファイル フォーマット（VMDK）の仮想ハードディスク イメージ ファイルへ変換します。運用を行う ESXi サーバーのデータストアへ直接保存し、変換した VMDK ファイルを既存の仮想マシンに追加したり、変換した VMDK ファイルを使用した新規仮想マシンを作成したりすることができます。

※　バージョン 4.0 より前のバージョンのサーバーに対しては操作を実行できません。

※　サーバーで以下の機能が有効になっていない場合は、データストアへの直接変換はできません。

  • バージョン 5.x: Storage API

  • バージョン 4.x: vStorage API

※　「シック プロビジョニング」を選択して変換する場合は、変換元ディスクと同サイズのファイル サイズとなります。保存先に同等以上の空き領域が必要になりますのでご注意ください。

仮想変換操作は［仮想変換ウィザード］から実行することができます。ウィザードを起動するには、次の2つの方法があります。

  • ［ツール］パネルの［仮想変換ユーティリティ］をクリックします。

  • メニューバーから［ツール］ → ［仮想変換ユーティリティ］を選択します。

操作手順

1. ファイル フォーマットとして「VMware ファイル フォーマット（VMDK）」を選択して、［次へ］をクリックします。

2. 変換方式として「アドバンスド変換」を選択します。

3. 変換元を選択して、［次へ］をクリックします。

4. 変換ディスクを指定して、「次へ」をクリックします。

· 変換元タイプに［イメージ ファイルを変換する］を選択した場合：

変換を行うイメージ ファイルとイメージ内の対象となるディスクを指定してください。

· 変換元タイプに［物理ディスクを変換する］を選択した場合：

変換を行う物理ディスクを指定してください。

※　ESX（i） 4.x サーバーに対して直接変換はできません。

5. 変換した仮想ディスクをアップロードする ESXi サーバーを指定します。サーバーと認証情報を入力したら[接続]をクリックしてください。

指定したサーバーへ接続したら、ファイルの変換方法を選択して[次へ]をクリックしてください。

※　vCenter Server を指定した場合は、対象となる ESXi ホストを指定する必要があります。

項目 | 内容
既存の仮想マシンに変換した仮想ディスクを追加する | 指定した ESXi サーバーに存在する仮想マシンに、変換した仮想ディスクを追加します。 データ ディスクを仮想化する際に選択してください。
変換した仮想ディスクを使用して新規仮想マシンを作成する | 変換する仮想ディスクを元に新規仮想マシンを作成します。 システム ディスクを仮想化する際に選択してください。

選択した変換方法により以下の操作手順となります。

既存の仮想マシンに変換した仮想ディスクを追加する

6. 変換した仮想マシンを接続する仮想マシンを選択し、[次へ]をクリックしてください。

7. 変換する仮想ディスクのオプションを選択し、[次へ]をクリックしてください。

オプションには以下のものがあります。

項目

内容

ファイル名

変換する仮想ディスクのファイル名です。

コントローラー

変換する仮想ディスクを接続する仮想ディスク コントローラーです。

  • SCSI

仮想ディスクは空いている最初のポートに接続されます。

  • IDE

仮想ディスクは選択したポートに接続されます。

ディスク オプション

仮想ディスクのプロビジョニング オプションです。

  • シン プロビジョニング

データ使用量に応じて仮想ディスク ファイルを作成します。変換にかかる時間が短くデータストアを有効に活用できますが、シック プロビジョニングほど高いパフォーマンスは期待できません。

  • シック プロビジョニング（Lazy zero）

あらかじめ仮想ディスクと同サイズの領域をデータストアに確保します。データは、ブロックへ書き込む直前に”0”を書き込んだ後に書き込まれます。

  • シック プロビジョニング（Eagerly zero）

あらかじめ仮想ディスクと同サイズの領域をデータストアに確保します。仮想ディスク ファイル作成時に全てのブロックに”0”を書き込むので、高いパフォーマンスを期待できますが変換に時間がかかります。

8. 設定内容を確認したら[完了]をクリックして、処理を開始してください。

変換した仮想ディスクを使用して新規仮想マシンを作成する

6. 作成する新規仮想マシンの設定を行い、[次へ]をクリックしてください。

オプションには以下のものがあります。これらの設定は、変換終了後に vSphere Client から変更することが可能です。

項目 | 内容
仮想マシン名 | 新規作成する仮想マシン名です。既に同じ名前の仮想マシンが ESXi サーバー、またはvCenter Server に存在する場合は作成できませんのでご注意ください。
EFI ファームウェア | 変換する仮想マシンが uEFI ブート システムの場合はこのオプションを有効にしてください。
データストア | 作成する仮想マシンの格納先となるデータストアです。空き容量にご注意ください。
VM バージョン | 作成する仮想マシンの VM バージョンです。
OS バージョン | 作成する仮想マシンで使用する OS のバージョンです。
CPU | 作成する仮想マシンで使用する CPU の仮想ソケット数です。
RAM | 作成する仮想マシンで使用するメモリです。
ネットワーク デバイスの追加 | 作成する仮想マシンに既定のネットワーク デバイスを追加します。 ※「接続中」で設定されませんのでご注意ください。
CD/DVD デバイスの追加 | 作成する仮想マシンに既定の CD/DVD デバイスを追加します。
フロッピー デバイスの追加 | 作成する仮想マシンに既定の フロッピー デバイスを追加します。

7. 変換する仮想ディスクのオプションを選択し、[次へ]をクリックしてください。

オプションには以下のものがあります。

項目

内容

ファイル名

変換する仮想ディスクのファイル名です。

コントローラー

変換する仮想ディスクを接続する仮想ディスク コントローラーです。

  • SCSI

選択したコントローラーで仮想マシンを作成し、仮想ディスクを接続します。

  • IDE

選択したポートに仮想ディスクを接続します。

ディスク オプション

仮想ディスクのプロビジョニング オプションです。

  • シン プロビジョニング

データ使用量に応じて仮想ディスク ファイルを作成します。変換にかかる時間が短くデータストアを有効に活用できますが、シック プロビジョニングほど高いパフォーマンスは期待できません。

  • シック プロビジョニング（Lazy zero）

あらかじめ仮想ディスクと同サイズの領域をデータストアに確保します。データは、ブロックへ書き込む直前に”0”を書き込んだ後に書き込まれます。

  • シック プロビジョニング（Eagerly zero）

あらかじめ仮想ディスクと同サイズの領域をデータストアに確保します。仮想ディスク ファイル作成時に全てのブロックに”0”を書き込むので、高いパフォーマンスを期待できますが変換に時間がかかります。

※　※　ハードウェア アクセラレーションが有効でない NFS のデータストアへ変換する場合は、どのオプションを選択しても「シック プロビジョニング（Eagerly zero）」で仮想ディスクが作成されます。

8. 設定内容を確認したら[完了]をクリックして、処理を開始してください。

処理が終了したら、vSphere Client から対象の仮想マシンを確認してください。

※　変換処理中は、vSphere Client から対象の仮想マシンを操作しないでください。


物理ディスクの複製

物理ディスクの複製操作は、［物理ディスクの複製ウィザード］から実行することができます。ウィザードを起動するには、次の2つの方法があります。

  • ［ツール］パネルの［物理ディスクの複製］をクリックします。

  • メニューバーから［ツール］ → ［物理ディスクの複製］を選択します。

ディスク全体の複製を行う場合

1. 複製タイプの選択で［ディスク全体の複製］を選択し、［次へ］をクリックします。

※　ディスク全体の複製では、ディスク メタデータを含めてディスクの複製を行うことが可能です。ディスク メタデータは、uEFI システムの復元や ESXi5 サーバーホストの複製に必要です。ボリューム単位の複製では、ディスク メタデータを複製することはできません。

2. 複製元のディスクを選択して、［次へ］をクリックします。

3. 複製先のディスクを選択して、［次へ］をクリックします。複製先として選択されたディスクの内容は、上書きされますのでご注意ください。

複製先のディスクの容量は、複製元と同等か、それ以上である必要があります。

複製先が複製元よりも大きい場合は、ディスク メタデータの複製オプションを無効にすることによりオリジナルサイズ、またはディスクと同じ比率でボリュームサイズの拡大を選択することができます。

※ ディスク メタデータの複製オプションが有効の場合、ボリューム容量の設定はできません。

※　uEFI システムの複製を行う場合は、ディスク メタデータの複製オプションを有効にして実行してください。複製したシステムから起動できない場合があります。

4. 最後に確認が表示されます。問題なければ［完了］をクリックし実行します。

進捗は［タスク］タブから確認することができます。

ボリュームの複製を行う場合

1. 複製タイプの選択で［ボリュームの複製］を選択し、［次へ］をクリックします。

2. 複製元のボリュームを選択して、［次へ］をクリックします。

3. 複製先のボリュームまたは空き領域を選択して、［次へ］をクリックします。複製先として選択されたボリュームの内容は、上書きされますのでご注意ください。

複製元よりも小さなサイズのボリューム、空き領域を選択して複製を行うことも可能です。その場合、以下の条件を満たす必要があります。

ケース | 複製先サイズ
複製元の使用容量が 5GB 以下の場合 | 使用容量 + 500 MB
複製元の使用容量が 5GB 以上の場合 | 使用容量 + 使用容量の10％

※　システム ボリュームの縮小復元は、MBR ディスク上に構成された Windows 7以降の OS のみサポートします。

※　上記の条件を満たす場合でも、複製元のファイルの断片化（ファイル フラグメント）状況などにより操作に失敗する場合があります。その場合はファイル デフラグを実行後に再度操作を試行してください。

必要に応じて［高度なオプション...］からオプションを選択できます。

複製先が空き領域の場合は、新規作成されるボリュームの容量を設定することができます。

4. 最後に確認が表示されます。問題なければ［完了］をクリックし実行します。

進捗は［タスク］タブから確認することができます。


イベント履歴の表示

ActiveImage Protector 上のイベント履歴を、［履歴の表示］ダイアログから確認することができます。このダイアログは［表示］メニューから［イベント履歴］を選択することで表示することができます。

［詳細］カラムに表示されている [image] をダブルクリックすると、そのイベントの詳細ログを参照することができます。


PartitionEditor

PartitionEditor は、ドライブのパーティション テーブルを編集するツールです。パーティションの種別やアクティブ パーティションの設定を変更することができます。

※　PartitionEditor は、パーティション テーブルを直接操作する非常に強力なツールです。使用には十分ご注意ください。

※　Windows 2000、XP、Server 2003、または起動環境でのみ使用可能です。

※　GPT タイプのディスクはサポート外となります。

PartitionEditor を起動するには、次の2つの方法があります。

  • ［ツール］パネルの［PartitionEditor］をクリックします。

  • メニューバーから［ツール］ → ［PartitionEditor］を選択します。

システム上の全てのハードディスクを表示します。パーティション テーブルのプロパティ（パーティション種別、位置情報、アクティブ パーティション、パーティション サイズ）を設定し、パーティションの内容を変更することができます。各項目を入力後、［変更を保存］により変更を適用します。

［種別］ － パーティション種別を入力します。 ［種別の設定］をクリックすると、一覧からパーティション種別を選択することができます。

［起動］ － ブート フラグを入力します。（80：アクティブ　00：非アクティブ）

［開始位置］ － CHS方式の開始位置を入力します。

［終了位置］ － CHS方式の終了位置を入力します。

［先頭位置］ － LBA方式の開始位置を入力します。

［セクター数］ － LBA方式のセクター数（全体サイズ）を入力します。


ネットワーク設定

［ネットワーク設定］ は、ネットワーク共有フォルダーへのバックアップ イメージの保存、またはバックアップ イメージの復元を行うために、ネットワーク アダプター、TCP/IP 設定、ドメイン情報を設定することができます。

ネットワーク アダプターの構成を起動するには、［ツール］パネルの［ネットワーク設定］をクリックします。

※　このツールは起動環境でのみ表示されます。

［全般］タブ

［全般］ タブでは、以下の設定を行うことができます。

オプション | 内容
ネットワーク アダプター | 実行中のコンピューターに搭載されている全てのネットワーク アダプターから、ActiveImage Protector で使用するネットワーク アダプターをプルダウン リストより選択することができます。 ※ 起動環境に存在しないドライバーを使用するネットワーク アダプターは検出されません。その場合は［ドライバーのロード］で該当するドライバーを別途読み込む必要があります。
IP アドレス | IP アドレスに関する設定ができます。［解放］で、既に取得している IP アドレスを解放することができます。［更新］で、IP アドレスを更新することができます。静的な IP アドレスを使用する場合は、［次の IP アドレスを使う］から手動で IP アドレスを設定することが可能です。
DNS | 使用する DNS サーバーを指定することができます。

［ネットワーク ドライブ］タブ

任意のネットワーク共有フォルダーを、ネットワーク ドライブとしてマウントすることができます。

必要な情報を入力して［作成］をクリックしてください。起動環境でネットワーク共有フォルダーを利用する場合は、事前にネットワーク ドライブとしてマウントすることをお勧めします。


ドライバーのロード

ハードウェアの認識にデバイス ドライバーが必要な場合は、このツールを使用します。

ドライバーのロードを起動するには、［ツール］パネルの［ドライバーのロード］をクリックします。

※　このツールは起動環境でのみ表示されます。

［参照］をクリックし、デバイス ドライバーの .inf ファイルを選択してください。

選択するデバイス ドライバー

IT Pro Edition

· 製品メディア、カスタム起動環境ディスクから起動した場合は、32ビット版 Windows 7 用のデバイス ドライバーを選択してください

· 64ビット環境から起動した場合は、64ビット版 Windows 7、または Windows Server 2008 R2 用のデバイス ドライバーを選択してください。

その他のエディション

· 作成に使用した Windows AIK、または Windows ADK のベース OS に対応したデバイス ドライバーを選択してください。

複数のデバイス ドライバーのロードが必要な場合は、この操作を必要回数実行してください。


RamDisk ユーティリティ

起動環境でシステムの空きメモリを利用して、RAM ディスクを作成することができます。重複排除機能により作成される一時ファイルの作成先に使用できます。

※ この機能は64ビット版の起動環境では使用できません。

Randisk ユーティリティを起動するには、次の2つの方法があります。

· ［ツール］パネルの［RamDisk ユーティリティ］をクリックします。

· メニューバーから［ツール］ → ［RamDisk ユーティリティ］を選択します。

設定手順

1. 設定画面で［Install Ramdisk］をクリックします。

2. 作成する RAM ディスクのサイズをプルダウン リストから選択するか、直接キーボードで入力して指定します。

3. RAM ディスクをマウントするドライブ文字を選択します。

4. “Media Type” はデフォルトの “Fixed Media” のまま、［OK］をクリックしてください。

5. 処理終了後、［重複排除の設定］ダイアログでエクスプローラーから ”RamDisk” を指定することで、一時ファイル作成先として設定することができます。


［一般］

ActiveImage Protector の動作に関する設定ができます。

履歴の消去

［履歴］タブと［履歴の表示］ダイアログに記録されたイベントを、消去するまでの日数を指定することができます。デフォルトは30日となっています。［今すぐ履歴を消去］ から、全ての履歴を消去することも可能です。

※　消去設定の経過日数はシステムの連続稼働時間です。

※　インストールフォルダーの［logs］フォルダーにある操作ログは消去されません。

ActiveImage Protector Service との通信

ActiveImage Protector Service への接続設定をすることができます。ブロードキャスト IP やサブネット マスク、接続に使用されるポート番号などが設定可能です。

※　この設定は、別のコンピューターにインストールされた ActiveImage Protector コンソールから接続される際に使用されます。

イメージ ファイルの命名規則

この設定が有効な場合、バックアップ イメージ ファイルにコンピューター名が含められます。

デフォルトのパフォーマンス

バックアップタスクのデフォルトのパフォーマンスを設定できます。スライダーの値を変更することで、バックアップタスク実行時の CPU にかかる負荷の調整を行います。ネットワーク フォルダーへのバックアップ時にキャッシュを用いてイメージの書き込みを行う場合、［ネットワークへの書き込み時にキャッシュを使用する］を有効にします。

バックアップのオプション

設定により、バックアップ時のアクセス不能ボリュームに対するエラーや、所有権を持たない CSVFS ボリュームのバックアップを無視します。

※　「所有していない CSVFS ボリュームを無視する」オプションについては以下の事項にご注意ください。

· for Hyper-V Enterprise でのみ使用できます。

· 有効の場合、バックアップ ウィザードで選択可能な CSVFS ボリュームは1つに限定されます。

· 無効の状態で複数の CSVFS ボリュームを選択したバックアップ スケジュールがある場合、このオプションを有効にしないでください。バックアップ イメージの作成形態、対象ボリュームの所有状態によって正しくバックアップが実行されない場合があります。

※　本製品では、この設定を有効にしてバックアップを実行する際は、1タスクで1つの CSVFS ボリュームを選択して実行する場合のみサポートします。複数の CSVFS ボリュームが対象となっているバックアップ タスクを、この設定を有効にして実行することはサポート対象とはなりませんのでご注意ください。

· 別のホストで、同時刻に同じ CSVFS ボリュームを対象にしたバックアップ スケジュールがある場合、このオプションを無効にしないでください。対象ボリュームの所有状態によって、バックアップ実行時に VSS の競合が発生する場合があります。


［通知］

スケジュール バックアップの成功、または失敗に関する情報を、Eメールで送信するように設定できます。

Eメール通知を設定するには、次の情報を指定する必要があります。

オプション | 内容
送信先アドレス | 送信先のメール アドレスを入力します。複数の送信先を設定する場合は、アドレスを「;（セミコロン）」で区切ります。
送信元アドレス | 送信者のメール アドレスを入力します。
件名 | 送信するメールの件名を入力します。
SMTP サーバーを使用する | SMTP サーバーを使用してEメール通知を行う場合は有効にします。SMTP サーバーを使用しないで、送信先アドレスに直接メール通知を行う場合は無効にします。
サーバー アドレス | 送信に使用する SMTP サーバーの名前を入力します。 (例: emailserver.domainname.com)
SSL/TLS を使用する | SMTP サーバーが TLS/SSL を使用する場合、このオプションを有効にします。
SMTP ポート番号 | SMTP サーバーのポート番号を設定します。
認証情報 | SMTP 認証を行う際の［ユーザー名］と［パスワード］を入力します。
ActiveImage Protector Service の異常終了時に通知する | ActiveImage Protector Service が異常終了した際に、Eメール通知を行います。サービスの再起動に関する内容が記載されます。
スケジュール タスクの実行エラー時に通知する | バックアップに失敗した際にEメール通知を行う場合は、このオプションを選択してください。
スケジュール タスクが実行成功時に通知する | バックアップに成功した際にEメール通知を行う場合は、このオプションを選択してください。
レプリケーションの実行エラー時に通知する | レプリケーションに失敗した際にEメール通知を行う場合は、このオプションを選択してください。
レプリケーションの実行成功時に通知する | レプリケーションに成功した際にEメール通知を行う場合は、このオプションを選択してください。
Eメールのテスト送信 | 設定した内容で正しくEメール通知がされるかをテストできます。

［メッセージ ダイアログ］の［スケジュール タスクの実行エラー時に表示する］を有効にすると、スケジュール バックアップが失敗した場合にメッセージ ダイアログが表示されます。


［シャットダウン］

シャットダウン時に自動的にバックアップを実行するよう設定することができます。この機能を使用するためには、週単位または月単位のバックアップ スケジュールをあらかじめ作成しておく必要があります。

※　この機能は以下の環境で使用できません。

Server Edition： Windows Server 2012、および 2012 R2

Desktop Edition： Windows 8、および 8.1

IT Pro Edition、および for Hyper-V Enterprise： 全ての OS

この機能を使用する場合は、［シャットダウン時のイメージ作成を有効にする］にチェックを入れ、バックアップに使用するプロファイル（あらかじめ作成してあるバックアップ スケジュール）をリストから選択してください。

システムのシャットダウンまたは再起動時に、指定したプロファイルのバックアップが実行されます。なお、バックアップの実行をキャンセルすることも可能です。


［レプリケーション］

バックアップ イメージの作成時に複製をを指定した場所へ作成する、オフサイト レプリケーションに関する設定ができます。

FTP 設定

オフサイト レプリケーションのターゲットが FTP の場合の接続設定ができます。

［デフォルト ポート］ - FTP の接続ポートを指定することができます。

SFTP 設定

オフサイト レプリケーションのターゲットが FTP の場合の接続設定ができます。

［デフォルト ポート］ - SFTP の接続ポートを指定することができます。

Amazon S3 設定

オフサイト レプリケーションのターゲットが Amazon S3 に準拠するクラウド ストレージの場合の接続設定ができます。

［デフォルト リージョン］ - デフォルト リージョンを指定することができます。指定したリージョンとは異なるバケットをレプリケーション ターゲットにする場合,レプリケーション処理に時間がかかる場合があります。

WebDAV 設定

オフサイト レプリケーションのターゲットが WebDAV の場合の接続設定ができます。

[デフォルト HTTP ポート] － WebDAV の接続ポート（HTTP）を指定することができます。

[デフォルト HTTPS ポート] － WebDAV の接続ポート（HTTPS）を指定することができます。

デフォルトターゲット

［デフォルトターゲットの構成］ から、デフォルトで使用するレプリケーション先を3つまで指定することができます。

ターゲットはローカル フォルダー、ネットワーク共有フォルダー、FTP、WebDAV、SFTP、Amazon S3 を指定することができます。ターゲットのパスと、接続に使用する認証情報を指定してください。［接続確認］ から指定したパスへアクセス可能かどうかを確認することができます。

設定時の注意事項はこちらからご確認ください。

ここで指定したターゲットに関する情報は、バックアップ ウィザードで必要に応じて編集することができます。ただし、編集した内容はデフォルト値として保存されませんのでご注意ください。デフォルト値を変更する場合は、再度この設定で変更する必要があります。

注意事項

· SFTP へ秘密鍵ファイルを使用して接続する場合は、［キー ファイル］から秘密鍵ファイルを指定し、「パスワード」の入力欄にパスフレーズを指定してください。秘密鍵ファイルの選択ダイアログでキャンセルをすると、秘密鍵ファイル設定が初期化されます。

· Amazon S3 に準拠するクラウド ストレージへレプリケーションするためには、「Amazon AWS CLI」のコンポーネントが構成されている必要があります。このコンポーネントは、製品を［標準］、または［カスタム］で［AWSCLI］を有効にしてインストールすることで構成することができます。

· Amazon S3 に準拠するクラウド ストレージにレプリケーションする場合は以下の形式でバケットとフォルダーを指定し、アクセス キー ID とシークレット キーを指定してください。これらの取得方法についてはアマゾン ウェブ サービスなどのサービス プロバイダーにご確認ください。

Amazon S3 の場合：

s3://<バケット>/<フォルダー>

ニフティ クラウド の場合：

s3://<バケット>/<フォルダー>*ncss.nifty.com

Cloudian の場合：

s3://<バケット>/<フォルダー>*s3.cloudian.jp

レプリケーションのパフォーマンス

オフサイト レプリケーションのパフォーマンスを設定できます。

パフォーマンス設定は、オフサイト レプリケーション実行中に通知領域（システム トレイ）に表示される ActiveImage Protector アイコンを右クリックして表示されるコンテキスト メニューから変更することもできます。


［重複排除］

重複排除圧縮時に作成される一時ファイルに関する設定ができます。

一時作業フォルダー

重複排除圧縮時に一時ファイルを作成するフォルダーを指定できます。デフォルトでは、システムの環境変数 TMP で設定されているフォルダーが指定されています。一時ファイルは、最大で処理対象の使用サイズの2.5％のサイズで作成されます。一時作業フォルダーに十分な空き領域があることをご確認ください。

※　I/O の速いストレージに一時作業フォルダーを指定することで、処理にかかる時間を短くすることができます。

※　一時作業フォルダーとしてネットワーク共有フォルダーを指定することも可能ですが、一般的にネットワーク共有フォルダーは I/O が遅いため、処理にかかる時間が長くなることが予想されます。一時作業フォルダーはローカル ストレージのフォルダーを指定することをお勧めします。

指定した一時作業フォルダーに一時ファイルを作成するだけの空き領域がない場合は、以下の設定に従って処理を行います。何も選択されていない場合は、エラーで処理が終了します。

［自動的に代替フォルダーを使用する］ － システム上のボリュームから、一時ファイル作成が可能な空き領域を持つボリュームを自動的に検出して処理を継続します。ドライブ文字の順に検出を行いますので、I/O の遅いストレージに存在するボリュームが選択される場合があります。その場合は処理にかかる時間が長くなりますのでご注意ください。

［バックアップ ウィザードでの［通常圧縮］の設定でバックアップを継続する］ － 重複排除圧縮は行わず、［通常圧縮］でバックアップを継続します。


リモート接続・管理

ActiveImage Protector では、ネットワーク上のリモート コンピューターに対して以下の操作を実行することができます。これらの機能はカスタム インストールで、［リモート コンソール］のコンポーネントを追加している場合に使用することができます。

  • 接続リスト

  • コンピューター検索

  • プッシュインストール

  • リモート接続

リモート コンソールを使用するには、接続対象のコンピューターとローカル コンピューターに対して以下のポート設定が必要になります。

  • TCP： 48236

  • UDP： 48238、48239

  • ファイルとプリンター共有： ON

なお、TCP と UDP はカスタム インストールで［ファイアウォール設定］を有効にしている場合、自動的に設定されます。

注意事項

  • Windows XP の接続先へ本製品をプッシュインストールする場合、簡易共有設定をOFFに設定します。

  • Windows 7、2008 R2 の接続先では、共有設定とネットワーク探索をONに設定します。

  • プッシュインストールが失敗する場合、コンピューター名またはIPアドレスで ping を実行し、インストール先のコンピューターの応答を確認してください。

  • リモート接続の対象となる ActiveImage Protector のバージョンは v3.0、v3.1、v3.5 となります。ｖ2.7.5 をご利用の場合は、v3.5 へのアップグレードが必要となります。また v3.0 をご利用の場合、あらかじめリモート接続用のパスワード設定を行う必要があります。リモート接続用パスワードは「オプション」-「リモート接続のパスワード設定」から設定します。

※　古いバージョンから新しいバージョンへ接続することはできません。

  • ActiveImage Protector では以下のコンピューター情報を使用します。

o Workgroup の場合： マスター ブラウザー

o Active Directory の場合： 登録済みのコンピューター情報


接続リストの編集

接続リストでは以下の操作を実行することができます。

接続リスト、グループ選択時

接続リスト、またはグループを右クリックして表示されるコンテキスト メニューから、以下の操作を実行することができます。

オプション | 内容
コンピューターの作成 | 新規コンピューターをリストに追加します。追加されたコンピューターに対して、ActiveImage Protector のプッシュ インストールが可能となります。また、既に ActiveImage Protector エージェントがセットアップされているコンピューターを追加した場合は、［接続］を使用してリモートコンピューター上のエージェントを操作することができます。 ※ ActiveImage Protector Boot Environment（Windows PE）サービスへ接続する場合は、IP アドレスを指定してください。
グループの作成 | 操作リスト上にグループを作成することができます。
コンピューターの検索 | ［ネットワーク コンピューターの検索］ダイアログが開き、ネットワーク上のコンピューターを検索することができます。
名前の変更 | フォルダー名の変更時に使用します。
削除 | リスト上のグループを削除します。
オプション | 以下のオプションを選択できます。 ［全ての認証情報の変更］ - 登録している認証情報の変更を行います。 ［全ての認証情報の削除］ - 登録している認証情報の削除を行います。

登録済みコンピューター選択時

登録済みコンピューターを右クリックして表示されるコンテキスト メニューから、以下の操作を実行することができます。

オプション

内容

接続

選択したコンピューターに接続を試みます。認証情報が設定されていない場合、認証情報の登録画面が表示されます。また認証情報に不備がある場合、［オプション］より認証情報の削除を行い、再度［接続］より認証情報の登録が可能です。

※　ActiveImage Protector Boot Environment（Windows PE）サービスへ接続する場合は、認証情報の入力は必要ありません。

※　ActiveImage Protector Boot Environment（Windows PE）サービスへ接続した場合、コンピューター名は初回接続時の名前となります。接続先の IP アドレスが同じであれば再接続が可能です。

操作

選択したコンピューターに対する各種タスクの実行が可能です。それぞれのウィザード画面が表示されます。

プッシュインストール

プッシュインストール/プッシュアンインストールのためのウィザードが表示されます。

グループ作成

接続リスト上にグループを作成し、選択しているコンピューターを追加します。

名前の変更

コンピューター名の変更時に使用します。

削除

接続リストからコンピューターを削除します。

オプション

以下のオプションを選択できます。

［認証情報の変更］　-　登録している認証情報の変更を行います。

［認証情報の削除］　-　登録している認証情報の削除を行います。

ステータスの更新や取得に問題がある場合

  • ステータスの更新に時間がかかったり、接続がうまくいかない場合などは、ActiveImage コンソールの再起動をお試しください。

  • 環境によって、ステータス内の「製品」/「サービスVer」が取得できない場合があります。その際はActiveImage コンソールの再起動をお試しください。


コンピューターの検索

接続リスト上のコンテキスト メニューから［コンピューターの検索...］を選択すると、［ネットワーク コンピューターの検索］ダイアログが開き、ネットワーク上のコンピューターを検索することができます。

※　ActiveImage Protector Boot Environment サービスはリストに表示されません。

検索方法

［ネットワーク コンピューターの検索］では以下の条件でコンピューターを検索することができます。

検索対象の選択

  • 「全てのコンピューターを表示する」　-　ネットワークから認識可能な全てのコンピューターを検索対象とします。

  • 「ActiveImage Protector がインストール済みのコンピューターのみ表示する」　-　ActiveImage Protector がインストールされたコンピューターのみを検索対象とします。

  • 「ActiveImage Protector が未インストールのコンピューターのみ表示する」　-　ActiveImage Protector がインストールされていないコンピューターを検索対象とします。

高度な検索

  • 「Windows Active Directory」　-　Active Directory に登録されたコンピューターを検索対象とします。

検索条件を設定したら［検索］をクリックしてください。検索されたコンピューターに対して以下の操作をすることができます。

  • 「インストール」　-　選択したコンピューターに対しプッシュ インストールまたはプッシュ アンインストールを行います。

  • 「追加」　-　選択したコンピューターを接続リストに追加します。

検索をキャンセルする場合は［キャンセル］を、検索を終了する場合は［閉じる］をクリックします。

検索結果

検索を実行すると以下のように結果が一覧表示されます。

  • 「コンピューター」　-　検出されたコンピューターの名前が表示されます。

  • 「IP アドレス」　-　検索の結果認識されたIP アドレスが表示されます。IPv6 が先に認識された場合、そのアドレスが表示されます。IP アドレスが取得できない場合は、“不明” と表示されます。“不明” コンピューターに対してはインストールはできません。

  • 「ドメイン」　-　検索対象のドメイン名が表示されます。

  • 「ステータス」　-　ActiveImage Protector のインストール状況、エディション名、バージョン、インストールに関する情報などのステータスが表示されます。


プッシュ インストール

プッシュ インストール

接続リストからコンピューターを選択して右クリックし表示されたコンテキスト メニューから［プッシュ インストール］、またはコンピューター検索から［インストール］を選択すると、［リモート インストール ウィザード］が表示されます。

はじめに、インストール用のパッケージとして ActiveImage Protector のインストーラーを選択します。インストーラーは製品メディアの［install］フォルダーに保存されています。インストーラーを選択するとインストール パッケージに関する情報が表示されます。

プッシュ インストール時のオプションを選択します。各種コンポーネントの選択、インストールに使用する認証情報を入力してください。また、ここではプッシュ アンインストールやインストール時に再起動しないよう設定することも可能です。

続いて、アクティベーションに関する情報入力画面が表示されます。所定のアクティベーション情報を入力することで、プッシュ インストール時にアクティベーションが可能です。プッシュ インストールを開始するには［完了］をクリックします。

注意事項

  • プッシュ インストール時にご利用可能な「お客様名」は、英数字(A-Z、1-9) のみとなります。

  • プッシュ インストール時に再起動が行われる場合は、リモート接続先のコンピューターの起動が終了した後に接続が可能となります。

  • プッシュ インストールでファイルコピーに関するエラーが発生する場合は、リモート接続先のコンピューターの共有設定が有効であることをご確認ください。

  • v2.7.5 からアップグレードする場合、再起動が2度実行されます。この場合「再起動をしない」設定は無効となります。


リモート接続と切断

リモート接続

接続リスト上の ActiveImage エージェントがインストールされたコンピューターへ、接続することができます。該当のコンピューター名を右クリックし表示されたコンテキスト メニューから［接続］を選択します。接続には相手先コンピューターのログイン アカウントを入力する必要があります。

認証情報入力画面が表示されますので、認証情報を入力後［OK］をクリックします。

接続されるまで以下のステータスが表示されます。

リモート接続がされると、コンソールは以下の表示となります。リモート接続時は、コンソール右上に接続先の情報がアイコンと共に表示されます。また、接続リストで接続先のコンピューターが太字で表示されます。

接続リストでは、登録したリモート コンピューターの状態によって以下のようにアイコン表示されます。

： 未アクティベーション（評価期間内）

： アクティベーション済み

： タスクの処理中

： 正常に接続・切断ができない

： タスクの実行が正常に終了

： ユーザーがタスクをキャンセル

： ActiveImage エージェントがインストールされていない

： タスクがエラーで終了

： 一時停止、または通信ができない

： 接続パスワードが不正、接続ユーザーが管理者権限を有していない

： 評価期間が終了

［操作パネル］では利用可能なメニューのみアクティブ表示されています。

［コンピューター情報］にも、現在接続中のコンピューターに関する情報が表示されます。

切断

リモートコンピューターから切断するには、ローカル コンピューターへ接続します。

接続に失敗する場合

認証情報を削除してから改めて登録をお試しください。それでもうまくいかない場合は、一旦接続リストから当該のコンピューターを削除し、ActiveImage コンソールを再起動した後、新規に登録し直してください。その際、接続先のファイアウォールや共有の設定などをご確認ください。


コマンドライン ツール

ActiveImage Protector は、コマンドラインで使用するためのインターフェースを用意しています。コマンドは、引数または対話式インターフェースで使用できます。

ActiveImage Protector のコマンドライン インターフェースを使用するには、お使いのコンピューターのプログラム フォルダー内にある［ActiveImage Protector］フォルダーから“aipcontrol.exe”を直接実行します。

“help”を入力することで使用可能なコマンドを一覧表示できます。本リファレンスでは以下の主な機能について紹介しています。

  • プロファイル関連

  • 情報表示/設定関連

  • バックアップ関連

  • 復元関連

  • ディスク/ボリューム複製関連

  • マウント関連

  • タスク関連

  • スケジュール関連

  • イメージ管理関連

  • アクティベーション関連

※ 本リファレンスは Version 3.5.3.973 を元に作成しています。


プロファイル関連

profiles

プロファイル一覧が表示されます。

profile <profile> [<variable> [<value>]

プロファイル上の設定項目の、参照または変更を行います。

指定されたプロファイルが存在しない場合には、プロファイルが新規に作成されます。

設定項目 (<variable>) を指定せずにこのコマンドを実行すると、プロファイル上の現在の設定項目と設定が表示されます。

設定値 (<value>) を指定せずにこのコマンドを実行すると、プロファイル上の現在の設定項目と設定が表示されます。

profilepw <profile> [<new password>]

プロファイルのパスワードを変更します。パスワードが指定されない場合は、現在設定されているパスワードがプロファイルから削除されます。

実行例：

profilepw MyProfile mypassword

profilepw MyProfile "my new password"

profilepw MyProfile

profileuser <profile> [<user> <password>]

プロファイル内のネットワーク パスワードを変更します。ユーザー名とパスワードが指定されない場合は、これらはプロファイルから削除されます。

実行例：

profileuser MyProfile myuser mypassword

profileuser MyProfile mydomain\myuser "my password"

profileuser MyProfile

profiledel <profile>

指定したプロファイルを削除します。

profileupgrade <profile>

指定したプロファイルをアップグレードします。旧バージョンで作成したプロファイルをアップグレードさせることができます。

「*」ですべてのプロファイルが対象となります。

実行例：

profileupgrade MyProfile

profileupgrade *

profileevent <profile> <on|off> <shutdown>

指定したプロファイルの、シャットダウン時の実行について設定できます。

実行例：

profileevent MyProfile on shutdown

profileevent MyProfile off shutdown

profilesonevent <shutdown>

シャットダウン時に実行されるプロファイルの状態をリストで表示します。

profileeventstatus <shutdown> [enable|disable]

シャットダウン時のプロファイル実行の状態の確認と、設定を有効化/無効化させることができます。

実行例：

profileeventstatus shutdown

profileeventstatus shutdown enable

profileeventstatus shutdown disable


情報表示/設定関連

diskinfo

ディスクとボリュームの情報の一覧を表示します。

serviceinfo

現在起動している ActiveImage Protector Service の情報を表示します。

config <setting> <value>

オプション設定で設定可能な値を設定、または変更できます。「config *」と入力することで、設定可能な項目が一覧で表示されます。


バックアップ関連

createimage <profile>

指定した <profile> で定義されているタスクを即時に実行します。

trackinginfo

現在セクター トラッキング ドライバーによりトラッキングされているボリュームの一覧を表示します。

stoptracking <base image path> [pw:<password>]

特定のイメージに対するセクター トラッキングを停止します。イメージ ファイル名として "*" を指定した場合は、全てのイメージ ファイルのセクタ ートラッキングを停止します。


復元関連

restorevolume <image path>[:volume number] [pw:<password>]

指定したイメージの復元処理を、ボリューム単位で実行します。

ドライブレターを持たないボリュームには、ボリューム UID をドライブレターの代替として指定することができます。

実行例：

restorevolume C:\Test.aiv F:

restorevolume C:\Test.aiv \\?\Volume{a3f26326-4b74-11dd-ac01-806d6172696f}

restorevolume "C:\My Images\Test.aiv:2" F: pw:mypassword

以下のオプションを指定することができます。

オプション | 内容
force | 復元処理を開始する前に、ボリュームをアンマウントします。
active | ボリュームをブート パーティション（アクティブ）に設定します。
mbr | イメージに保存されているマスター ブート レコード情報を復元します。
newmbr | マスター ブート レコード情報を新規に作成します。
signature | イメージに保存されているディスク署名を復元します。
track0 | イメージに保存されているファースト トラック情報を復元します。
create | 空き領域に新しいボリュームを作成して、指定したボリュームを復元します。[:size] オプションを指定することで、ボリュームのサイズを MB 単位で指定することができます。 例： create:2000 size 部分に”0”を指定した場合（create:0）は、バックアップ時のバックアップ元のボリュームサイズが適用されます。 [logical] が指定された場合には、論理ボリュームが作成されます。

restoredisk <image path>[change list] disk<number> [pw:<password>]

指定したイメージの復元処理を、ディスク単位で実行します。

実行例：

restoredisk C:\Test.aiv disk1

restoredisk "C:\My Images\Test.aiv:2,0" disk1 pw:mypass

以下のオプションを指定することができます。

オプション | 内容
sdisk<number> | 複数のディスクが含まれるイメージから、復元するディスクを選択することができます（デフォルトは0です）。
force | 復元処理を開始する前に、全てのボリュームをアンマウントします。
mbr | イメージに保存されているマスター ブート レコード情報を復元します。
newmbr | マスター ブート レコード情報を新規に作成します。
signature | イメージに保存されているディスク署名を復元します。
track0 | イメージに保存されているファースト トラック情報を復元します。
diskmeta | イメージに保存されているディスク メタデータを復元します。
change list | イメージに含まれるボリュームについてパラメーターを設定することができます。 [:volume number] - 変更するボリュームを指定します。 [size] - 指定したボリュームのサイズを指定します。”0”が指定された場合、そのボリュームは復元処理から除外されます。 [boot] - 指定したボリュームをアクティブにします。 例： restoredisk C:\Test.aiv:1,10000,C,boot:2,0:3,H disk1 mbr

networkuser [<user> <password>]

ネットワーク上のイメージを参照する際に使用する認証情報を、ドメイン\ユーザー名 として指定することができます。

既定のユーザー名を使用する場合は、ユーザー名に "." を指定します。

実行例：

networkuser myuser mypassword

networkuser mydomain\myuser "my password"

networkuser .


ディスク/ボリューム複製関連

restorevolume v2v![:volume number] [:volume number]

指定したボリュームを複製します。複製先は既存のボリューム、もしくは空き領域を指定することができます。

実行例：

restorevolume v2v!c: d:

restoredisk v2v! [disk number] [disk number]

指定したディスクを複製します。

実行例：

restorevolume v2v!00 disk1

以下のオプションを指定することができます。

オプション | 内容
mbr | 参照元のマスター ブート レコード情報を複製します。
newmbr | マスター ブート レコード情報を新規に作成します。
Track0 | 参照元のファースト トラック情報を複製します。
diskmeta | 参照元のディスク メタデータを複製します。
extendntfs | NTFS ボリュームをディスク サイズに合わせて拡大します。


マウント関連

mount <image path> [:volume num] <drive letter>: [writeable [createMD5|autoDcidedMD5]] [sdisk<number>] [pw:<password>]

イメージ ファイルをマイコンピューター上にドライブとしてマウントします。

「writeable」を指定して書き込み可能な状態でマウントする場合は、作成される差分ファイルに MD5 ファイルを作成するかどうかをオプションとして指定できます。MD5 ファイルを作成する場合は「createMD5」を指定します。［autoDecidedMD5］を指定すると、選択したイメージの MD5 ファイル作成状況に応じて処理後に MD5 ファイルが作成されます。

マルチディスクイメージを選択した場合は、[sdisk<number>]でマウント対象のディスクを指定する必要があります。

実行例：

mount C:\Test.aiv F:

mount "C:\My Images\Test.aiv:2" F: writeable sdisk1 pw:mypassword

unmount <drive letter>: [force]

既にマウントされているイメージ ファイルをアンマウントします。

実行例：

unmount F: force

mountinfo

既にマウントされているボリュームの情報を表示します。


タスク関連

tasks

現在のタスクの情報を表示します。

task <id> <change> [<perfvalue>]

<change> には Cancel, Pause, Resume, perf が指定できます。

［<perfvalue>］にはパフォーマンス設定を 0 から 100 で指定できます。


スケジュール関連

schedules

現在のスケジュールの情報を表示します。

setschedule <schedule name>

スケジュールの作成、または更新を行います。

deleteschedule <schedule name>

スケジュールを削除します。

enableschedule <schedule name>

スケジュールを有効にします。

disableschedule <schedule name>

スケジュールを無効にします。


イメージ管理関連

verify <image path> [pw:<password>]

指定したイメージのベリファイを実施します。

unify <image path> <Destination image path> [pw:<password>] [createMD5|autoDecidedMD5]

増分もしくは差分のイメージ ファイルと、ベース イメージ ファイルを統合して、単一のベース イメージ ファイルを作成します。元のイメージ ファイルセットは維持されます。

MD5 ファイルを作成する場合は「createMD5」を指定します。［autoDecidedMD5］を指定すると、選択したイメージの MD5 ファイル作成状況に応じて処理後に MD5 ファイルが作成されます。

実行例：

unify C:\Test_i00007.aii C:\NUNIFY_0001.aiv pw:abc createMD5

unify c:\Test_x00005.aix C:\NUNIFY_0002.aiv pw:mypassword

consolidate <base image path> n1-n2 [pw:<password>] [delOriginal] [createMD5|autoDecidedMD5]

複数の増分イメージ ファイルを単一の増分イメージ ファイルに結合します。元の増分イメージ ファイルは名称が変更、削除されます。

MD5 ファイルを作成する場合は「createMD5」を指定します。［autoDecidedMD5］を指定すると、選択したイメージの MD5 ファイル作成状況に応じて処理後に MD5 ファイルが作成されます。

実行例：

consolidate C:\Test.aiv 3-5 pw:abc delOriginal createMD5

consolidate c:\Test.aiv 5-25 pw:mypassword

imageinfo <image path> disknum [pw:<password>]

イメージの情報を表示します。マルチディスクイメージ内の、任意のディスク情報を表示する場合は「disknum」にディスク番号を指定します。

実行例：

imageinfo C:\Test.aiv 1 pw:mypassword

password <image path> [<new password>] [pw:<old password>]

イメージのパスワードを更新します。既にイメージにパスワードが含まれる場合は、現在のパスワードを併せて入力する必要があります。

新しいパスワードを指定しない場合は、現在のパスワードがイメージから削除されます。

実行例：

－パスワード未設定のイメージ ファイルにパスワードを追加する

password C:\Test.aiv mypassword

－パスワードの更新

password C:\Test.aiv "my new password "pw:mypassword"

－現在設定されているパスワードの削除

password C:\Test.aiv "pw:my new password"


アクティベーション関連

activate <username> <Serial Number> <activation Key>

アクティベーションを行うことができます。

licensecheck

ライセンスの状態を確認することができます。


テクニカル サポート

テクニカル サポートをご利用いただく前に

製品に同梱されているドキュメント類（ヘルプ、Readme）、および弊社 Web サイトのサポート情報を参考に、お問い合わせ内容の解決を試みてください。

テクニカル サポートサービスへのお問い合わせ

ActiveImage Protector はサポート情報収集ユーティリティ（aip_support.vbs）を提供します。

サポートに問い合わせるには、以下の2つの情報が必要です。

· シリアル番号

許可証明書に記載されるシリアル番号をお知らせください。

· サポート情報

以下の手順でサポート情報を集めてください。

1. インストール先の support フォルダーを見つけます。

例 C:\Program Files (x86)\NetJapan\ActiveImage Protector Server\Support

2. 管理者権限のユーザーで aip_support.vbs を実行します。

3. しばらくすると Aip_support_yyyymmdd_hhmm.zip がデスクトップに生成されます。

4. 「サポート・サービス契約」で記載されている電子メール アドレスにサポート情報を送ってください。

トラブルが起動環境（Boot Environment）で起こる場合は下記ログを集めてください。

ActiveImage Protector Boot Environment（Windows PE）：

§ X：\Program Files\ActiveImageProtector\AIP.ini

§ X：\Program Files\ActiveImageProtector\AIP.log

§ X：\Program Files\ActiveImageProtector\wpeinit.log

§ X：\Program Files\ActiveImageProtector\LOGS

ActiveImage Protector Boot Environment（Linux）：

［ツール］タブの［ターミナルを開く］でターミナル（端末）を表示し、以下のコマンドを実行してください。

# Aipmng --support

「AipSupportInfo_<現在の日付> _ <現在の時刻>.tgz」が /opt/NetJapan に作成されます。

それを送ってください。


バックアップの即時実行

［バックアップ作成ウィザード］で、ディスク全体または特定のボリュームをバックアップすることができます。

バックアップを実行するには、バックアップ対象コンピューターの管理者グループのメンバーである必要があります。

［バックアップ作成ウィザード］を起動するには、次の2つの方法があります。

  • 操作パネルの［バックアップと復元］で ［バックアップの作成］ をクリックします。

  • メニューバーから ［操作］ → ［バックアップの作成］ を選択します。

ウィザードの設定手順

1. 1. バックアップ元の選択で［ディスク全体］または［ボリューム］を選択します。システム上のディスク、またはボリュームがリストされていますので、バックアップ対象をリストの中から選択して［次へ］をクリックします。ディスク、ボリュームとも複数選択することが可能です。

※　CSVFS、または ReFS ボリュームを含むディスクを、ディスク単位でバックアップすることはできません。バックアップはボリューム単位で行ってください。

※　下記の組み合わせで同時にバックアップすることはできません。バックアップは別々に行ってください。

CSV 内のディスク、ボリュームとそれ以外のディスク、ボリューム

CSVFS ボリュームとその他の FS のボリューム

ReFS ボリュームとその他の FS のボリューム

CSVFS ボリュームと ReFS ボリューム

2. 2. 作成するイメージ ファイルの名称と保存先を指定します。

保存先の指定はテキスト ボックスにフル パスを入力して指定するか、 ［ ... (参照)］をクリックして指定します。フル パスで入力する場合は以下のように入力します。イメージ ファイルの保存先には、十分な空き領域が必要です。

· · ローカル ストレージ："M: \BACKUPS" のようにフル パスで入力するか、

· · ネットワーク共有フォルダー："\\ARCH1\ADMIN" （UNC パス）

ネットワーク共有フォルダーへイメージ ファイルを保存する場合は、指定したフォルダーに対するアクセス許可が必要です。ネットワーク認証ダイアログに、必要な認証情報を入力してください。

※　リカバリー環境では、Windows 8、Windows Server 2012 で構成した記憶域上の仮想ディスクへバックアップしたイメージ ファイルにアクセスすることはできません。これらの OS では、システムなどのバックアップ イメージ ファイルを記憶域上の仮想ディスクへバックアップしないようにしてください。

※　上記をサポートした Windows PE 復元環境が必要な場合、弊社テクニカル サポートまでお問い合わせください。

オフサイト レプリケーションを行う場合は［オフサイト レプリケーション］ をクリックして、レプリケーション先に関する設定を行います。詳しくはこちらを参照してください。必要な情報を入力したら［次へ］をクリックします。

3. 3. イメージ オプションを選択します。必要な項目を設定したら［次へ］をクリックします。

オプションは以下のものを選択することができます。

オプション | 内容
イメージ ファイルをディスク単位で作成する | バックアップ対象として複数ディスクを選択している場合のみ設定可能です。このオプションを無効にすると、全てのディスクを一つのイメージ ファイルにバックアップします。重複排除圧縮を有効にする場合は、このオプションを無効にすることをお勧めします。
パスワードで保護する | イメージ ファイルにパスワードを設定できます。暗号化する際にも設定が必要です。 1文字から設定可能です。英数字を組み合わせることでイメージ ファイルに対するセキュリティをより高めることが可能です。
暗号化（要パスワード） | バックアップイメージを暗号化できます。暗号化アルゴリズムは以下の中から選択します。 ［RC5］ － RC5 256bitを使用して暗号化を行います。 ［AES（128bit）］ － AES 128bitを使用して暗号化を行います。 ［AES（256bit）］ － AES 256bitを使用して暗号化を行います。
通常圧縮 | バックアップ イメージを標準の形式で圧縮します。圧縮率は以下の中から選択できます。 ［高速］ － バックアップに要する時間とディスク使用量のバランスがとれています。 ［高圧縮］ － システムリソースを最大限活用し圧縮を行います。ファイルは最も小さくなりますが、実行速度は遅くなります。
重複排除圧縮 | 重複排除による圧縮を行います。重複排除機能の設定を変更する場合は［重複排除の構成...］をクリックしてください。詳しくはこちらを参照してください。

［高度な設定...］ をクリックすると、以下の高度なオプションを設定することができます。

［スクリプト］ - バックアップ プロセスの 3 つのポイントでスクリプト ファイル（.cmd / .bat / .vbs） を指定できます。指定できるのは次のポイントです。スクリプト ファイルを使用するには、ファイルのフルパスを該当するテキストボックスに入力します。

※　スクリプト ファイルは、ユーザー入力を求めるなどの対話操作に依存するものであってはなりません。

オプション | 内容
スナップショット実行前に実行するスクリプト | スナップショットを作成する前に実行するスクリプト ファイルを指定できます。 〈例〉 VSS 非対応のアプリケーションまたはデータベースを停止し、バックアップが可能な状態に設定する操作が行えます。
スナップショット実行後に実行するスクリプト | スナップショットを保存した後に実行するスクリプト ファイルを指定できます。 〈例〉 スナップショット実行前の スクリプトを使用して休止状態にしていたアプリケーション、またはデータベースを再び稼動状態にするためのスクリプトが実行できます。
イメージ作成後に実行するスクリプト | バックアップ イメージの作成後に実行するスクリプト ファイルを指定できます。 〈例〉 作成されたバックアップ イメージを、オフサイトにコピーする操作などが行えます。
タスクの実行エラー時でも指定したスクリプトを全て実行する | バックアップが何らかの問題によりエラーが発生した場合にも、指定した全てのスクリプトが実行されます。

［その他］ - イメージ作成に関するその他のオプションを設定できます。

オプション | 内容
イメージに未使用のセクターを含める | 空き領域を含む、ボリュームの全セクターをバックアップします。
イメージを分割する | 任意のサイズ（MB単位）で分割したイメージ ファイルを作成します。
不良セクターを無視する | バックアップ元のディスク上の不良セクターの存在をエラーとせずに、バックアップ タスクを継続します。
アクセス不能のボリュームを無視する | アクセス不能なボリュームがあってもエラーとせず、バックアップを継続します。
作成時にイメージを検証する | イメージファイル作成中にイメージファイルの検証を行います。通常のイメージファイル作成に検証が追加されるため、タスクの完了に時間がかかります。
ネットワーク スロットルを使用する | ネットワーク共有フォルダーにイメージファイルを保存する時に利用するネットワーク帯域を、キロバイト単位で制限します。
ネットワークへの書き込み時にキャッシュを使用する | イメージファイルの保存先がネットワーク上である場合、キャッシュを使用して書き込み速度を向上させます。
MD5 ファイルを作成する | 作成したイメージファイルの MD5 をファイルに出力します。

5. 5. バックアップ タイプを選択します。即時バックアップを行う場合は、［直ちにバックアップ］ を選択して［次へ］をクリックします。作成するイメージ ファイルに説明をつける場合は、ダイアログ下部のテキストボックスに全角200文字まで入力できます。

6 6 設定を確認し、 ［完了］をクリックしてバックアップを開始します。

［タスク］タブで実行中のバックアップの進行状況を確認できます。タブ内のリストを選択しコンテキスト メニューから［一時停止］や［キャンセル］（または ［再開］ ）などの操作を行うことができます。また、タスク実行中に［Task Details］に［設定］が表示されます。こちらからはタスクに関する上記操作に加え、パフォーマンスに関する設定変更も行えます。


オンライン スナップショット

オンライン スナップショットについて

異なる Hyper-V ホストへ復元する際の注意事項

バックアップ元の Hyper-Vホストのプロセッサの製造元と、復元先の Hyper-V ホストのプロセッサの製造元が異なる場合であっても仮想マシンの復元はサポートされますが、仮想マシン上で取得されたオンライン スナップショットについてはその互換性が失われます。

オンライン スナップショットとは以下の状況で作成される、仮想マシンのメモリ スナップショットを指します。 復元された仮想マシンを起動するには、互換性が失われた オンライン スナップショットをあらかじめ削除する必要があります。

オンライン スナップショットを含む仮想ゲストマシン

オンライン スナップショットは、［実行中］として稼働している仮想マシンに対して次の操作が行われる場合に生成、保持されます。

Hyper-V マネージャー上での操作により生成されるオンライン スナップショット

    • ［スナップショットの作成］による仮想マシン スナップショットの生成

    • ［保存］による 仮想マシンの［保存完了］状態への移行

ActiveImage Protector を介して生成されるオンライン スナップショット

    • VSS をサポートしない仮想マシン（Windows 2000 および Linux）を含む、Hyper-V ホストのバックアップ開始時

    • Hyper-V 統合サービスがセットアップされていない仮想マシンを含む、Hyper-V ホストのバックアップ開始時

    • ボリューム シャドウ コピー サービスがビジーとなっている仮想マシンを含む、Hyper-V ホストのバックアップ開始時

    • 仮想マシンの［設定］-［管理］-［統合サービス］上で、バックアップ（ボリューム スナップショット）が無効に設定されている仮想ゲストマシンを含む、Hyper-V ホストのバックアップ開始時

互換性が失われた オンライン スナップショットの削除手順

次の操作により、仮想マシンのオンライン スナップショットを削除し、仮想マシンを ［オフ］の状態に移行することができます。

スナップショットとメモリ スナップショットを保持した仮想ゲストマシン

    • 復元された仮想マシンがオンライン スナップショットのみを保持している場合には、Hyper-V マネージャーから［スナップショットのサブツリーを削除］と［保存された状態を削除］ を実行

仮想ゲストマシンのメモリ スナップショットのみが保持されたゲストマシン

    • Hyper-V マネージャーから［保存された状態を削除］を実行

Hyper-V に関連する、Microsoft 社のドキュメントは下記の URL から参照することができます。

http://technet.microsoft.com/ja-jp/virtualization/dd297510.aspx


A.I.R.を使用した復元

本オプションを有効にして復元処理を実行すると、復元処理の最終段階で A.I.R. で使用するドライバーを指定するダイアログが表示されます。

［RAID または AHCI ドライバーが必須］オプションを有効にし、復元先環境で使用するストレージ ドライバーの INF ファイルを指定してください。［OK］をクリックすると、A.I.R. を使用した復元処理が終了します。

※ ご使用の OS のエディションに合わせたドライバーを選択する必要があります。

※ ディスク メタデータを復元する場合は使用できません。

※ Windows 2000 には対応していません。


ディスク署名

ディスク署名とは

ディスク署名は、システムに接続されているディスクを個々に判別する為のユニークな数値です。

MBR ベースのシステムでは Signature と呼ばれる項目で4バイトの数値になります。

GPT ベースでは、DiskId と呼ばれる項目で GUID と呼ばれる16バイトのデータで管理されています。

この情報は、ディスクの第一トラックに保存されています。

Windows ではディスク管理においてディスク、ボリューム情報等の一部に利用され、密接に関係付けられています。

ディスク署名の復元の必要性

システム復元においてディスク署名を復元しない場合、Windows では OS が起動時に走査して自動的にディスク管理情報を再構築します。

この為、ディスク署名の復元は必須ではありません。

ただし、ソフトウェアの一部には、ディスク署名の値を利用してライセンス管理やディスクそのものを監視等をしている場合があります。

このような場合、ディスク署名も戻さないとソフトウェアが利用できなくなる恐れがあります。

ディスク署名を戻さずに復元し、特定のソフトウェアが動作しない場合は、そのソフトウェアのメーカーにディスク署名復元の必要性の有無をご確認ください。

ディスク署名を復元する際の注意事項

ディスク署名は、同一システム内に同じ値が存在することを許容されていません。

同じ値が存在すると、システム自体が不安定になります。バックアップを行った同一システム内の別のディスクに、ディスク署名オプションを有効にしてバックアップ イメージを復元する際はご注意ください。