A-Train 9 Railway Simulator
Welcome to the A-Train Railway Simulator “Quickstart” Guide.
This document is designed to get you up and running with A-Train Railway Simulator as quickly as possible
A full comprehensive gameplay manual is available inside the game itself, and our blog will always have the latest tutorial
videos.
Welcome aboard the A-Train. Click a menu item below to jump to that topic
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A-Train 9 Railway Simulator
A-Train 9 is a simulation that derives its charm from the fun of running your own train company and developing cities.
You are the owner of a train company, and your goal is to amass a fortune of $100 billion dollars. To achieve this, you will
operate trains, run subsidiaries and manage your own company.

Winning and Losing a Game
Once you have accumulated capital in the amount of $100 billion dollars, you will have completed the map you are playing. If
you want, you can also keep playing the map you just finished. This way you can keep building the city of your dreams.
Should you ever lose all your capital (i.e. go into the red), you will have lost the game. So always keep an eye on your funds.
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Starting a game
To start a game double-click on the A-Train9v3 icon on your desktop or load it up from Steam.
Starting from the start menu
In Windows XP/Vista/7, selecting "A-Train9v3" from Programs (All Programs in Vista/7) -> ARTDINK -> A-Train9v3 will start the
game.
*In Windows 8/8.1, start the game from the list of installed applications.
Copyright 2014 ARTDINK. All Rights Reserved.
*This manual uses JavaScript. Please enable JavaScript in your browser.
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Game Settings
A-Train 9 Version 3.0 comes with default settings.
Before starting a game double-click on the A-Train9v3 Configration icon on your desktop.
You can also start the settings on Windows XP/Vista/7 by left clicking on your operating system's start menu and selecting "ATrain9v3 Configration" from Programs (All Programs in Vista/7) -> ARTDINK -> A-Train9v3.
*You can start the settings from the list of installed applications on Windows 8/8.1.
You cannot start a game while changing settings. Neither is it possible to change settings while playing.
From within settings you can alter the video and sound performance of the game to a great degree. Lower aspects such as AA
(antialiaising) and shadow quality to increase performance. For full details see the full manaul included within the game
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Camera controls
To move the camera, left-click on the game screen and drag the mouse while holding down the left mouse button.
To rotate the camera, right-click on the game screen and drag the mouse while holding down the right mouse button.
Use the mouse wheel to zoom in and out of the screen.

Using the keyboard
You can also control the camera using the keyboard.
Scroll map upwards <8> (number pad) and 'E'
Scroll map downwards <2> (number pad) and 'X'
Scroll map to the left <4> (number pad) and 'S'
Scroll map to the right <6> (number pad) and 'D'
Scroll map to the top-left <7> (number pad) and 'W'
Scroll map to the top-right <9> (number pad) and 'R'
Scroll map to the bottom-left <1> (number pad) and 'Z'
Scroll map to the bottom-right <3> (number pad) and 'C'
Zoom in Home
Zoom out End
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Using the satellite
You can also control the camera with the satellite in the top-right corner of the screen.
Double-click on 1 to move the camera to this point on the map.
Change the satellite's position by left-clicking on 1 and dragging the mouse.
Enlarge or reduce the satellite image by left-clicking on 1 and turning the mouse wheel.
Move the camera by left-clicking on 2 and dragging the mouse.
Rotate the camera by left-clicking on 3 and dragging the mouse.
Click on 4 to realign the camera to the North.
Increase the size of the area displayed by the satellite by left-clicking on 5 and dragging the mouse.
Using the camera control panel
You can also control the camera with the camera control panel in the top-right corner of the screen.
Rotate the camera by left-clicking on 1 and dragging the mouse.
Click on 2 to realign the camera to the North.
Change the camera angle by left-clicking on 3 and dragging the mouse.
Zoom in and out with the camera by left-clicking on 4 and dragging the mouse.
When the mouse cursor is at the aforementioned positions, you can also use the mouse wheel to make
fine adjustments.
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Starting a new game
The start menu will appear after the opening sequence, or once you click on the game screen after starting the game.
In the start menu, click on 'Game', 'New game', and once you have selected the map you wish to play, on 'Start a new game'.
Starting a new game while playing
In the File menu, click on 'New game', and once you have selected the map you wish to play, click on 'Start a new game'.
If you start a new game while playing, all game progress of your current game will be lost. If you wish to save your current
game, go to the File menu and click on 'Save'.
Saving
Open the File menu and click on 'Save'. To save your current game, click on 'Save as new file' and then 'Save game as new file'.
Should you want to overwrite old saved games, select the saved game in question from the list and click on 'Overwrite saved
game'. The saved game will now appear at the top of the list. Saved games are sorted by the most recent saves.
Loading
The start menu will appear after the opening sequence, or once you click on the game screen after starting the game.
In the start menu please click on 'Game' and 'Open'. Select a saved game and click on 'Load saved game'.
Loading a saved game while playing
Open the File menu and click on 'Open'. Select a saved game and click on 'Load saved game'.

Return To Main Menu

A-Train 9 Railway Simulator
Checking profit and loss
Open the Reports menu and click on 'Balance sheets'. The annual profit and loss statements are available here
(Jan 1 thru Dec 31).
Click on 'Economic data' to view detailed profit and loss statements of your traffic facilities and subsidiaries.

Taxes
Taxes are levied on your capital, profit and sales. Open 'Balance sheets' in the Reports menu to view the tax burden.
Cut-off date

Cut Off/Due Date

Corporation tax
Property tax

Annually on Dec 31 for payment the following year on Apr 1
Annually on Dec 31 for payment the following year on May 1

Consumption tax

On the last day of each month for payment
On the first of the following month

Tax rate
10% on profit
5% of your total assets less
deductions
5% of sales less shares sold
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Station Types
A-Train Railway Simulator gives you a large choice in the look and feel and funcxtionality of your stations. From small rural
stations serving local communiteis to major passenger and freight hubs. Most station types allow you to choose the number
of platforms and their length
Ground-level stations
Elevated stations
Terminals
Underground stations
Classification yards
Rural stations
Tram stops
Multi-level crossing stations
Depots
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Open the Station menu and click on Build a station, then on 'Station' and finally on 'Build'. To build the station click on your
desired construction site.
Before building the station you can click to specify the station type, station name, station building, platform length, number of
platforms (tracks), and building orientation. (*After you have built a station you cannot make any more changes, other than to
extend it or change its name)
Click on 1 to specify the station type.
Click on 2 to specify the station name, station building, platform length, and number of platforms (tracks).
Click on 3 to specify the building orientation.
You can also change the building's orientation by clicking on either the left, right or middle mouse button.
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Open the Tracks menu and click on 'Tracks', then on 'Build'. One after the other, click on the areas through which the tracks
are to pass. The planned route is now indicated by a blue line. (*If you want to go back a step, please click the right mouse
button)
If the planned route runs as desired, confirm it by double-clicking, or by clicking on the 'Confirm' button appearing next to the
route.
You can build tracks on land, over water and, after changing the elevation, across hills and underground.

Extending existing track
By clicking on the end of an existing track, you can extend it from that point.
Building a tunnel
Tunnels will be constructed automatically if you lay level tracks across mountains.
However, if inclines are gentle, tunnels may not be built in all cases.
Connecting a nearby city
If you build tracks which extend beyond the edge of the map, they will connect automatically to the nearest city off the map.
Once a nearby city is connected by rail, you can operate trains to and from it.
You can connect nearby cities via level and elevated tracks as well as via tracks that cross bridges. However, you cannot
connect them via underground lines.
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Removing Track
Open the Tracks menu and click on 'Tracks', then on 'Remove'. Click on the track you wish to remove, and it will be removed.
Using hot keys
By pressing the space bar, you switch to the 'Remove All' mode, in which you can remove buildings, tracks, roads, trains and
buses with just one click. (*only active while holding down the space bar)
Click on the track you wish to remove, and it will be removed.
Building Switches
A track switch must be built where two lines meet.
They are also needed if you want to build a branch leading from one track to another track.
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There are two types of trains: passenger trains and freight trains. Passenger trains transport people, and freight trains
transport materials. Passenger trains differ significantly from one another in the maximum number of people they can
transport.
Passenger trains

Commuter train
High-speed commuter
Passenger train
High-speed train
Express train
Super express train
Subway
Steam train

Max. number of passengers: 200%
Max. number of passengers: 180%
Max. number of passengers: 160%
Max. number of passengers: 140%
Max. number of passengers: 120%
Max. number of passengers: 110%
Max. number of passengers: 200%
Max. number of passengers: 100%

Freight trains

Freight train
Express freight train

－
－
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Buying trains
Open the Trains menu and click on 'Trains'. An overview of your trains will be displayed. Select a box that does not contain a
train and click on 'Buy', or double-click on the box.
A list of trains will now appear. Choose the train you wish to buy and click on 'Confirm purchase'. You have now bought the
train, and it will appear in the box.
You can design your trains to suit your preferences in regards to capacity, speed, cars, ticket prices, running costs,
maintenance costs, etc.

Naming a train
Names for trains that you have purchased can be generated automatically based on their route.
If you click on 'Show names', the display in the vehicle box will switch to display names. You can now edit a name by clicking
on
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Placing Trains
Open the Trains menu and click on 'Trains'. A list of trains will now appear. Select the train you wish to place, then click on
'Place' or double-click on the box.
Now place the train by moving the mouse over the track where you want to place it, and click. (*The train will be marked blue
if it can be placed)

Changing a train's orientation
When setting up a train, you can change it's orientation and direction.
1 Click on 'Forwards' or 'Backwards' to change the train's orientation.
2 Click on 'Reverse' to change the direction it travels in.
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Creating a timetable from a station or track switch
Click on a station or track switch to open the Timetables menu.
In stations you can also switch between 'Information' (station information) and 'Timetables' (menu for setting up timetables).
Configuring a station
You can set up timetables for stations either via the 'Direction of departure' or the 'Operation mode'.
Direction Of Departure
The direction from which a train enters a station determines the direction in which it will leave.
・ Straight ahead: The trains will continue in the same direction.
・ Reverse: The train will reverse and return the way it came.
Operation Mode
The train that arrives at a station determines the settings for the next departure.
・ Stop: Use this slider to set the amount of time a train will wait at the station.
・ Time of departure: Use this slider to set the train's time of departure. You can also specify the period after which the next
train is to leave.
・ Passing through: The train will not stop at the station.
・ Waiting for arrivals: The train will leave after another train has arrived at another platform.
・ Wait for train coming from the opposite direction: The train will leave only after a train coming from the opposite direction
has passed (wait for arrival and departure).
・ Wait for passing train: The train will leave only after a train going in the same direction has passed (wait for its arrival and
departure).
・ Individual departure times: You can define all departure times any way you like. (*This option is only available if you
checked the box 'Apply individual departure times')
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Configuring a track switch
You can set the track switches in 'Configure track switch'.
When a train approaches a track switch, you can specify the direction in which it will proceed.
・ Straight ahead: The train stays on the line.
・ Branch off: The train switches to a different line.
The same settings are applied to all trains when they first go into service. Should you wish to change a train's timetable, or
create a more detailed one, open the 'Options' menu, go to 'Timetables' and activate 'Set detailed timetables'.
Defining departure times at stations
When defining departure times for stations, you can set 'First departure', 'Interval until next departure' and 'End of service'.
If the end of service has been set prior to the first departure, intervals will be set to exceed midnight.

Important information on freight trains
Loading and unloading material requires a certain amount of time. If the interval at the station is too short, the train will leave
even though it has not been fully loaded or unloaded.
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Supplying material
You can obtain material either by building materials factories or container ports, or by procuring it from nearby cities.
Building Material Factories
Once you build materials factories, they produce materials automatically.
However, you cannot use the material they produce yet. First it needs to be transported to materials warehouses by freight
train or truck.
Building Container Ports
Once you build a container port, container ships will purchase material from nearby cities and bring it back to the port's
material warehouse.
They also take unneeded material from the container ports and sell it in nearby cities.
Moving Material
As soon as you lay tracks to nearby cities, you can send freight trains there to purchase material.
You can also have them take unneeded material to sell it in said cities.
Another option is by road. As soon as you build roads to nearby cities, you can send trucks there to purchase material.
You can also have them take unneeded material to sell it in said cities.
Getting the material to the construction site
You cannot use material while it is on the premises of materials factories. You can only use it after you have transported it to
materials warehouses by freight train or truck.
Material that you have purchased from nearby cities and stored in materials warehouses is available right away.
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The material supply area
You can use stored material for buildings located within a 600m radius of the material warehouse, and at an elevation
difference of up to 30m.You can bring material to, and remove it from, stations, loading bays and materials warehouses within
a radius of 400m and at an elevation difference of up to 30m.
If in the Options menu you activate 'Date' and 'Display material available near the station', and then access the station
information by clicking on a station, or build stations, factories and materials warehouses, you can view the border of the
area for the material available for loading and unloading.
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Supplying Power
If you build power plants on the map you can supply power to all households in the city automatically.
Check 'Energy information' in the Reports menu to find out the city's total energy production and consumption. City districts
will not develop very well if not enough power is being generated. If too much is generated, the city will develop but the
power plants will incur a loss.
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Hopefully this introduction to A-Train Railway Simulator has got you started in the game.
There is a full reference manual that you can access from within the game itself that goes into more detail on every topic
here.
Have a great time playing A-Train, and don't forget to follow our Video tutorials for even more information.

